iMovie - laaangsam

Dieses Thema im Forum "Software" wurde erstellt von Produo, 19. November 2001.

  1. Produo

    Produo New Member

    Ich habe bereits einige Videos mit iMovie bearbeitet und bin an sich als Hobbyfilmer von der Einfachheit des Programmes sehr angetan. Momentan bearbeite ich ein Teil von 1 Stunde und 15 Min am Stück. Nach ca. 30 Min Bearbeitung wurde iMovie immer langsamer. Ich habe schon den Film von der internen HD auf eine externe Firewire HD mit 80 GB gepackt und dem Program 60 MB Arbeitsspeicher zugebilligt. Zum Einsatz kommt ein iMac 600 SE CDRW mit 256 MB RAM und 40 GB HD, sowie iMovie 2. Nachdem ich das Stück von der internen HD auf die externe kopiert habe, stehen intern ca. 30 GB und extern noch ca. 15 GB zur Verfügung.
    Ich habe auf der externen HD bereits einige noch unbearbeitete Filme geladen. Liegt es vieleicht daran?
    Gruss - Franz
     
  2. Produo

    Produo New Member

    Beim update von iMovie sollten weitere Gestaltungsmöglichkeiten / Effekte drin sein, ich konnte keine Verbesserungen feststellen.
     
  3. Onko

    Onko New Member

    meiner meinung nach hat apple in der akt. vers. nur die stabilitaet verbessert (netter versuch) und die dvd - tauglichkeit hinzugenommen.
    fuer 50 dm gibts aber bei gravis ein recht brauchbares effekt- und ueberblendungserweiterungskit von slick (transitions + effects for
    iMovie 2)
    bis dann
     
  4. Produo

    Produo New Member

    Das Erweiterungsprogramm ist wirklich zu empfehlen, vor allem die Effekte, wo man auch etwas dunkle Szenen aufhellen kann oder umgekehrt. Bei den Überblendungserweiterungen gibt es reichlich Möglichkeiten. Man sollte aber sparsam damit umgehen. Klar - ist Geschmacksache.
    Gruss - Franz
     
  5. mackevin

    mackevin Active Member

  6. Produo

    Produo New Member

    Danke mackevin, war wohl nicht RAM, sondern falsches Kopieren von interner HD auf Externe und wieder zurück. Ich habe jetzt 1 GB RAM und hatte iMovie 600 MB zugedacht mit gleichem Resultat (langsam). Jetzt habe ich den ganzen Film gelöscht und neu in 4 Portionen geladen. Die Verarbeitung flutscht, aber ich habe da ein anderes Problem bei der Vertonung, stelle ich gleich mal in's Forum.
    Nochmals Danke, Gruss-Franz
     

Diese Seite empfehlen