iMovie löscht Originale...

Dieses Thema im Forum "Software" wurde erstellt von terranova, 21. Juli 2003.

  1. terranova

    terranova New Member

    ..nach dem verschieben eines ungebrauchten Clips aus dem Mediaordner von iMovie öffnete ich das ferige Dokument erneut und mußte mir böses Fehlermeldungen ansehen.

    Nun wollte ich den Clip zurückschieben und mußte feststellen, dass viel Clips aus dem Ordner verschwunden sind!!! - Die Megabytanzeige ist aber die gleiche...
    Sind meine Originale jetzt weg oder verschoben?
     
  2. Mr_Integral

    Mr_Integral New Member

    Mmmm, Deine Frage verstehe ich nicht ganz.
    1) Bei meinem iMovie (3.0.3) ist es so: Alle (!) Clips, die sich im "Media" Ordner befinden werden von iMovie beim öffnen des projekts importiert - sei es, dass sie "richtig" im Projekt sind, sei es, dass Du sie nachträglichin den Ordern geschoben hast: iMovie versucht immer (!), sie in das projekt zu laden - daher vesrtehe ich nicht: was ist ein ungebrauchter Clip?
    2) iMovie legt immer drei leere Clips an - keine genaue Ahnung wozu, irgendwelches temporäres Zeugs?. Wenn z.B. iMovie abschmiert, liegen die noch im Media Ordner und beim Neustart fragt iMovie "verschieben oder löschen?" Diese Clips sind immer leer und können getrost gelöscht werden (beim ersten Mal habe ich auch nicht löschen gesagt und sie mir angeschaut - sie waren bisher immer leer). Das könnte vielleicht Dein Problem erklären: Beim (richtigen) Beenden von iMovie werden sie automatisch gelöscht und damit hast Du weniger Clips im Media Ordner, obwohl die MBs gleich bleiben.
    3) Wenn ich komplette Clips lösche, bleiben sie bei mir im Papierkorb - erst wenn ich den lösche sind sie futsch. (War bei iMovie 2 nicht so!)
    Hilft das?
    Gruss
    MrIntegral
     
  3. terranova

    terranova New Member

    Natürlich habe ich einen Clip verschoben, aber warum löscht der meine Originaldaten?
     

Diese Seite empfehlen