iMovie superlahm

Dieses Thema im Forum "Software" wurde erstellt von Reinhold, 2. Juni 2001.

  1. Reinhold

    Reinhold New Member

    Ich benutze einen iMac DV 400 mit 256MB und 80GB Festplatte. System 9.1 mit iMovie 2.03.
    Das Schneiden geht zwar, aber immer mit etwas Zeitverzögerung bei den einzelnen Schnittbefehlen. Damit käme ich auch noch klar, aber sobald ich Texttitel probieren will, mit der Vorschau ist der Spass vorbei, dann reagiert alles noch langsamer und mit Vorschau hat das überhaupt nichts zu tun.
    Beim Rendern hört der Spass dann ganz auf. Das passiert angeblich im Hintergrund, lässt das System aber so erlahmen, dass ich frustriert aufhöre.

    Ich denke, dass ich wahrscheinlich nur irgendwas falsch eingestellt habe, oder die Versionen nicht zusammen passen?
     
  2. XYMOS

    XYMOS New Member

    hi,

    ist mir auch schon aufgefallen. habe bei uns i-movie unter osx ausprobiert- und da rennt es....auch bei dem titelgenerator.

    xymos
     
  3. Reinhold

    Reinhold New Member

    Mit welchem Rechner unter MacOSX arbeitest du denn?
     
  4. XYMOS

    XYMOS New Member

    hi,

    ich selber, DP 533, 640 MB - RAM, aber habe das ganze schon auf nem I-MAC, Powerbook und i-book beobachten können.
    Wieviel RAm hast du I-Movie denn zugewiesen??

    xymos
     
  5. Reinhold

    Reinhold New Member

    Habe iMovie 170959kb zugeteilt, das sollte eigentlich reichen.

    Aber ich glaube, dass dein iMovie nur so schnell ist weil du einen DP hast. Habe auch einen mit 400Hz, da läuft iMovie auch super.
    Aber ich dachte eben, dass ein DV iMac mit 400Hz auch akzeptabel arbeiten könnte, was aber überhaupt nicht der Fall ist, ausser wenn man nur schneidet, aber was ist ein Schnitt ohne Titel oder auch mal eine Überblendung?
    So gesehen hat der iMac das DV nicht verdient!
     
  6. XYMOS

    XYMOS New Member

    mmm,

    ich habe bei uns in der firma immer nen i-mac dvse500 unter osx oder os9.1 mit imovie laufen und muss sagen, das es egal auf welcher hardware mit osx schneller geht.
    hast du die zusatzplugins installiert????
    s ist auch sinvoll en virtuellen speicher zu deaktiveren. hast du deine platte partitioniert?? wenn ja, dann lass imovie samt deinen dvstreams auf der ersten partition.

    xymos
     
  7. XYMOS

    XYMOS New Member

    hi akiem,

    nen pm 733 ist leider die falsche wahl- nen dp 533 währe die bessere wahl,
    denn fcp unterstützt multiproz. systeme. und selbst echzeitschnitt ist selbst auf nem dp 533 nicht möglich- es sie denn du nutzt nen matrox RT mac und quicktime 5.0. denn die RT (realTime) erweiterung unterstüzt hardwaregestützs renderimg. aber leider nur die vorschau über eine breakoutbox aufn nen kotrollbildschirm.

    xymos
     
  8. Reinhold

    Reinhold New Member

    Virtueller speicher ist deaktiviert. Zusatzlugins habe ich keine, - willst du damit sagen, dass es mit oder ohne Zusatzplugins schneller läuft?
    Die Daten habe ich auf einer seperaten Partition.
     
  9. Reinhold

    Reinhold New Member

    Ich benutze einen iMac DV 400 mit 256MB und 80GB Festplatte. System 9.1 mit iMovie 2.03.
    Das Schneiden geht zwar, aber immer mit etwas Zeitverzögerung bei den einzelnen Schnittbefehlen. Damit käme ich auch noch klar, aber sobald ich Texttitel probieren will, mit der Vorschau ist der Spass vorbei, dann reagiert alles noch langsamer und mit Vorschau hat das überhaupt nichts zu tun.
    Beim Rendern hört der Spass dann ganz auf. Das passiert angeblich im Hintergrund, lässt das System aber so erlahmen, dass ich frustriert aufhöre.

    Ich denke, dass ich wahrscheinlich nur irgendwas falsch eingestellt habe, oder die Versionen nicht zusammen passen?
     
  10. XYMOS

    XYMOS New Member

    hi,

    ist mir auch schon aufgefallen. habe bei uns i-movie unter osx ausprobiert- und da rennt es....auch bei dem titelgenerator.

    xymos
     
  11. Reinhold

    Reinhold New Member

    Mit welchem Rechner unter MacOSX arbeitest du denn?
     
  12. XYMOS

    XYMOS New Member

    hi,

    ich selber, DP 533, 640 MB - RAM, aber habe das ganze schon auf nem I-MAC, Powerbook und i-book beobachten können.
    Wieviel RAm hast du I-Movie denn zugewiesen??

    xymos
     
  13. Reinhold

    Reinhold New Member

    Habe iMovie 170959kb zugeteilt, das sollte eigentlich reichen.

    Aber ich glaube, dass dein iMovie nur so schnell ist weil du einen DP hast. Habe auch einen mit 400Hz, da läuft iMovie auch super.
    Aber ich dachte eben, dass ein DV iMac mit 400Hz auch akzeptabel arbeiten könnte, was aber überhaupt nicht der Fall ist, ausser wenn man nur schneidet, aber was ist ein Schnitt ohne Titel oder auch mal eine Überblendung?
    So gesehen hat der iMac das DV nicht verdient!
     
  14. XYMOS

    XYMOS New Member

    mmm,

    ich habe bei uns in der firma immer nen i-mac dvse500 unter osx oder os9.1 mit imovie laufen und muss sagen, das es egal auf welcher hardware mit osx schneller geht.
    hast du die zusatzplugins installiert????
    s ist auch sinvoll en virtuellen speicher zu deaktiveren. hast du deine platte partitioniert?? wenn ja, dann lass imovie samt deinen dvstreams auf der ersten partition.

    xymos
     
  15. XYMOS

    XYMOS New Member

    hi akiem,

    nen pm 733 ist leider die falsche wahl- nen dp 533 währe die bessere wahl,
    denn fcp unterstützt multiproz. systeme. und selbst echzeitschnitt ist selbst auf nem dp 533 nicht möglich- es sie denn du nutzt nen matrox RT mac und quicktime 5.0. denn die RT (realTime) erweiterung unterstüzt hardwaregestützs renderimg. aber leider nur die vorschau über eine breakoutbox aufn nen kotrollbildschirm.

    xymos
     
  16. Reinhold

    Reinhold New Member

    Virtueller speicher ist deaktiviert. Zusatzlugins habe ich keine, - willst du damit sagen, dass es mit oder ohne Zusatzplugins schneller läuft?
    Die Daten habe ich auf einer seperaten Partition.
     

Diese Seite empfehlen