IMovie Ton

Dieses Thema im Forum "Software" wurde erstellt von nicolassommer, 29. Oktober 2004.

  1. nicolassommer

    nicolassommer New Member

    Weiss jemand was? Wenn ich beim IMovie einen Clip
    untertitle, wird der Ton des Clips leiser, so dass man ihn
    nicht mehr gut hört.
    Überhaut ist IMovie was den Ton betrifft nicht gerade ein gutes
    Tool. Oder mache ich es einfach falsch?

    Herzlich Nicolas
     
  2. naklar

    naklar New Member

    versuch doch mal audio vom clip zu extrahieren (rechte maustaste oder ctrl-click auf den clip). so erhälst du jeweils einen sep. audio und video-clip und versuch dann nochmal den titel anzuwenden...
     
  3. macfiete

    macfiete New Member

    Hallo Nicolas.

    Anstatt den original Ton zu extrahieren kannst Du auch einfach die waagerechte Linie im Audio-Clip, in der Timeline, tiefer ziehen. Dadurch wird die Lautstärke verringert.
    Alternativ kannst Du auch auf die gleiche Art die Lautstärke des Originaltons erhöhen.
    Ich nutze die Funktion meist um den Originalton an einigen Stellen auszublenden, z. B. wenn es nur Nebengeräusche sind.

    Das ganze geht auch bei extrahiertem Ton.

    Gruss

    Fiete
     
  4. Produo

    Produo New Member

    wurde hier schonmal beantwortet, ich finde den thread jetzt nicht.
    Die Lösung aber war: der Regler für die Lautstärke soll immer beim arbeiten in iMovie ganz rechts stehen, dann senkt sich der Ton bei Übergängen usw. nicht ab.
     

Diese Seite empfehlen