iMovie und iMic inkompatibel?

Dieses Thema im Forum "Software" wurde erstellt von krokodil7, 15. Dezember 2002.

  1. krokodil7

    krokodil7 Gast

    Hallo Forum,

    wie oben im Titel schon zu erkennen, habe ich weiterhin Probleme bei der Verwendung des iMic, vor allem zusammen mit iMovie.

    Mac OS 9.1
    IMic
    Standard-Mikrofon, Sony F-V5 Omuni-Directional Microphone, Imped. 300 Ohm
    IMovie 2.0

    Problem: iMovie erkennt offenbar das externe Mikrofon nicht, da beim Versuch einer Sprachaufnahme in iMovie der Button Sprachaufnahme grau dargestellt wird.

    Aber auch so funktioniert das iMic nicht überzeugend. Auch die Antworten aus einer früheren Frage ans Forum haben daran nicht wirklich etwas geändert. Problem: Die Tonaufnahme wird zu leise aufgezeichnet, egal wie hoch ich den Eingangslevel in iMicControl einstelle (oder im Kontrollfeld Ton).

    Hat irgend jemand nicht doch einen Tipp für mich? Oder soll ich mir einfach ein USB-Mikrofon kaufen und auf das iMic pfeifen? Weiß jemand von Euch, ob iMic und iMovie inkompatibel sind?

    Es spielt dabei keine Rolle, ob ich die Konfiguration an meinem iBook 500 oder am iBook 466 meiner Frau ausprobiere.

    Ich bin inzwischen total rat- und hilflos und dankbar für jeden Tipp!

    Georg
     
  2. mausbiber

    mausbiber New Member

    Das iMic funktioniert bei meinem G4867 einwandfrei und so weit ich es mitbekommen habe auch bei iMac-Usern.

    Ich benutze selbst irgendein Billig-Minimikrofon an diesem Klinkenstecker.
    iMovie unter OSX 10.2.2 zeichnet das wunderbar auf!!!
    Unter OS9 dürfte das aber auch kein Problem sein.

    Überprüf noch mal Deine Einstellungen

    Bye
     
  3. huky

    huky New Member

    Hallo
    Ich hatte auch Schwierigkeiten mit Mikro + iMovie, allerdings ohne iMic sondern direkt in den iMac DV SE 400. OS 9.2.2
    Meine Arbeits weise:
    Micro-Aufnahmen mit einen Tonbandgerät oder MiniDisk, dann Felt Ton Studio? (oder so ähnlich) bearbeiten und in aiff formatieren, dann in iMovie importieren. Umständlich aber es klappt. Kontrolleisten Toneinstellungen ausprobieren: ext. Micro oder Micro, nach jeder Umstellung Neustart?

    huky
     

Diese Seite empfehlen