iMovie

Dieses Thema im Forum "Software" wurde erstellt von Moppel2003, 28. März 2004.

  1. Moppel2003

    Moppel2003 New Member

    Moin,
    ich frage hier für meine Freundin, die zwar spitzen Videos schneidet, aber leider keinen Plan vom Internet hat.
    Sie hat folgendes Problem: Letztens wollte sie ein Video machen, das nur aus Bildern bestehen sollte, die0jeweils langsam ausblenden. Anschließend sollte das nächste Bild kommen. Das ganze Video war darüberhinaus mit Musik unterlegt. Sie hat nun nach jedem Bild eine Blende für das langsame Ausblenden eingefügt. iMovie hat nun aber blöderweise einen anderen Effekt hinzugefügt, denn während des Ausblendens (ich kann nicht genau sagen, ob mitten drin, oder am Ende) sieht man für einen ganz kurzen Augenblick das nächste Bild, bevor dieses dann für eine längere Zeit erscheint. Man muss sich das als kurzes Aufblitzen während des Ausblendvorgangs vorstellen.
    Etwas ähnliches hat iMovie bei einem Video, bestehend aus "wirklichem Videomaterial" gemacht. Allerdings wirkt der Fehler dort eher wie ein unangenehmer Ruckler.
    Der Fehler wird beim Überspielen mit übernommen und ist unabhängig von der Länge des Films.
    Leider kann ich nicht sagen, welche Version von iMovie meine Freundin hat, nur dass ein komplettes Softwarepaket bei ihrem G4 dabei war, als sie diesen gekauft hat. (Zu diesem Zeitpunkt war der G4 noch nicht sehr lange auf dem Markt)
    Vielen vielen Dank an alle die mir/uns helfen, denn meine Freundin muss ein Berwerbungsvideo drehen und dabei stören diese Ruckler doch erheblich
    Gruß
    Moppel
     
  2. Apfelbaum

    Apfelbaum New Member

    sie benutzt bestimmt einen übergang. oder wenn nicht muß das bild lang genug sein für den effekt am besten zweimal das gleiche bild hintereinander wobei das zweite den effekt hat. oder iphoto da überblenden die bilder, seit iphoto 4 kannst du den bildübergang auswählen
     
  3. nanoloop

    nanoloop Active Member

    @ Moppel2003

    Willkommen im Forum.

    Vorab:
    Damit dir schnell geholfen werden kann, ist es grundsätzlich hilfreich Soft- und Hardware genau zu benennen.
    Empfehlenswert ist es im Forum unter "Einstellungen" -> "Profil bearbeiten" die Hardwarekonfiguration und die Version "deines" Betriebssystems einzutragen, dann kann jeder potentielle Helfer 'mal kurz dort reinschauen.
    Für das spezifische Problem kannst du dann die Software- oder die Geräteversion im Thread (oder besser noch im Threadtitel) angeben.

    Zum Problem:
    Als ich iMovie spielerisch getestet habe, hatte ich den identischen Effekt.
    Wenn man will ist es ein bekanntes, spezielles iMovie-Problem oder ein Benutzer-/Bedienfehler.
    Genau reproduzieren kann ich es im Moment nicht mehr, aber es ist zu beheben.

    Wenn ich mich richtig erinnere, hat es mit der Anzahl der Frames die für das Aus- und Einblenden benutzt werden zu tun.

    Lösung könnte sein:
    - die Framerate der Übergänge zu verändern
    - die Länge der Übergänge zu variieren
    - die Übergänge manuell zu verschieben

    Irgendwas in der Art habe ich damals gemacht und damit war das Problem verschwunden.
    Vielleicht steht auch genaueres in der Anleitung zu iMovie, schau mal nach Frames und Übergängen.

    Bevor du sinnlos Zeit verschwendest, schau nach ob es ein Update für deine Version gibt. Es könnte durchaus sein, daß dieses Problem in einer neueren Version behoben ist.

    Viel Glück.

    Und berichte doch wenn und wie ihr es beheben konntet.
     

Diese Seite empfehlen