iMovie8

Dieses Thema im Forum "Software" wurde erstellt von ermac, 14. September 2007.

  1. ermac

    ermac Member

    iMovie - Start, Startbildschirm, Totalabsturz - gibt nur noch die Möglichkeit zum Ausschalten – kann mir jemand sagen wo die Ursache dafür sein könnte ?
    ALLES andere läuft einwandfrei !!! - also kann man das Thema Speicher wohl ausschließen

    ach ja - G5, OS X 10.4.10 - 2ghz doulcore, 4 GB Ram
     
  2. Holloid

    Holloid New Member

    das ist kein G5...
     
  3. ermac

    ermac Member

    wie kein G5 - Deine Antwort verstehe ich nicht
     
  4. iMike

    iMike New Member

    doulcore? wenn dual core, dann kein G5. oder meinst du einen doppelprotz?
     
  5. Holloid

    Holloid New Member

    G5 waren die Prozessoren der PräIntelzeit
     
  6. ermac

    ermac Member

    aber zum eigentlichen Thema kannst Du nicht sagen - sehr hilfreich...
     
  7. MacJoerg

    MacJoerg New Member

    Vieleicht weil hier immer noch niemand weiss ob Du einen
    G5 mit Doppel-Prozessor oder einen Intel-Mac core Duo hast.

    Gruss
     
  8. ermac

    ermac Member

    also dann noch einmal
    G5 2 GHZ dualcore - kein Intel, und ja, dualcore
     
  9. w8ing4xs

    w8ing4xs Insasse

    Kann Dir leider auch nicht helfen, aber:

    ICH GLAUBE DIR, DASS DU EINEN G5 DUALCORE HAST!!!

    Die Prozessoren der letzte Generation G5 waren dual core und der Quad ist eigentlich ein G5 Dual dual core...
     
  10. Holloid

    Holloid New Member

    oh, stimmt...da war mal was,kurz bevor die G5 eingestampft wurden sind.
    Zu deinem Problem...erstmal alles Löschen was mit IMovie zutun hat und dann nochmal installieren..
     

Diese Seite empfehlen