Import avi-Filme von Ixus auf Mac?

Dieses Thema im Forum "Software" wurde erstellt von Jansen, 15. August 2002.

  1. Jansen

    Jansen New Member

    Hi.

    Ist es möglich, die auf eine Digital Ixus (300) aufgenommenen Filme (avi-Format) irgendwie auf den Mac zu bekommen? Ich hab bei Canon nach treibern gesucht, doch dort schreibt man, iPhoto würde den Transfer der Bilder gewährleisten - ein eigener Treiber wäre nicht notwendig, da sie im OSX implementiert wären... was auch so ist - von den Filmchen ist jedoch keine Rede und iPhoto importiert nunmal nur die Fotos.

    Grüße,
    Jansen
     
  2. Singer

    Singer Active Member

    Tja, unter OS 9 hat das erst gefunzt, nachdem ich die komplette Software der beiliegenden CD installiert hatte. Wie das unter OS X aussieht, wüßte ich allerdings auch gerne mal... gab es da nicht irgendwas neues bei Quicktime 6 im Zusammenhang mit .avi?
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Unter OS X gibt es doch im Applications-Ordner "Image Capture". Damit sollte es (ganz ohne Treiber) funktionieren.

    Ciao
    Napfekarl
     
  4. Jansen

    Jansen New Member

    So gings - Danke Dir.

    Jansen
     
  5. Jansen

    Jansen New Member

    Hi.

    Ist es möglich, die auf eine Digital Ixus (300) aufgenommenen Filme (avi-Format) irgendwie auf den Mac zu bekommen? Ich hab bei Canon nach treibern gesucht, doch dort schreibt man, iPhoto würde den Transfer der Bilder gewährleisten - ein eigener Treiber wäre nicht notwendig, da sie im OSX implementiert wären... was auch so ist - von den Filmchen ist jedoch keine Rede und iPhoto importiert nunmal nur die Fotos.

    Grüße,
    Jansen
     
  6. Singer

    Singer Active Member

    Tja, unter OS 9 hat das erst gefunzt, nachdem ich die komplette Software der beiliegenden CD installiert hatte. Wie das unter OS X aussieht, wüßte ich allerdings auch gerne mal... gab es da nicht irgendwas neues bei Quicktime 6 im Zusammenhang mit .avi?
     
  7. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Unter OS X gibt es doch im Applications-Ordner "Image Capture". Damit sollte es (ganz ohne Treiber) funktionieren.

    Ciao
    Napfekarl
     
  8. Jansen

    Jansen New Member

    So gings - Danke Dir.

    Jansen
     

Diese Seite empfehlen