In ICQ Sonderzeichen mit dem PC aust.

Dieses Thema im Forum "Software" wurde erstellt von ritchey, 3. November 2000.

  1. ritchey

    ritchey New Member

    Hallo!

    Ist es normal, dass wenn ich in ICQ einen
    DOSen-User am Rohr hab, Umlaute und
    sonstige Sonderzeichen als andere
    Sonderzeichen bei ihm ankommen und auch
    umgekehrt bei mir nur kryptischer Kram
    ankommt?

    Danke

    Ritchey
     
  2. near2far.de

    near2far.de New Member

    hi
    ist natürlich nicht normal.
    geh doch mal in die preferences und da auf "messages".
    hier kannst du "mac/pc character translation" aktivieren.
    dann brauchst du die "mac/pc ... blablabla" nur noch für jeden in deiner kontakt-list zu aktiviernen.
    (bei gerry's icq gibts diese funktion soweit ich weiß nicht)
    gruß
    daniel
     
  3. Wolli

    Wolli New Member

    Doch doch, gibts auch. Unter Aktionen > Voreinstellungen. Muss man jedoch für jeden einzelnen User in den Voreinstellungen angeben.
    Ich habe eine Zeit lang Gerry's ICQ verwendet. Man hat mir jedoch immer wieder gesagt, mein ICQ sei so verdammt langsam... D.h. bei meinen Kumpels gingen die Meldungen manchmal erst nach langer Zeit raus.
    Ansonsten fand ich es noch gut. Gibts eine Lösung, das Ding schneller zu machen?
    Zur Zeit habe ich wieder das normale...
     
  4. franzmane

    franzmane New Member

    Ich wußte gar nicht, daß es die charakter translation auch bei dem richtige ICQ gibt. Ich dachte, die gäbe es nur bei Gerry's ICQ. Ich habe die bei meinem richtigen ICQ jetzt unter preferences/messages aktiviert. Aber wie stelle ich die charakter translation jetzt noch für jeden user in meiner contact list ein ?
     
  5. Philip

    Philip New Member

    Mach einfach einen Doppelklick auf einen User in deiner Liste. Nun erscheint das Message-Fenster und unten rechts müßte nun ein Button (Mac/PC Translation) erscheinen. Damit kannst du nun die Einstellung für jeden User verändern.

    Gruß Philip
     

Diese Seite empfehlen