indesign 2.02 abstürze unter 10.2.5

Dieses Thema im Forum "Software" wurde erstellt von robgo76, 16. April 2003.

  1. robgo76

    robgo76 New Member

    aloha an alle.
    ich habe unter 10.2.4 und unter 10.2.5 ständig (mindestens 10mal am tag) abstürze von indesign 2 sowohl in der version 2.0 als auch unter 2.01 und 2.02. neuinstallationen haben nichts gebracht.
    ich habe einen g4 dual 867 mit 1gb ram ansonsten normal konfiguration.
    weiß von euch jemand bescheid und kann mir helfen?

    grüße robgo
     
  2. teorema67

    teorema67 New Member

    Leider keine Hilfe, habe hier 10.2.5 und ID 2.0.2 auf PB G4 550/768 MB, keine Probleme und auch noch nicht davon gehört. Scheint ein ungewöhnliches Problem zu sein.

    Hast du Norton Utilities?

    Adobe's User Forums könnten helfen:

    http://www.adobe.com/support/forums/main.html
     
  3. robgo76

    robgo76 New Member

    ich habe norton systemworks 2.0.
    läuft das mit 10.2.5 oder gibt es inzwischen was neueres?
     
  4. teorema67

    teorema67 New Member

    SystemWorks (2.0 ist m. W. aktuell) enthält doch u. a. Norton Utilities. Damit gibt es zahllose Probleme. Ich würde es ersatzlos verbannen und dann versuchen, wieder ein funktionierendes System zu bekommen. Schau dir doch die entsprechenden Threads in diesem Forum mit der Suchfunktion an.
     
  5. loggin-good

    loggin-good New Member

    Hallo,
    hatte mal so ein Absturzproblem unter 10.2.4
    Schuld waren Schriften, die unter 10 verwaltet wurden, zusätzlich aber im Zeichensatzordner von Classic lagen. Nachdem die weg waren, waren auch die Abstürze weg !?
    loggin-good

    Zusatz: Bei Adobe gibts ein neues Update für ID 2.0.2 wg. Dateinamenkomp.
     
  6. pat612

    pat612 New Member

    ich habe auch ID 2.02 auf 867er dual, läuft ohne probleme. das programm zickt allerdings manchmal mit den serververknüpfungen.
     
  7. robgo76

    robgo76 New Member

    ich hab meine kiste jetzt mal kurz unter 9 gebootet und alle nicht vom system verwalteten schriften deaktiviert. bin gespannt auf das ergebnis.
    merci schonmal.
    robgo
     
  8. robgo76

    robgo76 New Member

    arbeite jetzt seit zwei stunden ohne absturz! ich denke es lag tatsächlich an den aktivierten schriften unter os9.
    ich werde weiter berichten.
    robgo
     
  9. robgo76

    robgo76 New Member

    aloha an alle.
    ich habe unter 10.2.4 und unter 10.2.5 ständig (mindestens 10mal am tag) abstürze von indesign 2 sowohl in der version 2.0 als auch unter 2.01 und 2.02. neuinstallationen haben nichts gebracht.
    ich habe einen g4 dual 867 mit 1gb ram ansonsten normal konfiguration.
    weiß von euch jemand bescheid und kann mir helfen?

    grüße robgo
     
  10. teorema67

    teorema67 New Member

    Leider keine Hilfe, habe hier 10.2.5 und ID 2.0.2 auf PB G4 550/768 MB, keine Probleme und auch noch nicht davon gehört. Scheint ein ungewöhnliches Problem zu sein.

    Hast du Norton Utilities?

    Adobe's User Forums könnten helfen:

    http://www.adobe.com/support/forums/main.html
     
  11. robgo76

    robgo76 New Member

    ich habe norton systemworks 2.0.
    läuft das mit 10.2.5 oder gibt es inzwischen was neueres?
     
  12. teorema67

    teorema67 New Member

    SystemWorks (2.0 ist m. W. aktuell) enthält doch u. a. Norton Utilities. Damit gibt es zahllose Probleme. Ich würde es ersatzlos verbannen und dann versuchen, wieder ein funktionierendes System zu bekommen. Schau dir doch die entsprechenden Threads in diesem Forum mit der Suchfunktion an.
     
  13. loggin-good

    loggin-good New Member

    Hallo,
    hatte mal so ein Absturzproblem unter 10.2.4
    Schuld waren Schriften, die unter 10 verwaltet wurden, zusätzlich aber im Zeichensatzordner von Classic lagen. Nachdem die weg waren, waren auch die Abstürze weg !?
    loggin-good

    Zusatz: Bei Adobe gibts ein neues Update für ID 2.0.2 wg. Dateinamenkomp.
     
  14. pat612

    pat612 New Member

    ich habe auch ID 2.02 auf 867er dual, läuft ohne probleme. das programm zickt allerdings manchmal mit den serververknüpfungen.
     
  15. robgo76

    robgo76 New Member

    ich hab meine kiste jetzt mal kurz unter 9 gebootet und alle nicht vom system verwalteten schriften deaktiviert. bin gespannt auf das ergebnis.
    merci schonmal.
    robgo
     
  16. robgo76

    robgo76 New Member

    arbeite jetzt seit zwei stunden ohne absturz! ich denke es lag tatsächlich an den aktivierten schriften unter os9.
    ich werde weiter berichten.
    robgo
     

Diese Seite empfehlen