Indesign, Schriften und OS X

Dieses Thema im Forum "Hardware" wurde erstellt von cobold, 24. Januar 2003.

  1. Wolli

    Wolli New Member

    sorry, dann weiss ich auch net weiter...
     
  2. cobold

    cobold New Member

    s da irgend eine lösung?
    hat jemand das gleiche problem?
    gibt's einen workaround?

    ich gebrauche:
    OS X 10.2.1
    Suitcase 10.1.3
    Indesign 2.0.1

    cheers!
     
  3. mikrokokkus

    mikrokokkus New Member

    Die kannst Du -- glaube ich -- gefahrlos entfernen.
    (Im dümmsten Fall kannst Du vom ja 9er starten und sie wieder in den Sysfonz-Ordner zurücklegen...)
    Probleme gibts eher bei den Helveticas: Die werden von einigen iApps und anderen Apple-eigenen Prox verwendet. Jene welche verabschieden sich dann direkt beim Start sang- und klanglos wieder. Bei manchen kann man die Defaultschrift einstellen (TextEdit); die geben dann Ruhe. Einfach probieren!

    Zieh Dir mal die Demo von Font Reserve; das Programm entfernt Dir alle Schriften aus dem System und klärt Dich dabei darüber auf, welche Du besser drinlässt oder mit welchen Probs dabei zu rechnen ist.
     
  4. cobold

    cobold New Member

    ...danke für die tipps. werde mal font reserve checken.

    nur gilt für die helve das gleiche wie für die times. und diese schrift kommt doch bei mir auch ab und zu zum einsatz. somit muss ich einen anderen weg finden oder hoffen das adobe dieses problem erkennt und ein update liefert.

    cheers!
     
  5. tazmandevil

    tazmandevil New Member

    das ist nicht Adobes Problem, das ist Extensis und Apples Problem!

    ich frage mich sowieso wie man soo dumm sein kann einen halbbatzigen Schriftschnitt in Konkurrenz zu einem druckprofessionellen Schriftschnitt mit in die Systemschriften einzu-ERZWINGEN, wo doch allseits bekannt ist, dass Apple ja soooo viel vom Desktop-Publishing hält! Offenbar haben die keinen Ahnung was sie da tun!
     
  6. cobold

    cobold New Member

    ...da is was dran!

    apple ist schuld! aber extensis ist relativ unschuldig, denn indesign ist so ziemlich die einzige software (auch wenn sie von adobe ist) die auf meinem mac z.b. nicht beide times frisst.

    wer erlöst uns von diesen problemen...
    ora pro nobis!

    cheers!
     
  7. tazmandevil

    tazmandevil New Member

    zumal ich auch nicht einsehe, für welche "systemrelevanten" Programme sie von ihrer Styleguide abweichen müssen und Helvetica und Times verwenden sollen.
     
  8. tazmandevil

    tazmandevil New Member

    na da könnt ich Dir noch einige modifizierte times und helvetica schnitte (unserer Kunden) borgen, mit denen sich die Systeminterne "GANZ SICHER" nicht verträgt! *lol*
     
  9. Wolli

    Wolli New Member

    in den preferences gibts eine option "überschreiben von systemzeichensätzen zulassen". kreuz das mal an. dann sollte er deine eigene times nehmen, glaube ich zum mindesten. hab ich mal in der macwelt oder der macup gelesen.

    gruss, wolli
     
  10. tazmandevil

    tazmandevil New Member

    wo bitte? *wunder*... bin ich blind? ich glaube, davon wüsst ich!
     
  11. tazmandevil

    tazmandevil New Member

    ah, Du meinst in Suitcase, richtig? Nun ja, wäre zu prüfen (gemäss dem Fall, dass diese Option inzwischen "deaktiv" wäre, was ich bei einem Profi kaum glaube), ob dieses Problem dann mit den anderen Programmen nicht auch auftreten müsste.
     
  12. Wolli

    Wolli New Member

    yep in suitcase. nun, ich habs nicht ausprobiert. aber das stand mal irgendwo. probiers aus...
     
  13. cobold

    cobold New Member

    hi wolli

    ...das isses auch nicht. hab das kästchen von anfang an aktiviert. in photoshop und illu. geht's ja mit mehreren gleichnamigen schriften. ne, der hund ist tiefer begraben...leider.

    thanx anyway!
     

Diese Seite empfehlen