Infrarot geht... neuen Powerbook

Dieses Thema im Forum "Hardware" wurde erstellt von Domenico, 15. November 2001.

  1. Domenico

    Domenico New Member

    Hallo Leute,

    habe gestern mein neues Powerbook 667 MHZ mit einem Gigabyte Arbeitsspeicher bekomme. Habe natürlich auch gleich mal das Infrarot ausprobiert. Es funktioniert. Er findet Palm genauso wie er mein Handy ME45 von Siemens findet. Das Problem ist nur. Wo bekomme ich jetzt ein Modemtreiber her. Die in der Liste kann ich alle nicht benutzen.

    Gruß

    Domenico
     
  2. SHeise

    SHeise New Member

    unter X ?
     
  3. Domenico

    Domenico New Member

    ja unter Mac OS X 10.1.1
     
  4. MILE

    MILE New Member

    Kapier ich nicht...!?! Wieso geht das bei deinem neuen TiBook und bei meinem 400er nicht...?!? Die Schnittstelle ist doch die selbe...!!??

    Heißt das, du hast in den Netzwerkeinstellungen neben Modem, Ethernet und evtl. Airport auch Infrarot zur Auswahl oder wie hast du's gemacht...?

    Ich hatte ja gehofft, daß es mit 10.1.1 endlich funktionieren würde...aber nix is... :+(

    ciao, MILE
     
  5. newcastle

    newcastle New Member

    Würde mich auch mal interesieren, habe die gleiche Hartware sowie Weichware und nix mit IrDA als Auswahlpunk,sondern nur Modem,Ethernet und Aiport. Das kommt mir alles sehr "spanisch" vor.
     
  6. MacELCH

    MacELCH New Member

  7. MILE

    MILE New Member

    @MacElch

    Den besagten Thread kenne ich schon...allerdings war bei meinem TiBook 400 "damals" keine solche CD dabei...!! :+(
    Ich habe auch einige andere TiBook-Besitzer gefragt, aber keiner von denen hat besagte CD mit dem Hardwaretest...

    Kann man die anderweitig bekommen...??!?

    ciao, MILE
     
  8. MacELCH

    MacELCH New Member

    Wir sprechen schon von TiPb Rev 2 oder ?

    Gruß

    MacELCH
     
  9. MILE

    MILE New Member

    System Profiler' gibt mir jedenfalls darüber keine Auskunft...

    Wenn du mit Rev2 die kürzlich erschienenen Modelle (500 und 667 MHz) meinst, dann nein...ich zumindest habe ein rund sechs Monate altes TiBook mit 400 MHz...

    Aber unabhängig davon - die Revision oder was auch immer sollte doch da keinen Unterschied machen, oder...?! Weder in Bezug auf diesen Hardwaretest inkl. der beschriebenen CD...noch auf die integrierte IR-Schnittstelle...

    ciao, MILE
     
  10. MacELCH

    MacELCH New Member

    Keine Ahnung, aber ich meinte tatsächlich die neuen TiPb (550 und 667 MHz). Bei den neuen scheint die Hardware test CD dabei zu sein. Vielleicht gibt es ja ein Store in Deiner Nähe, wo Du diese CD testen kannst.

    Gruß

    MacELCH
     
  11. MILE

    MILE New Member

    Naja, ich kann ja mal die Jungs von Gravis hier anhauen...vielleicht geht da was...

    Ansonsten werde ich einfach mal bei Apple anfragen, was es denn damit auf sich hat...

    Aber dennoch verwirrt mich die Sache mit dem IR-Port...denn der funktioniert ja bei mir unter OS 9 ganz problemlos...also sollte er es auch unter 10.1.1 tun, oder nicht...?!? Wenn es denn tatsächlich mittlerweile schon geht...kann das sonst noch jemand bestätigen...??

    ciao, MILE
     
  12. MILE

    MILE New Member

    Jetzt muß ich doch nochmal nachfragen...hat es außer Domenico noch jemand geschafft, unter OS X eine Verbindung per Infrarot mit einem TiBook aufzubauen...?!?

    Bislang kann ich nämlich in meinem Umfeld bei keinem anderen Besitzer eines TiBooks ähnliche Erfahrungen nachvollziehen...und ich selber stehe da auch auf dem Schlauch...

    Thanx...!

    ciao, MILE
     
  13. gb

    gb New Member

    Hallo ,

    Treiber für siemens gibt`s bei axel-findling.de, habe 10.1.1 auf PB 667 laufen, IrDa funktioniert trotz modemscript nicht. Kannst Du Helfen???

    Gruß GB
     
  14. newcastle

    newcastle New Member

    Also bei mir klappt´s auch noch nicht unter 10.1.1. Es erscheint leider keine Auswahlmöglichkeit im Netzwerkfenster bzgl.IrDA. Alles kein Problem unter 9.2, also kein Hartware-Fehler. Hier kann ich problemlos mails via Nokia 8210 checken und auch normale mails senden. Nur bei mails mit Anhängen wie z.B Fotos die ich verschicken will, wird der Vorgang nach 40kB abgebrochen. Also es scheint doch ein Problem mit dem neuen OSX und denn achso "alten" Ti-Book´s, wie auch mein 400er zu geben. Aber beim nächsten OS Update wirds dann bestimmt funktionieren. Da wollen wir doch mal ganz optimistisch sein. Dann vielleicht auch drucken via IrDA Port.
     
  15. Domenico

    Domenico New Member

    Hallo Leute,

    vielen Dank für eure Hilfe. Ich habs geschafft. Also es funktiniert wirklich mit dem Modem Script von http://www.axel-findling.de. Habe das neue G4 Powerbook 667 unter Mac OS X 10.1.1 Bei mir ist unter Netzwerkeinstellungen gleich das Feld IrDA Modemanschluss verfügbar. Unter IrDA Modem habe ich das Script ME45 von Axel Findling. Das ich unter Library unter ModemScipt kopiert habe.

    Dann noch die Providerdaten bei mir Viag Interkom eingeben und es funktioniert auf anhieb.

    Bei Fragen schickt mir ne Mail
     
  16. Svenster

    Svenster New Member

    Sagt mal, Kollegen, wir diskutieren hier darüber, das ein wichtiges Feature bei Notebooks - der IR- Port - bei irgendeiner Revision der neuesten Powerbooks funktioniert - mein Notebook ist 8 Monate alt ... Vielleict kann Apple - nachdem OS X nun das erste große Update erfahren hat - endlich mal aus dem Arsch kommen und Treiber für die geläufigen, aus eigenem Hause stammenden !!! Powerbooks liefern, statt uns umständlich grübeln zu lassen, ob wir nun PB xx oder TI Rev Y einsetzen ???!!!
    SK
     
  17. MILE

    MILE New Member

    s trotzdem keine...aber einen Versuch war's wert... ;+)

    ciao, MILE
     
  18. gb

    gb New Member

    Hi,
    habe den Tip mit a. Findling gegeben.
    Komme mit Siemens sl 45 nicht online.
    Welches modemscript hast Du geladen u. welche Viag Daten gibst Du ein? ( auch mein provider)
    Falls Du helfen kannst, vielen Dank im voraus.

    Gruß gb
     

Diese Seite empfehlen