Inst. Entwicklerpaket Mac OS X für xampp / Problem mit Apache

Dieses Thema im Forum "Software" wurde erstellt von Marotti, 23. Oktober 2006.

  1. Marotti

    Marotti New Member

    Hallo zusammen,

    sicherlich offenbare ich nun meine Unzulänglichkeit:

    Möchte xampp für Mac OS X 10.3.9 (7W98) installieren.

    http://www.apachefriends.org/de/xampp-macosx.html

    Ich habe die beiden Pakete heruntergeladen.

    Das Problem ist das Entwicklerpaket. Ich weiß nicht, wie ich as installieren soll. Die CD mit diesem, die offenbar bei jedem Mac dabei ist habe ich nicht gefunden....

    In der Anleitung steht nicht besonders viel:

    Entwicklerpaket
    Installation tar xvfj xampp-macosx-0.5-dev.tar.bz2 -C /Applications/xampp/xamppfiles
    MD5 checksum: 9fb9d00f817a6eecdddf46daa4e07f4c

    Vielleicht kann mir ja jemand helfen? Die brauche ich irgendwie...

    Da das nicht geklappt hat habe ich mich an der mamp Installation versucht. Hier sollte ja die Installation laut deren Webeseite recht einfach sein....:

    http://www.mamp.info/de/home/

    Jedoch lief bei mir der Apache nicht und ich wusste nicht, woran das liegen könnte.

    Also wenn mir jemand helfen kann, würde ich mich sehr freuen!

    gruss, matthias
     
  2. Marotti

    Marotti New Member

    Habe noch ein wenig was versucht. Die developer Dateien von xampp habe ich in das Verzeichnis geschrieben, wie es in der Anleitung stand...also

    /Applications/xampp/xamppfiles

    Nach Aufruf der Geschichte in der Shell passierte dann folgendes:

    Irgendwie kann er den Apache nicht starten.... :shake:


    Starting XAMPP for MacOS X 0.5...
    /Applications/xampp/xamppfiles/mampp: line 386: /Applications/xampp/xamppfiles/share/xampp/phpstatus: No such file or directory
    XAMPP: Starting Apache with SSL ...
    XAMPP: Error 133! Couldn't start Apache!
    XAMPP: Starting MySQL...
    XAMPP: Starting ProFTPD...
    XAMPP: - getaddrinfo 'noname' error: No address associated with nodename
    - warning: unable to determine IP address of 'noname'
    - error: no valid servers configured
    - Fatal: error processing configuration file '/Applications/xampp/etc/proftpd.conf'
    XAMPP: Error 1! Couln't start ProFTPD!
    XAMPP for MacOS X started.
     
  3. rosso@rosso

    rosso@rosso New Member

    Hallo Marotti
    bei mir lief MAMP unter 10.3.9 und läuft jetzt auch unter 10.4.8 als UB-Version.

    Lief der Server nicht oder konntest Du die Webseite(n) nicht aufrufen. Bitte ein bisschen mehr Infos...

    Gruss
     

Diese Seite empfehlen