Instabiles 9.22 seit Lacie Selbstversuch

Dieses Thema im Forum "Software" wurde erstellt von MacELCH, 18. August 2002.

  1. MacELCH

    MacELCH New Member

    Moin liebe Forums Gemeinde,

    wir schreiben das Jahr 2040, genauer den 6. Februar 4:39 Uhr. Nach erfolgreichem Scannen per Virex startete mein 9.22 System mit der Fehlermeldung:

    "This beta Version of Stuffit Expander has expired - please contact the Administrator of Aladdin Inc."

    Ich glaube ich sollte dringend meine Daten von dem PB retten und endlich auf OS X wechseln. Seit meinem Selbstversuch mit dem Lacie Laufwerk ohne Strom eine CD brennen zu wollen spinnt er gewaltig !

    Erschwerend kommt noch hinzu, daß ich eben eine CD brennen wollte, wobei der Brenner ordnungsgemäß am Strom hing und das PB zu etwa 60% geladen war. Nach einschalten des Brenners war der Akku schon wieder leer - obwohl der Brenner an einer eigenen Stromversorgung hing !

    Kann sich einer von Euch das erklären ? Sollte doch eigentlich nicht sein, außer der Firewire Port bzw. beide sind in irgendeiner weise defekt.

    Vielen Dank für Eure Kommentare

    MacELCH
     
  2. Singer

    Singer Active Member

    Das is ja wurmstichig!

    Was hat denn der Expander mit dem Booten zu tun?

    Ist vielleicht nur die Anzeige des Ladezustandes unzuverlässig, und der Akku selbst erfreut sich einer prallen Ladung?
     
  3. MacELCH

    MacELCH New Member

    Offensichtlich hat der Expander tief im inneren eingetragen, daß er nach einer gewissen Zeit nicht mehr funktionieren soll. Schließlich war ich mal eben kurz nach dem booten um 38 Jahre gealtert.

    Der Akku war und ist definitiv leer gewesen, er ließ sich nicht mehr starten und die Leds blieben dunkel.

    Gruß

    MacELCH
     
  4. Tambo

    Tambo New Member

    Was sagt das KF Datum/Uhrzeit ??

    gruss, tAmbo
     
  5. MacELCH

    MacELCH New Member

    Das hab ich nach Anfangsschwierigkeiten wieder normal gestellt bekommen. Zunächst weigerte es zu Akzeptieren, daß es mehr als 6 Tage im Monat und auch mehr als Januar und Februar gibt. Nach ein paar Neustarts inklusive PRAM resetten konnte ich wenigstens das Datum wieder hinbekommen. Ach ja zuvor kannte er nur die Zeitspanne von 0-7 Uhr.

    Momentan surfe ich auch mit dem Teil, aber den Brenner erkennt er nach wie vor nicht. Ich kann zwar eine CD einlegen, diese wird auch stinknormal auf dem Desktop gemountet, kann ganz normal benutzt werden. Aber Toast erkennt den Brenner einfach nicht mehr. Habe es auch schon gelöscht und neu installiert. Prefs sind weg, geht immer noch nicht!

    Schnauze voll von dem Teil momentan. Sobald meine externe Platte da ist, wird alles rüberkopiert und das Pismo platt gemacht und mit X.2 drübergebügelt - oder sollte ich drübergeprügelt schreiben ?

    Gruß

    MacELCH
     
  6. MacELCH

    MacELCH New Member

    Moin liebe Forums Gemeinde,

    wir schreiben das Jahr 2040, genauer den 6. Februar 4:39 Uhr. Nach erfolgreichem Scannen per Virex startete mein 9.22 System mit der Fehlermeldung:

    "This beta Version of Stuffit Expander has expired - please contact the Administrator of Aladdin Inc."

    Ich glaube ich sollte dringend meine Daten von dem PB retten und endlich auf OS X wechseln. Seit meinem Selbstversuch mit dem Lacie Laufwerk ohne Strom eine CD brennen zu wollen spinnt er gewaltig !

    Erschwerend kommt noch hinzu, daß ich eben eine CD brennen wollte, wobei der Brenner ordnungsgemäß am Strom hing und das PB zu etwa 60% geladen war. Nach einschalten des Brenners war der Akku schon wieder leer - obwohl der Brenner an einer eigenen Stromversorgung hing !

    Kann sich einer von Euch das erklären ? Sollte doch eigentlich nicht sein, außer der Firewire Port bzw. beide sind in irgendeiner weise defekt.

    Vielen Dank für Eure Kommentare

    MacELCH
     
  7. Singer

    Singer Active Member

    Das is ja wurmstichig!

    Was hat denn der Expander mit dem Booten zu tun?

    Ist vielleicht nur die Anzeige des Ladezustandes unzuverlässig, und der Akku selbst erfreut sich einer prallen Ladung?
     
  8. MacELCH

    MacELCH New Member

    Offensichtlich hat der Expander tief im inneren eingetragen, daß er nach einer gewissen Zeit nicht mehr funktionieren soll. Schließlich war ich mal eben kurz nach dem booten um 38 Jahre gealtert.

    Der Akku war und ist definitiv leer gewesen, er ließ sich nicht mehr starten und die Leds blieben dunkel.

    Gruß

    MacELCH
     
  9. Tambo

    Tambo New Member

    Was sagt das KF Datum/Uhrzeit ??

    gruss, tAmbo
     
  10. MacELCH

    MacELCH New Member

    Das hab ich nach Anfangsschwierigkeiten wieder normal gestellt bekommen. Zunächst weigerte es zu Akzeptieren, daß es mehr als 6 Tage im Monat und auch mehr als Januar und Februar gibt. Nach ein paar Neustarts inklusive PRAM resetten konnte ich wenigstens das Datum wieder hinbekommen. Ach ja zuvor kannte er nur die Zeitspanne von 0-7 Uhr.

    Momentan surfe ich auch mit dem Teil, aber den Brenner erkennt er nach wie vor nicht. Ich kann zwar eine CD einlegen, diese wird auch stinknormal auf dem Desktop gemountet, kann ganz normal benutzt werden. Aber Toast erkennt den Brenner einfach nicht mehr. Habe es auch schon gelöscht und neu installiert. Prefs sind weg, geht immer noch nicht!

    Schnauze voll von dem Teil momentan. Sobald meine externe Platte da ist, wird alles rüberkopiert und das Pismo platt gemacht und mit X.2 drübergebügelt - oder sollte ich drübergeprügelt schreiben ?

    Gruß

    MacELCH
     

Diese Seite empfehlen