Install DVD Version 10.6.3 erkennt Installations-Volume nicht

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Langenauer, 20. Februar 2014.

  1. Langenauer

    Langenauer New Member

    Hallo,

    ich möchte (endlich) auf meinem MacPro 3.1 von 10.5.8 auf 10.6.3 updaten.
    Ich habe mir im Apple Store eine neue Installations DVD gekauft (weiß mit Schneeleopard drauf).

    Wenn ich nun die DVD einlege wird sie erkannt, die Installation lässt sich auch starten, aber dann wird das Volume auf dem OSX installiert werden soll nicht gefunden...??
    Das Feld unterhalb der Zeile "Wählen Sie das Volume aus, auf dem Mac OS X installiert werden soll" bleibt leer,

    Hat jemand eine Erklärung? Was kann ich tun?

    Viele Grüße
    Uli
     
  2. MACaerer

    MACaerer Active Member

    Ist das Volume, auf dem SnowLeo installiert werden soll, gas gleiche auf dem auch Leopard war? Wenn nein muss es für die Installation mit sowohl mit dem GUID-Partitionsschema als auch dem Dateisystem MacOs extended (journaled) eingerichtet werden. Volumes mit anderen Dateisystemen und Partitionsschemata werden für die MacOs-Installation nicht erkannt.

    MACaerer
     
  3. Langenauer

    Langenauer New Member

    Sorry erst mal für das Doppelposting, ich bin nicht gerade ein "Viel-Poster"...

    Um die Frage vom andern Forums-Bereich aufzugreifen:
    Ich habe ganz normal wie immer gebootet. Installations-DVD rein, Installation gestartet,...
    Insofern gehe ich auch davon aus, dass es das gleiche Start-Volume ist, auf dem auch Leopard drauf war.

    Mein Problem ist, dass ich diesen MacPro damals nicht selbst eingerichtet habe.
    Was ich weiß ist, dass zwei Festplatten verbaut sind, auf eine davon wird ständig gespiegelt (Ich glaube das ist sowas wie ein internes Raid-System??). Vielleicht hat es was damit zu tun?

    Es hat aber immer alles wunderprächtig funktioniert - und wenn man sich so "gut auskennt" wie ich, dann arbeitet man so lange es irgend geht nach der Methode "Never change a running system". Das ist der Grund, warum ich erst jetzt auf 10.6 gehe.

    Ich habe das Gefühl, ich bin mit meinen Erläuterungen keine große Hilfe :cry:

    Grüße
    Uli
     
  4. MacS

    MacS Active Member

    Aha, ja, das könnte der entscheide Hinweis sein! Die Sache ist schon sehr lange her, und daher nur sehr schwach in meinem Gedächtnis: da war was!

    Wenn das der Grund ist, dann geh in das Festplattendienstprogramm und löse das Raid auf. Bei einer Spiegelung dürfe ja nichts verloren gehen. Und starte dann die Installation.
     
  5. Langenauer

    Langenauer New Member

    Hallo Macs,

    vielen Dank für deine Antwort!

    Wie löst man denn ein Raid auf...??

    Sorry für die blöde Frage :-(

    Gruß
    Uli
     
  6. MacS

    MacS Active Member

    Da ich das noch nie gemacht habe, kann ich nicht mehr sagen, als auf das Festplattendienstprogramm zu verweisen, weil es dort eingerichtet wurde.
     
  7. juli-apfel

    juli-apfel New Member

    Ich glaube man kann während der Installation oben einfach auf Tools oder sowas gehen, da müsste das Festplattendienstprogramm drin sein. Dann musst du nur noch alle bestehenden Partitionen löschen (Achtung dann ist alles weg), neu erstellen und kannst dann sauber drüberinstallieren.
     
  8. yew

    yew Active Member

    Hi

    dann gehe ich davon aus, dass du von HD gebootet hast.

    .... und dann noch von der DVD das neue System auf die gebootete Platte installieren geht nicht, deswegen erscheint auch kein Zielvolume.

    Du musst von DVD booten, also beim Start die entweder die Taste "alt" gedrückt halten und warten, bis alle bootbaren Volumes erscheinen oder gleich beim Start die Taste "D" gedrückt halten. So startest du direkt von DVD.


    Gruß yew
     
  9. Langenauer

    Langenauer New Member

    Hi Yew,

    der Tip war goldrichtig - die beiden Festplatten werden so erkannt.

    Nur zur Sicherheit:
    Wenn ich die Installation von der DVD aus starte und durchführe, dann wird doch nur das System aktualisiert und nicht das ganze Volume platt gemacht (gelöscht)? :confused:

    Nicht, dass ich jetzt versehentlich alles lösche...
    Sorry für die blöden Fragen, aber ich möchte möglichst nichts falsch machen. :frown:

    Grüße
    Uli
     
  10. yew

    yew Active Member

    Hi

    da gibt es zwei Alternativen

    • clean install, wobei hier die HD vorher gelöscht wird und das ganze System neu installiert wird.
    Die Daten sind dann natürlich weg, also vorher alle Daten extern sichern und dann wieder nach der Installation zurück spielen. Einstellungen gehen dabei aber verloren.
    Wenn du allerdings eine Kopie / Clon deiner HD machst, kannst du die Daten, Programme und Einstellungen über den Migrationsassistenten wieder importieren.

    • das neue System einfach über das alte System installieren, aber die alten Daten behalten und die HD NICHT formatieren.
    Es sind dann zwar Altlasten vom alten System im neuen System enthalten, die mitunter mal zu Problemen führen können, muß aber nicht.

    Persönlich hab ich eigentlich immer die zweite Variante gewählt, außer ich hab eine neue HD eingebaut.
    Dort erst das neue System installiert und dann mit dem Migrationsassistenten die Daten vom alten System importiert.


    Bevor du aber weiter machst, lass dich erst von unseren anderen Spezialisten genauer beraten, die hierzu mehr Erfahrung haben (gute oder schlechte).


    Ach ja, Raid auflösen und die zweite HD dann als Timemachine-Backup verwenden, oder Raid als gespiegeltes System lassen - keine Ahnung, was besser ist.

    Ich würde mich sofort für Timemachine entscheiden, da du hier die Möglichkeit hast, auch mal auf ältere Daten zurück zu greifen, die aktuell nicht mehr vorhanden sind.


    Gruß yew
     
  11. Langenauer

    Langenauer New Member

    Hi,

    vielen Dank für die Beratung.
    Alles hat bestens funktioniert! :)

    Grüße
    Uli
     
  12. yew

    yew Active Member

    Hi

    - was willst du genau tun?
    - was hast du bis jetzt getan?
    - welcher Rechner?
    - welches System hast du > willst du?
    - bekommst du eine Fehlermeldung
    - screenshot wäre hilfreich


    Gruß yew
     
  13. Maryreuse

    Maryreuse New Member

    Ich denke, dass Sie den Fehler zulassen. Es ich kann beweisen. Schreiben Sie mir in PM, wir werden reden.
     
  14. MacS

    MacS Active Member

    Hast du überhaupt verstanden, um was es hier geht? Wohl kaum, daher frage ich mich schon lange, was das soll! :teufel:
    Außerdem ist der Thread schon alt und es interessiert keinen mehr! :teufel::teufel::teufel:
     
  15. yew

    yew Active Member

    @ MacS

    ... und irgendwie fehlen hier anscheinend Beiträge zu diesem Thema

    zwischen dem Beitrag vom 25.2.14 und dem 19.11.14 ?????

    Außerdem war das Thema eigentlich schon erledigt; zumindest von TE Langenauer



    Gruß yew
     

Diese Seite empfehlen