Installation klappt nicht auf iBook G4

Dieses Thema im Forum "Software" wurde erstellt von whuupi, 9. Februar 2006.

  1. whuupi

    whuupi New Member

    Hallo Zusammen

    Wollte heute auf meinem ein Tag alten iBook G4 (12'') eine Neuinstallation der Betriebssoftware vornehmen.

    Das Installationsprogramm meldet sich mit 'Willkommen zu Tiger' und unten rechts dem Button 'Neustart'. Der Rechner startet dann aber wieder mit der internen HD und ich bin wieder am Anfang. Startobjekte setzen hilft eben so wenig wie starten mit 'C'.

    Über FireWire SystemDVD auf einem PowerBook gestartet. Wieder komme ich nicht in die Installationsroutine.

    Probehalber Office auf dem iBook installiert. Funktioniert reibungslos. ???

    Könnte es sein, dass die SystemDVD defekt ist? Und wenn ja, was tun?


    Ich weiß mir keinen Rat mehr
    Liebe Grüße
    Whuupi
     
  2. Eduard

    Eduard New Member

    Was willst Du denn überhaupt installieren, wenn das System läuft?
     
  3. whuupi

    whuupi New Member

    Auf die Antwort habe ich gewartet ;-)

    Erstens spiele ich gerne ein benutzerdefiniertes System auf und zweitens weiß ich dann, dass alles in Ordnung ist. Wie sich diesmal heraus stellte, ist ja wohl offensichtlich irgend wo der Wurm drin.

    Liebe Grüße
    Whuupi
     
  4. ifroed

    ifroed New Member

    :) Also Leute, bitte ein für alle Mal: Allzu oft erlebte ich es in verschiedensten Foren, dass auf eine konkrete Frage so eine - bitte nicht böse sein - lustige Antwort kommt.
    Das ist weder eine Antwort auf die gestellte Frage, noch sonst irgendwie nützlich.

    Zu Deinem Problem: Grundsätzlich glaube ich nicht, dass die SystemDVD defekt ist (funktionierte Sie zuvor schon einmal?). Da ich auch annehme, dass du weißt, wie man die Prozedur mit der "C"-Taste durchführt habe ich vorerst leider nur 2 Lösungsvorschläge:

    1. Nachsehen ob eventuell ein Open-Firmware-Passwort gesetzt ist, welches das Ändern des Startvolumes verhindert

    2. PRAM resetten (Verzweiflungstat falls sonst nix hilft)

    Schreib, ob's was gebracht hat!

    Guta Nacht,
    ifroed
     
  5. pixeldompteur

    pixeldompteur New Member

    Hallo,
    versuche mal im laufenden System in Systemeinstellungen>Startvolumen auf CD-Install zu setzen. Die Install-CD (Original) muß natürlich eingelegt sein. Dann müßte der Mac von der Install-CD booten.

    Aber eigendlich muss der Mac, wenn Du die Install-CD eingelegt hast, von sich aus den Neustart anbieten ... tut er ja, wie Du sagst, aber bootet nicht davon. Das Problem kenne ich nicht ... . Bist Du Dir sicher, dass Du alles richtig machst?

    Wenn Du Dir ein neues System aufspielen willst, vielleicht überlegst Du Dir, ob Du Dir gleich die Platte partionieren willst?
    z.B.:

    1. Hauptsystem, Arbeitssystem, das geupdatet wird
    1a. anlegen von Administrator
    1b. anlegen von Benutzer, das ist die normale Benutzereinstellung in dieser Einstellung kannst Du kaum das System zerschießen, als Anmin sehrwohl.

    2. Notsystem, was "sauber" bleibt, von dem Du auch das Hauptsystem reparieren kannst, ohne von der System-CD zu booten.

    3. Datenpartition

    Vor dem Systemaufspielen: Platte prüfen
    Übrigens kannst Du das System schlank, schnell und weiter stabil machen, indem Du die Druckertreiber, Sprachen, die Du nicht benötigst, nicht installiertst.

    Das mache ich seit MAC OS 7 und fahre gut damit.

    Ist nur ein Vorschlag, andere mögen es anders machen.
     
  6. whuupi

    whuupi New Member

    Auf das Naheliegenste kommt man häufig erst zum Schluß. Ich habe mal die Erste Hilfe über die SystemDVD laufen lassen. Das Ergebnis war viel 'rot' und der Hinweis, das der Datenträger DRINGEND repariert werden muß ;-(

    Bei einem frisch aus dem Store kommenden Book? Halte ich für sehr unwahrscheinlich. Wüßte auch nicht, wie ich an das OF-Passwort kommen sollte.

    Ich denke, ich versuche eine neue SystemDVD zu bekommen.

    Liebe Grüße
    Whuupi
     
  7. whuupi

    whuupi New Member

    Wie schon oben geschrieben, ich denke die SystemDVD hat eine Macke. Ich habe sie zum ersten Mal gebraucht (Book = 1 Tag alt).

    Auf meinen 'großen' PowerBooks mache ich das nicht viel anders. Das schnuckelige 12'' ist nur was fürs Täschchen und eine 40er HD partitionierten macht nicht wirklich viel Sinn, oder?

    Liebe Grüße
    Whuupi
     
  8. pixeldompteur

    pixeldompteur New Member

    Na, eine 40er zu partionieren, wirklich nicht.
    Aber das Deine System-CD defekt sein soll,
    ist schon komisch.

    Ansonsten fällt mir da jetzt ex und hopp auch nix zu ein.

    Mal warten was andere noch dazu sagen können.
     
  9. whuupi

    whuupi New Member

    Ich habe gerade mit einer (übrigens total netten!!!) Dame vom Apple-Support gesprochen. Anfang nächster Woche bekomme ich einen neuen Satz SystemDVDs.

    Liebe Grüße
    Whuupi
     
  10. ifroed

    ifroed New Member

    ...dass dann alles in Ordnung sein wird!

    Viel Glück und weiterhin viel Spaß mit deinen Macs,
    ifroed
     
  11. whuupi

    whuupi New Member

    Danke! Ich geb' dann mal Laut was sich getan hat.

    Liebe Grüße
    Whuupi
     
  12. whuupi

    whuupi New Member

    Hallo

    Heute Morgen hatte ich Post von Apple im Briefkasten. Natürlich habe ich die neue DVD sofort ausprobiert und die Installation gerade erfolgreich abgeschlossen <freu>

    Die mit dem iBook ausgelieferte SystemDVD war also definitiv hinüber ;-(

    Ich bedanke mich bei Allen die versucht haben zu helfen!

    Liebe Grüße
    Whuupi
     

Diese Seite empfehlen