Installation klappt nicht

Dieses Thema im Forum "Software" wurde erstellt von Mickeyz, 19. September 2004.

  1. Mickeyz

    Mickeyz New Member

    Hi, ich versuche nun schon seit Stunden ein OS (7.5.3) auf ein Mac Performa 5200 zu installieren. Geht aber nicht.

    Ich habe mir die Disc-Images gesaugt und mit einem Discwriter geschrieben. Aber irgendwie habe ich das Gefühl das der Mac nicht weis was ich von ihm will.

    Ich habe nun null Ahnung von Mac´s. Kann mir einer sagen wie den dennoch überrede das OS zu installieren?!

    Gibt es vieleicht sowas wie ein BIOS wo ich ein Startvolume angeben muß? Wenn ja, wie komme ich dort rein.
     
  2. teorema67

    teorema67 New Member

    Ich nehme an, du willst von einer CD starten, auf die du die Disk Images kopiert hast. Ich weiß nicht, ob das geht (ob das Teil dann tatsächlich wie von Diskette booten kann).

    Von CD starten ging damals vermutlich entweder durch Drücken von *C* oder von *Umschalt+Wahl+Command+Rückschritttaste* gleich nach dem Einschalten.

    Warum kopierst du die Images nicht auf Disketten? Wenn eine Diskette eingelegt ist, versucht der Mac immer, zuerst von Diskette zu starten. Die erste Diskette ist startfähig.

    Gruß!
    Andreas
     
  3. frankwatch

    frankwatch Gast

    hat der rechner ein cd-rom laufwerk ? wenn ja, wie wäre es, wenn du dir os 8.5 bzw. 8.6 auf cd besorgst, ist doch viel einfacher und das system ist ausgereifter als os 7.
     
  4. teorema67

    teorema67 New Member

    Die 5200er Serie hat CD Laufwerk und akzeptiert OS 7.5.1 bis 9.1. Wahrscheinlich fühlt sich 8.5/8.6 bereits recht langsam an, vergleichbar mit meinem PB 1400, auf dem ich deswegen 8.1 habe.
     

Diese Seite empfehlen