Installation OS X unter G3 beige

Dieses Thema im Forum "Hardware" wurde erstellt von Bmacuser, 26. August 2001.

  1. Bmacuser

    Bmacuser New Member

    Hallo alle hier im Forum,

    habe das Problem OS X mit der CD zu installieren.
    Beim Start mit gedrückter C-Taste erscheint ein weißer Bildschirm
    und oben links eine Fehlermeldung.
    Dieses Bildschirmbild bleibt bei jedem Neustart und Kaltstart.
    Erst durch löschen des P-Ram startet Os 9.1 wieder richtig.
    Weiß jemand Rat um was für ein Problem es sich hier handelt ?

    Gruß Björn
     
  2. DonRene

    DonRene New Member

    du musst unter 9.1 die x cd anklicken und die installation starten, dann bootet der mac neu von der cd und die installation geht los.

    wenn die grafik komisch ausieht, die onboardgrafik benutzen

    rene
     
  3. Bmacuser

    Bmacuser New Member

    hi rene,

    ich habe das so gemacht wie bei deiner Beschreibung.
    Ich werde das noch einmal ausprobieren und dir die Fehlermeldung posten
     
  4. Bmacuser

    Bmacuser New Member

    Ich habe jetzt das mit Os X ausprobiert.
    Ich habe nur die Onboardgrafik als Karte.
    Die Fehlermeldung: " _ , unknown word_ "
    und ein weißer Bildschirm. Es erscheint sofort beim Neustart von CD.
    Auch beim Neustart erscheint das selbe Bild.
    Erst löschen des P-Ram ermöglicht wieder ein OS 9.1 Start.

    Gruß Björn
     
  5. DonRene

    DonRene New Member

    hi

    ich hab auch nen beigen g3 und bei mir ging das ohne probleme außer meiner mp 540 die nicht richtig erkannt wird.

    ich habe keine idee, was dsas sein kann. vielleicht mal unter 9.1 die x cd als startvolume auswählen.

    ich kenn die fehlermeldung, da weiß der mac nicht von was er booten soll seltsam. wahrscheinlich hat dein cd player ein problem mit der x cd.

    hast du mal versucht von einem externen scsi cd brenner zu starten?

    gruss rené
     
  6. Bmacuser

    Bmacuser New Member

    Ich bin etwas weiter gekommen.
    NAch dem ich die Jumper richtig eingestellt habe.
    Jetzt ist die Meldung:
    Open Firmware 2.0F1 to continue booting the Mac OS type:
    BYE <return>
    to continue booting from the default bootdrive type :
    BOOT <return>
    For Open Firmware serial 1/0 type:
    TTYA <return>
     
  7. DonRene

    DonRene New Member

    ja jetzt musst du in diesem dialog dem mac sagen von wo er booten soll.

    aber bei dir stimmt was nicht. leih dir mal nen scsi brenner oder ein cd-lw und versuch von dem zu booten.

    gib einfach mal boot mac ein oder boot cd oder so.
     

Diese Seite empfehlen