Installation scheitert an Systemfehler

Dieses Thema im Forum "Software" wurde erstellt von Goarten, 23. Oktober 2001.

  1. Goarten

    Goarten New Member

    Hallo,

    ich will mir gerade die neue Logitech Mouse installieren, was aber daran scheitert, dass schon beim Start des Installationsprogramms der Systemfehler -608 angezeigt wird. Kann mir da jemend helfen oder einen Tipp geben ? Liegt es an meiner Systemkonfiguration oder an der neuen Software ?

    Bin für jeden Hinweis dankbar !

    Beste Grüße
    Uwe
     
  2. quick

    quick New Member

  3. Tambo

    Tambo New Member

    - 608 = kein "High level event" verfügbar".. hmhm...
    da fällt mir nur eins ein: nach dem update aufs 9.2.1 musste ich für ne logitech (2Tasten/1 scrollrad)-maus auch neue treiber laden, bei logitech direkt....
    oder nimm mal den anderen usb-Kram weg, und die neue maus erst stöpseln, wenn treiber drauf.....
     
  4. Goarten

    Goarten New Member

    Hallo,

    ich will mir gerade die neue Logitech Mouse installieren, was aber daran scheitert, dass schon beim Start des Installationsprogramms der Systemfehler -608 angezeigt wird. Kann mir da jemend helfen oder einen Tipp geben ? Liegt es an meiner Systemkonfiguration oder an der neuen Software ?

    Bin für jeden Hinweis dankbar !

    Beste Grüße
    Uwe
     
  5. quick

    quick New Member

  6. Tambo

    Tambo New Member

    - 608 = kein "High level event" verfügbar".. hmhm...
    da fällt mir nur eins ein: nach dem update aufs 9.2.1 musste ich für ne logitech (2Tasten/1 scrollrad)-maus auch neue treiber laden, bei logitech direkt....
    oder nimm mal den anderen usb-Kram weg, und die neue maus erst stöpseln, wenn treiber drauf.....
     

Diese Seite empfehlen