Installation von 9.1

Dieses Thema im Forum "Software" wurde erstellt von webleinsteg, 9. Mai 2001.

  1. webleinsteg

    webleinsteg New Member

    Ich habe ein download von 9.1 auf meinem imac (9.0.4). Nach dem starten des Installationsprogramms wird die Festplatte geprüft und der Festplattentreiber aktualisiert.

    Und das war´s dann!!!!

    Die Installation wird nicht weitergeführt. Die Mauß läßt sich noch bewegen, ansonsten geht nichts mehr. Erst über esc führt der Weg wieder zurück zum Finder.

    Wer hat das gleiche Problem oder wer kann mir weiterhelfen?
     
  2. SRALPH

    SRALPH New Member

    welche einstellung hast du,standard oder deine eigene?
     
  3. thd

    thd New Member

    ich glaube diese pause hatte ich auch. einfach mal kurz warten, und die readme beachten !

    thd
     
  4. webleinsteg

    webleinsteg New Member

    Hallo Sralph,
    ich habe die Installation des 9.1 updates zum einen über die Mac OS CD und zum anderen von der Festplatte, mit der Voreinstellung Mac OS komplett versucht.

    Beide male das gleiche Resultat... die Installation läuft nicht durch?!?
     
  5. webleinsteg

    webleinsteg New Member

    Hi thd,

    habe ca 5 Minuten gewartet, der Mauspfeil ändert sich zur drehenden Uhr, die dann eben aufhört zu drehen???

    Soll ich noch länger warten?
     
  6. palsteg

    palsteg New Member

    Hallo webleinsteg,

    was meinst Du jetzt mit "von der CD" aus? Heißt das, daß Dir die 9.1er update CD zur Verfügung steht oder heißt das, daß Du von Deiner 9.0.4er CD aus gestartet hast und die Instalation trotzdem von der Platte machst?

    Wenn Du Dir das update aus dem Netz geholt hast können natürlich Daten verloren gehen und jetzt zur Instalation fehlen.

    Die 9.1 update CD ist leider auch keine Garantie für eine einwandfreie Instalation, wie andere Forumsbeiträge gezeigt haben.

    Wieviel Arbeitsspeicher auf welchem iMac steht Dir denn zur Verfügung? Ist das VM aktiviert?

    Gruß
     
  7. webleinsteg

    webleinsteg New Member

    Hi palsteg,
    noch ein paar mehr von uns und wir haben eine Knotenbrett :)

    Also ich habe von der Mac OS CD, die mit dem Mac ausgeliefert wurde gestartet und dann versucht , das aus dem Netz heruntergeladene 9.1 update , v on der Festplatte aus zu installieren. Die Installation beginnt einwandfrei und hört dann, warum auch immer, gemäß Installationsprotokoll, nach aktualisieren der Festplattentreiber auf. D. h. der auf dem Schirm sichtbare Installationsbalken bleibt sehen, die Uhr hört auf zu drehen und nichts geht mehr. Ich habe den Installationsvorgang mehrmal wiederholt, mit aus ausgeschaltetem VM mit eingeschaltetem VM ( auf meinem Mac sind 96 MB inst. ),mit und ohne USB-hub, mit und ohne ISDN Modem.

    Jedoch ohne Erfolg, es ist zum .... :-(
     
  8. mackevin

    mackevin Active Member

    Hallo webleinsteg,

    ich habe eben AppleWorks 6.1.2 instaliert. Für diese Instalation war es notwendig, beim Neustart alle Systemerweiterungen zu deaktivieren. Dafür mußte man beim Neustart die Shift/Umschalt-Taste gedrückt halten. Danach den instaler aktivieren und erneut einen Neustart durchführen. Das einmal mit dem 9.1 update auszuprobieren kostet nichts und geht schnell.

    Ansonsten das 9.1 update ggf. nocheinmal neu aus dem Netz laden. Vielleicht fehlt etwas.

    Gruß
    mackevin
     
  9. eugenmatt

    eugenmatt New Member

    Genau das Gleiche wie bei meinem iMac.
    Schau mal bitte meine Beiträge vom 2 und 5
    Mai an, könnte auch was für dich sein.

    Tschüs
     
  10. mackevin

    mackevin Active Member

    Hallo eugenmatt,

    Dein posting hier? Ich hab´ ja nur darauf gewartet ;-). Läuft der Müll denn bei Dir immer noch nicht? Apple hat sich natürlich entgegen aller Ankündigungen auch nicht mehr bei Dir gemeldet? Das tut mir wirklich Leid, obwohl sich das ganze so ein bischen zum "running gag" dieses Forums entwickelt.

    Aber ´mal Spaß bei Seite. Die Idee von McDil hört sich doch sehr interessant und vielversprechend an. Hast Du das denn ´mal ausprobiert?

    May the force be with you!

    Gruß
    mackevin
     
  11. webleinsteg

    webleinsteg New Member

    Hallo MCDIL,

    genau so hat es funktioniert :)

    War zwar mächtiges stück Arbeit anschließend die Präferenzen, Systemerweiterungen u. Kontrollfelder aus dem alten Sys-Ordner zu kopieren, aber na ja, hauptsache es läuft jetzt und hoffentlich auch stabil. Die Vorteile von 9.1 gegenüber 9.0.4 habe ich auch noch nicht erkannt.

    O.K. ich möchte mich auch bei allen anderen Macianern bedanken, die versucht haben mir bei der Lösung des Problems zu helfen.

    Bis dann...
     

Diese Seite empfehlen