Installation von OS 10.2 klappt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von zisch, 10. Oktober 2002.

  1. zisch

    zisch New Member

    Hallo Forum.

    OS 10.2 will nicht auf meine Platte.

    Bisherige Rechnerkonfiguration:

    Mac G3/300 Minitower, beige
    320 MB Ram
    PCI Karten: Acard 66, USB-Karte, Mac Picasso 860

    OS: 10.1.5, 9.2.2

    Die zu bespielende Platte ist die originale 8GB HD, die als Master am originalem IDE-Bus hängt, der noch ne zusätzliche Slave-Platte hat. Der 2. IDE Bus hat das CD-Laufwerk als Master und das Zip als Slave (Originalzustand).

    10.1 liess sich ohne Probleme installieren, ohne irgendwas ausbauen zu müssen. Hat einfach so funktioniert und ist auch ohne Probleme gelaufen. Und dann kam der Jaguar. Den wollte ich Sicherheitshalber auf die 2. HD (Slave) installieren, die ich auch dementsprechend partitioniert hatte. Der Installationsvorgang fing an, blieb dann aber bei einer Restzeit von 13 Minuten hängen. Also Vorgang abgebrochen, HD neu initialisiert und das ganze nochmals von Vorne. Aber auch mehrere Anläufe brachten keine Aenderung. Lasse ich den Installer in Ruhe, bleibt der zwar bei den 13 Minuten hängen, tut dann aber irgendwann so, als ob die Installation komplett sei, startet den Rechner neu, was dann aber in einem Komplettabsturz endet, sobald der blaue Begruessungsbildschirm mit dem Fortschrittsbalken erscheint. Zeitweiliger Ausbau aller PCI Karten, PRam und OpenFirmware resetten haben nichts gebracht.

    Das Installationslog sagt:
    /System/Library/PrivateFrameworks/Installation.framework/Resources/pax:
    could not read compressed data
    :
    undefined error:0
    Error: das Archiv kann nicht gelesen werden.-pax: End of archiv volume 1 reached-

    Was immer das auch bedeuten mag. Bezieht sich das auf die HD oder auf die CD?

    Aber das Tollste an der ganzen Sache ist, dass jetzt auch der Installer von 10.1 hängen bleibt und ich nichtmal mehr das auf meine Platte kriege, obwohl das vor dem 10.2 Installationsversuch problemlos ging.Selbst wenn ich die ganze Platte in Laufwerke Konfigurieren beim Initialisieren mit Leerdaten beschreibe, geht die Installation von 10.1 nicht mehr.

    Weiss da jemand Rat, ich bin mit meinem Wissen am Ende.
     

Diese Seite empfehlen