Installationsfehler bei AppleScript

Dieses Thema im Forum "Hardware" wurde erstellt von broadway, 25. Juni 2002.

  1. broadway

    broadway New Member

    das neue Update von Applescript 1.8.3 läßt sich anscheinend nicht installieren. Bestätigung habe ich im Diskussionsforum von Apple (Bereich Applescript) erhalten.

    Vielleicht hat jemand eine Lösung parat oder eine andere Erfahrung gemacht.

    cio

    Ibook Dual, 256 MB X.5, Office v. X mit SR1, ansonsten keine besondere Software
     
  2. broadway

    broadway New Member

    kleiner Nachtrag,

    Beim zweiten Mal, d.h. nach Löschen von AppleScript.componnents und ApplescriptUpdate 1.8.3.pkg und erneuter SW-Aktualisierung hat es geklappt.
     

Diese Seite empfehlen