Installationsproblem ATM Deluxe 4.5

Dieses Thema im Forum "Software" wurde erstellt von allardin, 15. Juli 2001.

  1. allardin

    allardin New Member

    Habe ernsthafte Probleme beim Installieren des ATM Deluxe 4.5! Nach erfolgreicher Installation und Neustart an meinem Rechner (Power Mac G4/466, Mac OS 9.1) erscheint die Fehlermeldung: Systemfehler ATM, Fehler 119 und nichts geht mehr. Erst nachdem ich restlos alle ATM-Dateien wieder gelöscht habe, reagiert das Betriebssystem wieder normal und der Rechner lässt sich problemlos starten.

     
  2. BlindWillie

    BlindWillie New Member

    Hi,
    es gibt da ein enrsthaftes Kompatibilitätsproblem zwischen ATM Deluxe und MacOS 9.1.Selbst Adobe empfiehlt stattdessen ATM in der light Version zu benutzen.
    Gruss
     
  3. gizmo

    gizmo New Member

    atm 4.5 deluxe läuft nicht unter os 9.1. man sollte auf 4.6 updaten, und damit habe ich bis dato keine probleme.

    die installation ist etwas kompliziert, da der mac mit atm 4.5 nicht starten will. lasst mich mal studieren... so sollte es klappen:
    - atm 4.5 installieren
    - falls neustart erzwungen wird, gleich mit deaktivierten systemerweiterungen starten
    - atm 4.5 kontrollfeld aus dem kf-ordner ziehen
    - neustart mit sys-erweiterungen
    - atm 4.5 wieder zurück in kf-ordner
    - update auf 4.6 ausführen
    - neustarten

    wie gesagt: bei mir läuft's tiptop.

    @akiem
    scheinbar kennst du atm überhaupt nicht, wie? sonst wüsstest du, was ein schriftverwaltungsprogramm tut...
     
  4. Folker

    Folker New Member

    @akiem,

    wenn Du im graphischen Gewerbe tätig wärst und sagen wir mal über 200 verschiedene Schriften im Zugriff benötigtst - also nicht dauernd aber im Verlauf von 1 - 2 Wochen - wirst Du keine Lust haben diesen Krempel ständig mitladen zu lassen (Ordner Zeichensätze, System) sondern eine Möglichkeit suchen diese Schriften je nach Notwendigkeit zu laden oder zu deaktivieren ohne dabei jedesmal alle Progs herunterzufahren. => ATM DeLuxe

    @ allardin

    ATM 4.5 Deluxe ist nicht kompatibel zum OS 9.1. Bei Adobe gibt es einen sog. Updater auf 4.61. Dies stellt aber eine komplette Neuinstallation dar, Deine 4.5 CD kannst Du - bis auf die SN (Reg.Nr.) eigentlich in die Tonne treten (ne, heb sie bloß auf!). Für das Update muss die SN bei Adobe eingegeben werden.

    Gruß,
    Folker
     
  5. Walli

    Walli New Member

    Hallo,
    habe lediglich von ATM Deluxe 4.5 auf 4.5.2 upgedatet: Keine Probleme auf meinem G4 mit MacOS 9.1 !
    Nach der Installation von 4.5 OHNE Systemerweiterungen neu starten und Update auf 4.5.2 installieren. Bei mir hat es jedenfalls funktioniert...
     

Diese Seite empfehlen