Installationsprobleme (C4D und Adobe)

Dieses Thema im Forum "Software" wurde erstellt von symbiose, 23. Februar 2003.

  1. symbiose

    symbiose New Member

    Ich hab schon immer Porbleme mit dem Installieren von Adobe software gehabt. Die Installation wurde ständig abgebrochen und nun wollte ich c4d nach der installation starten und es funktioniert schon wieder nicht. kann das einen zusammenhang haben?
    irgend ein fehler im system bei mir?

    thx
     
  2. teorema67

    teorema67 New Member

    Hallo, was willst du installieren, welches OS und welche CPU? Ist InDesing 2.0.2 Update dabei?

    Generell hier keine Problem mit Adobe Installers.
     
  3. symbiose

    symbiose New Member

    MacOS 10.2.4
    Dual 867
    Indesign 2 bricht während der installation ab
     
  4. symbiose

    symbiose New Member

    Wenn ich Cinema 4D öffnen will:
    Interial Error: String Resource not found!
    und dann:
    Das Programm "Cinema 4D" wurde unerwartet beendet.

    Toll oder?
     
  5. teorema67

    teorema67 New Member

    Ist es die erste InDesign Installation? Wenn nein, entferne erst alle alten InDesign Bestandteile (Anleitung im Bitte Lesen auf S. 17, glaube ich).

    Falls du das neuere DocumentFramework nachinstalliert hattest: Löschen, denn damit funktioniert der 2.0.2 Installer nicht.

    Bei mir alles ohne Probleme, ich muss aber einschränkend sagen, dass ich die 2.0.2 Installation noch unter 10.2.3 durchführte.
     
  6. teorema67

    teorema67 New Member

    C4D habe ich nicht. Kann es sein, dass irgendeine Resource von ID und C4D gemeinsam genutzt wird?

    Event. C4D nachinstallieren?
     
  7. symbiose

    symbiose New Member

    mach ich ständig
    deinstall-install
     

Diese Seite empfehlen