Installationsprogramm geht nicht

Dieses Thema im Forum "Software" wurde erstellt von MacOstsee, 21. Mai 2006.

  1. MacOstsee

    MacOstsee New Member

    Hallo,
    ich versuche seit einiger Zeit iLife 06 zu installieren, aber es gelingt mir nicht.
    Das Installationsprogramm startet nicht. Ich habe auch versucht andere Software mit dem Programm zu installieren, geht nicht.
    Ich habe das Betriebssystem neu installiert mit "archivieren und installieren" oder so ähnlich.
    Es will nicht.
    Was kann man tun??
     
  2. mac-christian

    mac-christian Active Member

    Hat "dein" Betriebssystem einen Namen und eine Versionsnummer?

    Christian.
     
  3. Macziege

    Macziege New Member

    Bei welchem Rechner?
     
  4. MacOstsee

    MacOstsee New Member

    Entschuldigung.
    Powerbook AL, 1 GHz, 1 GB, Tiger 10.4.6.
     
  5. Macziege

    Macziege New Member

    Was passiert denn, wenn du Die DVD im Laufwerk hast, was wird auf dem Rechner angezeigt?
     
  6. MacOstsee

    MacOstsee New Member

    Alles ganz normal, das Fenster mit dem Installationspaket und dem Read me erscheint.
    Aber ein Doppelklick auf die Paketdatei-Datei bewirkt nichts (es sollte sich eigentlich das Installationsprogramm öffnen). Auch ein Ziehen auf das Installationsprogramm von Mac OS 10.4.6 im Programmordner bringt nichts.
     
  7. Macziege

    Macziege New Member

    Ich würde mal das Combo-Update des Systems von der Apple-Site herunter laden und installieren. Dann konnte es wieder funktionieren. Es sei denn, die Installations-DVD von iLife hat 'ne Macke.
     
  8. MacOstsee

    MacOstsee New Member

    Ja, das hat geklappt.
    Ich habe 10.4 neu installiert und dann das Combo-Update auf 10.4.6 installiert.
    Nun ist alles wieder o.k.
    Danke
     

Diese Seite empfehlen