Installer unter 10.5.8 Versionsprüfung der installierten SW?

Dieses Thema im Forum "Software" wurde erstellt von sb0ddy, 11. November 2009.

  1. sb0ddy

    sb0ddy New Member

    Hallo an Alle,

    vielleicht etwas lösungsorientierter zum Problem mit dem keyspan Installer. :rolleyes:

    Wie liest der Installer die Version der installierten SW aus? Er befindet, die zu installierende Version sei ja älter als die bereits installierte Version, obwohl diese eigentlich nicht hätte installiert werden dürfen, aber da beta... <10.6er version auf ein 10.5er System> UND wieder uninstalliert wurde. Es scheint aber irgendwelche RESTE zu geben, die ich nicht finde.

    Kann dieser Wert für die <blablaVersiondriver x.y> gelöscht, zurückgesetzt, überschrieben werden etc.? :confused:

    Hat der Leopard einen eigenen Ort für die Registrierung der installierten Programme/Versionen?

    Das Problem brennt, da mein gesamter Praxisbetrieb dran hängt und dies auch zeitkritisch ist *knirsch*:cry:

    Ich bin massiv dankbar für jeden Tipp. Was für bockstände ich schon versucht habe findet man weiter unten im keyspan thread. Hier hilft nur MacOSX Insiderwissen weiter... glaube ich :embar:

    lg Jörg
     
  2. sb0ddy

    sb0ddy New Member

Diese Seite empfehlen