Internationalisierung immer Amerikanisch

Dieses Thema im Forum "Hardware" wurde erstellt von hermannT, 18. Januar 2003.

  1. hermannT

    hermannT New Member

    Hallo
    Wenn ich in den Systemeinstellungen bei Internationalisierung auf Deutsch gehe ( Datum, Währung, Tastatur) funktioniert alles wie gewünscht. Die Flage im Menü zeigt auch Deutsch. Wenn ich dann ausschalte und wieder neu starte steht alles wieder auf Amerikanisch. Ich habe zwei Rechner bei denen das so ist bei den anderen gibt es dieses Problem nicht. Alle Rechner benutzen Jaguar.
    Was mach ich falsch?
     
  2. gratefulmac

    gratefulmac New Member

    gar nichts,
    auf dem einem Rechner wird ein Prog. installiert sein,welches die Voreinstellungen aushebelt.
     
  3. hermannT

    hermannT New Member

    Nein,
    außer Final Cut Pro ist da nix installiert!!
     
  4. gratefulmac

    gratefulmac New Member

    kein Mozilla und sowas?
     
  5. hermannT

    hermannT New Member

    Nein,
    nur die Apple Software ( Appleworks, iMovie, iPhoto).
     
  6. gratefulmac

    gratefulmac New Member

  7. hermannT

    hermannT New Member

    Werd ich probieren, Danke.
     
  8. MAC X

    MAC X New Member

    Probiers mal so, Computer hochfahren, alle Einstellungen auf englisches Verhalten einstellen (Tastatur, Schrift usw.)Computer dann herunterfahren und Neustart. Dann alles auf Deutsch umstellen, funktioniert, hatte genau die gleichen Probleme wie Du...versuchs mal!!Klaus
     
  9. Torti

    Torti New Member

    Du kannst ja auswählen, welche tatstaturbelegungen im Menü gezeigt werden sollen. Wenn Du keine außer der deutschen Belegung brauchts, dann würde ich alle außer der deutschen in den entsprchenden Systemeinstellungen deaktivieren. Dann verschwindet zwar das Menü (weil nur eine ausgewählt), aber das ist ja dann egal.

    Grüße,
    Thorsten
     
  10. hermannT

    hermannT New Member

    Hallo
    Wenn ich in den Systemeinstellungen bei Internationalisierung auf Deutsch gehe ( Datum, Währung, Tastatur) funktioniert alles wie gewünscht. Die Flage im Menü zeigt auch Deutsch. Wenn ich dann ausschalte und wieder neu starte steht alles wieder auf Amerikanisch. Ich habe zwei Rechner bei denen das so ist bei den anderen gibt es dieses Problem nicht. Alle Rechner benutzen Jaguar.
    Was mach ich falsch?
     
  11. gratefulmac

    gratefulmac New Member

    gar nichts,
    auf dem einem Rechner wird ein Prog. installiert sein,welches die Voreinstellungen aushebelt.
     
  12. hermannT

    hermannT New Member

    Nein,
    außer Final Cut Pro ist da nix installiert!!
     
  13. gratefulmac

    gratefulmac New Member

    kein Mozilla und sowas?
     
  14. hermannT

    hermannT New Member

    Nein,
    nur die Apple Software ( Appleworks, iMovie, iPhoto).
     
  15. gratefulmac

    gratefulmac New Member

  16. hermannT

    hermannT New Member

    Werd ich probieren, Danke.
     
  17. MAC X

    MAC X New Member

    Probiers mal so, Computer hochfahren, alle Einstellungen auf englisches Verhalten einstellen (Tastatur, Schrift usw.)Computer dann herunterfahren und Neustart. Dann alles auf Deutsch umstellen, funktioniert, hatte genau die gleichen Probleme wie Du...versuchs mal!!Klaus
     
  18. Torti

    Torti New Member

    Du kannst ja auswählen, welche tatstaturbelegungen im Menü gezeigt werden sollen. Wenn Du keine außer der deutschen Belegung brauchts, dann würde ich alle außer der deutschen in den entsprchenden Systemeinstellungen deaktivieren. Dann verschwindet zwar das Menü (weil nur eine ausgewählt), aber das ist ja dann egal.

    Grüße,
    Thorsten
     
  19. hermannT

    hermannT New Member

    Hallo
    Wenn ich in den Systemeinstellungen bei Internationalisierung auf Deutsch gehe ( Datum, Währung, Tastatur) funktioniert alles wie gewünscht. Die Flage im Menü zeigt auch Deutsch. Wenn ich dann ausschalte und wieder neu starte steht alles wieder auf Amerikanisch. Ich habe zwei Rechner bei denen das so ist bei den anderen gibt es dieses Problem nicht. Alle Rechner benutzen Jaguar.
    Was mach ich falsch?
     
  20. gratefulmac

    gratefulmac New Member

    gar nichts,
    auf dem einem Rechner wird ein Prog. installiert sein,welches die Voreinstellungen aushebelt.
     

Diese Seite empfehlen