interne scsi-festplatte

Dieses Thema im Forum "Software" wurde erstellt von duda, 4. Januar 2003.

  1. duda

    duda Gast

    nach dem update auf 9.1 auf meinem ppc g4 erscheint manchmal nach dem starten meine interne scsi-festplatte nicht mehr, manchmal erscheint sie wieder normal. ich glaube das update hat auch den festplattentreiber aktualisiert. kann das etwas damit zu tun haben? als die platte einmal erschien, habe ich sie mit erstehilfe überprüft. wenn ich mich recht erinnere, kam die meldung: "master directory block" ist defekt". erste hilfe hat sie dann repariert.
    die platte ist eine quantum fireball, die treiberversion 8.1.4
    hat jemand eine idee?
    vielen dank!
     
  2. lanka

    lanka New Member

    hast du es schon mal mit harddisk toolkit probiert, der könnte den festplattentreiber wieder neu updaten.

    grüße
    lanka
     
  3. duda

    duda Gast

    danke lanka. wars das? bleibt mir wirklich nur ein programm kaufen, um rauszufinden, wie meine scsi-platte konstant beim start geladen wird? vielleicht liegt es ja auch an was anderem, als dem treiber? ist erst so seit ich os 9 nochmals neu laden musste und dann update auf 9.1., wird jedes 2.mal auch geladenund norton und erste hilfe finden keine probleme. hab auch nur files auf der platte, kein systemordner.
    hoffe immer noch, dass jemand das phänomen kennt, dass eine interne scsi-platte mal gemountet wird und mal nicht.
    gibts noch andere ideen/erfahrungen???
     
  4. duda

    duda Gast

    habe gerade die geräte-info angeschaut. dort steht u.a.:
    "fehler ab werk: 98", "fehler durch gebrauch: 0", " interleave: 1", "treiber-info: 0".
    sagt das jemandem von euch etwas ? (vorallem das "fehler ab werk" irritiert mich, da die platte seit jahren
    problemlos läuft...)
     
  5. petervogel

    petervogel Active Member

    hi,
    du schreibst, dass du einen PPC G4 hast. die dinger haben intern doch gar kein scsi! ist das eine zweite IDE platte oder hast du eine zweite interne scsi platte an einem scsi pci controller hängen? bei letzterem könnte es dann sein, dass du einen neueren treiber für die karte brauchst, damit er voll kompatibel zu 9.1 ist.
    erläutere das mal bitte.
    peter
     
  6. duda

    duda Gast

    ja habe meine alte scsi-platte drin. hab das damals von jemandem machen lassen, darum weiss ich nicht genau, was ein pci controller ist. meinst du die adaptec scsi-karte 2906 (habe aktuelle version 1.3)?
    "treiber-info: 0" heisst das, das gar kein treiber erkannt wird? woher krieg ich den?
     
  7. petervogel

    petervogel Active Member

  8. duda

    duda Gast

    danke peter
    version 1.3 habe ich ja schon. scsi-probe ebenfalls (nützt mir allerdings nichts, wenn die platte nach dem start nicht gemountet wurde). das powerdomain controll habe ich jetzt auch noch. bin jedoch nicht viel gescheiter als vorher. an der adaptec-karte scheints nicht zu liegen.
    gruss
    duda
     
  9. petervogel

    petervogel Active Member

    ok, was kann es sein?

    - festplatte gibt langsam den geist auf(kann man nichts tun ausser schnellstens seine daten zu backuppen)

    - vielleicht mal die steckerchen im rechner an der platte und am scsi controller überprüfen auf wackler.

    - schwer beschädigtes verzeichnis. hatte ich auch mal auf einer scsi platte und das einzige tool, welches das reparieren konnte war disk warrior von alsoft. norton und erste hilfe konnten da nix machen.

    hoffe, dass es nicht ersteres ist. haste schon mal verucht die platte platt zu machen und mit leerdaten zu beschreiben? wenn du eh keine proggies oder system drauf hast, dann sollte es kein problem sein die daten auf cdr zu brennen und dann über nacht die platte mit leerdaten zu beschreiben?

    peter
     
  10. duda

    duda Gast

    oho - hab ja glück mit dir.
    hoffe auch nicht auf erstes, werde das andere ausprobieren.
    danke vielmals für deine hilfe und gruss in der perle des südens.
     
  11. Eduard

    Eduard New Member

    Habe auf einem Windows-Rechner im Krankenhaus das Problem, daß er beim Kaltstart sein Betriebssystem nicht findet. Beim sofortigen Neustart geht´s - was nützt Dir das?

    Die Platte ist 4 Jahre alt und läuft zu langsam hoch, ist beim Systemstart noch nicht da, wenn man sofort neustartet, schafft sie es.
    Die Platte wird in den nächsten Tagen ersetzt.
     
  12. duda

    duda Gast

    noch ein nachtrag. vielleicht auch eine hilfe für jemand von euch:
    die platte wird so jedes 3te - 5te mal nicht gemountet. keine ahnung wieso, vielleicht gibt sie wirklich bald den geist auf, vielleicht hat's aber auc h mit dem update auf 9.1 zu tun... however:
    habe ein kontrollfeld gefunden, das "mt. everything" heisst (www.overnet.de). damit ist es möglich, scsi-platten auch noch nachträglich zu mounten. und es funktioniert! mit scsi-probe gehts nicht.
    grüsse
    duda
     
  13. duda

    duda Gast

    habe auf einer macweltcd das programm "disk warrior" gefunden. da mein englisch nicht sonderlich gut ist, ein paar fragen dazu:
    kann ich mit diesem programm die festplatte reparieren/treiber installieren, auch wenn ich es nur ausprobiere, und nicht kaufe (will heissen, ich deinstalliere es nach erfolgter reparatur)? oder muss ich dann bei weiteren problemen immer wieder mit diesem programm flicken (treiber)?
    oder anders gefragt: gibt es unverträglichkeiten, wenn ich danach wieder mit nortons "file saver" und "disc doctor" arbeite?
     

Diese Seite empfehlen