Internes Modem und Tiscali

Dieses Thema im Forum "Hardware" wurde erstellt von Hottehue, 8. Dezember 2002.

  1. Hottehue

    Hottehue New Member

    Hallo zusammen,

    gestern hab ich einem Kumpel von mir der kürzlich zum Mac geswitcht ist, ein bißchen geholfen sein System einzurichten. Bis aufs Internet hat auch alles geklappt. Auf seiner Studentenbude hat er nur einen analogen Telefonanschluss (kein ISDN oder DSL), deswegen könnte er nur mit dem internen Modem online gehen. Da er aus seiner DOSen-Zeit noch einen Account bei Tiscali hat (Call by Call) bietet es sich an, diesen weiterzuverwenden.

    Bei Systemeinstellungen->Netzwerk haben wir folgende Einstellungen vorgenommen: Unter Zeigen: "Netzwerk-Konfigurationen" steht internes Modem ganz oben und ist angekreuzt. Bei Account-Name steht seine Tiscali E-Mail-Adresse und bei Passwort sein Passwort. Als wir mit dem Programm "Internet-Verbindung" online gehen wollten kam folgende Fehlermeldung: "Das angebene Modem-Skript existiert nicht. bitte überprüfen Sie ihre Einstellungen und versuchen Sie es erneut."

    Bei der Hotline von Tiscali hängen anscheinend nur DOSen-Freaks rum, denn da konnte uns niemand weiterhelfen. Hat irgendjemand von euch ne Ahnung, was wir falschgemacht haben?

    THX
     
  2. Hottehue

    Hottehue New Member

    Hmmm, hat niemand ne Idee?
     
  3. ThomasR.

    ThomasR. New Member

    Nee, leider keine Idee.
    Ich hatte Call by Call mit Tiscali unter OS 9.1
    Unter X funzte es nicht mehr. Warum nicht ? Leider keine Ahnung !

    Gruß
    Thomas
     
  4. hakru

    hakru New Member

    bin zwar nur im gelegentlich im Urlaub via Modem unterwegs, geht aber ungefähr so:

    1. Unter Netzwerk-Konfigurationen "Modem" ankreuzen und ganz noch oben ziehen, alles andere aus
    2. dann im PopUp-Menu "Zeigen" auf "internes Modem" stellen und die 4 Reiter (TCP/IP),PPP,Proxies, Modem bearbeiten:

    TCP/IP: auf Konfiguration PPP stellen, das war's dann schon
    PPP: Telefonnr, login-Daten etc. , bei "PPP-Optionen" event. die Option "bei Bedarf autom. verbinden" ankreuzen
    Proxies: erstmal nix
    Modem: Apple Internal 56K Modem (V90) auswählen

    dann auf "jetzt aktivieren" - hat mir bislang nie den Urlaub "versaut" ;-)

    hakru

    NACHTRAG: das klappt z.B. mit libero.it
     
  5. Lukas M.

    Lukas M. New Member

    Unabhängig vom Provider hilft es, bei Verbindungsschwierigkeiten das "Apple Internal 56K Modem (v.34)" Skript zu verwenden. Die Verbindung wird dadurch zwar langsamer, dafür stabiler, und summa summarum evtl. gar "schneller", da das lästige Wiedereinwählen wegfällt.
     
  6. Hottehue

    Hottehue New Member

    Dankeschön, werde die Infos gleich mal weiterleiten.
     
  7. Hottehue

    Hottehue New Member

    Hallo zusammen,

    gestern hab ich einem Kumpel von mir der kürzlich zum Mac geswitcht ist, ein bißchen geholfen sein System einzurichten. Bis aufs Internet hat auch alles geklappt. Auf seiner Studentenbude hat er nur einen analogen Telefonanschluss (kein ISDN oder DSL), deswegen könnte er nur mit dem internen Modem online gehen. Da er aus seiner DOSen-Zeit noch einen Account bei Tiscali hat (Call by Call) bietet es sich an, diesen weiterzuverwenden.

    Bei Systemeinstellungen->Netzwerk haben wir folgende Einstellungen vorgenommen: Unter Zeigen: "Netzwerk-Konfigurationen" steht internes Modem ganz oben und ist angekreuzt. Bei Account-Name steht seine Tiscali E-Mail-Adresse und bei Passwort sein Passwort. Als wir mit dem Programm "Internet-Verbindung" online gehen wollten kam folgende Fehlermeldung: "Das angebene Modem-Skript existiert nicht. bitte überprüfen Sie ihre Einstellungen und versuchen Sie es erneut."

    Bei der Hotline von Tiscali hängen anscheinend nur DOSen-Freaks rum, denn da konnte uns niemand weiterhelfen. Hat irgendjemand von euch ne Ahnung, was wir falschgemacht haben?

    THX
     
  8. Hottehue

    Hottehue New Member

    Hmmm, hat niemand ne Idee?
     
  9. ThomasR.

    ThomasR. New Member

    Nee, leider keine Idee.
    Ich hatte Call by Call mit Tiscali unter OS 9.1
    Unter X funzte es nicht mehr. Warum nicht ? Leider keine Ahnung !

    Gruß
    Thomas
     
  10. hakru

    hakru New Member

    bin zwar nur im gelegentlich im Urlaub via Modem unterwegs, geht aber ungefähr so:

    1. Unter Netzwerk-Konfigurationen "Modem" ankreuzen und ganz noch oben ziehen, alles andere aus
    2. dann im PopUp-Menu "Zeigen" auf "internes Modem" stellen und die 4 Reiter (TCP/IP),PPP,Proxies, Modem bearbeiten:

    TCP/IP: auf Konfiguration PPP stellen, das war's dann schon
    PPP: Telefonnr, login-Daten etc. , bei "PPP-Optionen" event. die Option "bei Bedarf autom. verbinden" ankreuzen
    Proxies: erstmal nix
    Modem: Apple Internal 56K Modem (V90) auswählen

    dann auf "jetzt aktivieren" - hat mir bislang nie den Urlaub "versaut" ;-)

    hakru

    NACHTRAG: das klappt z.B. mit libero.it
     
  11. Lukas M.

    Lukas M. New Member

    Unabhängig vom Provider hilft es, bei Verbindungsschwierigkeiten das "Apple Internal 56K Modem (v.34)" Skript zu verwenden. Die Verbindung wird dadurch zwar langsamer, dafür stabiler, und summa summarum evtl. gar "schneller", da das lästige Wiedereinwählen wegfällt.
     
  12. Hottehue

    Hottehue New Member

    Dankeschön, werde die Infos gleich mal weiterleiten.
     
  13. clickhead

    clickhead New Member

    Hi zusammen,

    ich glaube, das ist ein fetter Bug in OSX. Mein ibook will auf gar keinen Fall mit dem internen Modem ins Netz und der nietnagelneue imac meiner Holden auch nicht. Betriebssystem beides mal MacOsx 10.2.2.

    Ich bin mir mittlerweile zu 100% sicher, dass meine Einstellungen stimmen. Mit OS9 ist das kein Problem. Weiss jemand Rat?

    Ich dachte heute schon, ich hätte ein Update gefunden. War aber leider nur 10.2.1. Ich kann es nicht installieren, da 10.2.2 dieses Update schon hat.

    Gruß

    clickhead
     
  14. Hottehue

    Hottehue New Member

    Ich glaub eher dass es an Tiscali gelegen hat. Mittlerweile ist er mit T-Online im Netz und da hat es auf Anhieb gefunzt. Btw der Support von diesem Laden ist echt unterste Schublade. Die Hotline ist stundenlang besetzt und wenn man jemand an der Strippe hat, dann hat er oder sie natürlich keine Ahnung von Macs und leitet einen an den technischen Support weiter wo immer belegt ist. E-Mails wurden bis heute nicht beantwortet usw.
     
  15. tanzblume

    tanzblume New Member

    Das Gefühl habe ich auch, bekomme bei Tiscali mit meinem Internen Modem immer nur eine 31200er Verbindung. Soll ja angeblich bei V90 egal sein, da die Verbindung noch besser werden kann, weiß aber nicht wie ich es messen soll. Falls dies ein Irrtum ist, so wäre ich erfreut über eine Aufklärung.
     
  16. luiboy

    luiboy New Member

    ist das vielleicht was für euch?
    habe meine schnelles USB Modem mit Kanalbündelung gerade bei Ebay reingestellt.
    Hat noch Garantie und ganz neu.

    Hermstedt WebShuttle II ISDN 128kB/s Mac&Win
    Artikelnummer 2085307253 (bei Ebay)
     
  17. robeson

    robeson Active Member

    Bin immer mit Tiscali unterwegs, da Tiscali (früher Nikoma) 0800er Nummern anbietet. So kann ich problemlos aus Hotels ins Internet ohne die hohen Telefongebühren in den Hotels zahlen zu müssen. Die Nummern von Call by Call Anbietern und T-online, AOL sind in allen Hotels (und Appartments) gesperrt.
    Bisher hatte ich noch nie Probleme beim Einwählen - egal ob 9er oder Xer System!

    Gruß robeson
     
  18. HebieDtld

    HebieDtld New Member

    Alter Werbeonkel, pass mal auf daß du nicht bald dicke Schelte von den alten Forumfreaks bekommst, da gab es vor einigen Monaten schon mal heftige Diskussionen um das Händlerproblem hier...
    Der Bub oben hat doch nur einen Analoganschluß, muttu genau lesen!

    Und überhaupt, ist doch kein Basar hier,...

    brumelbrummmel
    Hebie
     
  19. HebieDtld

    HebieDtld New Member

    An Hottehue:
    Schade, t-online hätte es auch nicht unbedingt gebraucht, da ist er als Switcher find ich nicht bei der unkompliziertesten Lösung gelandet (--> Portal, T-onlinesoftware, etc.). Hättet es mal einfach mit einem x-beliebigen call-by-call-provider versuchen können, unter www.billiger-surfen.de o.ä. gibt's die kompletten Einwahldaten, das funzt auf alle Fälle und ohne Vertragsbindung.
    An Robeson:
    Ich denke schon daß es an Tiscali liegt, allerdings ist mir noch nicht ganz klar wo der Knackpunkt ist. Ich hatte früher einen Addcom-Anschluß der dann von Tiscali übernommen wurde, bis OS 9.2.2 alles OK, unter X 10.2.2 ging es nicht mehr (während z.B. Freenet und Arcor tadellos klappt).Interessanterweise funktioniert aber dein Internetzugang über Tiscali. Du sagst , Tiskali hätte auch Nikoma übernommen, evtl. hast du da einen anderen Zugang von Nikoma mitübernehmen können der jetzt immer noch tut. Mein Tiskali- (ursprünglich Addcom-) Anschluß hat nämlich keine 0800-Nummer. D.h. am ehesten daß Tiskali nicht immer gleich Tiskali ist. Ich werde mal schauen ob ich mir neue Einwahldaten geben lassen kann, ansonsten war Tiskali nämlich immer recht zuverlässig bei mir.
    Gruß
    Hebie
     
  20. macfriend

    macfriend New Member

    Moinsen.

    Ohne jetzt genauer den Thread gelesen zu haben:
    Ich gehe unterwegs mit meinem iBook auch mit Tiscali Online Plus ( Call by Call) in Netz und hatte niemals Probleme.
    Der Fehler wird sich wie immer in irgendeiner kleinen Ecke versteckt haben...

    Gruß, Andre
     

Diese Seite empfehlen