Internet DHCP mit Tiger langsam und eingeschränkt

Dieses Thema im Forum "Software" wurde erstellt von slamburger, 9. Oktober 2007.

  1. slamburger

    slamburger New Member

    Hallo,

    endlich bin ich mit meinem alten G4 Powermac 400 mHz von OS 9.2.2 auf 10.4.9 umgestiegen. Seitdem funktioniert das Internet unglaublich langsam, manche Seiten (wie dieses Forum) gehen gar nicht.

    Dieser Mac hängt mit einem Ethernet-Kabel am Router Siemens Gigaset SE515 dsl, der kabellos noch einen Windows-PC versorgt. DSL-Anbieter ist Alice/Hansenet.

    Die Alice-Installationssoftware will PPPoe anmelden und bekommt keine Verbindung. Also habe ich manuell DHCP mit den Einstellungen aus 9.2 eingerichtet (siehe Screenshots). Dann geht es wie oben beschrieben.

    Gimmick dazu: Wenn nur der Router eingeschaltet ist oder dazu der Mac unter 9.2, geht das Internet am Windows-PC einwandfrei. Sobald ich unter OS X ins Internet gehe, hat der PC dieselben Probleme.

    Welches Häkchen muss ich noch setzen?

    Ach ja: Ich musste einen defekten RAM-Stein raustun und habe im Moment nur 384 MB drin.

    Danke für alle Tipps wieder einmal!

    slamburger
     

    Anhänge:

  2. WoSoft

    WoSoft Debugger

    Die Verbindung zu Alice stellt das Modem im Router her, PPPoE auf dem Mac muss aus sein. Wenn es das nicht ist:
    Unter OS X probiere mal TCP/IP manuell. Nimm als IP 192.168.1.47 (weit weg von der autom. Vergabe). Maske 255.255.255.0
    Als Router 192.168.1.1
    Als DNS auch 192.168.1.1 und sicherheitshalber noch eine bekannte IP, wie 194.25.0.53
     
  3. slamburger

    slamburger New Member

    Hallo Peter,

    und danke! Das klappte leider noch nicht besser. Dies verstehe ich womöglich nicht:

    Ist das als Alternative gedacht oder gibt es noch ein Extrafeld? Was bedeutet "bekannt"?

    Noch Ideen? Dank und Gruß

    slamburger
     
  4. WoSoft

    WoSoft Debugger

    ist als Alternative gedacht. Du schreibst in das DNS-Feld

    192.168.1.1
    194.25.0.53

    Normalerweise holt der Router die DNS von deinem Provider, deshalb schreibst du in die erste Zeile die Router-IP. Klappt die nicht, nimmt OS X die IP in der nächsten Zeile und das ist hier eine von t-online.
    DNS steht für Domain Name Server. Wenn du so etwas, wie www.machwelt.de eingibst, schaut der Browser auf dem DNS nach, welche IP www.machwelt.de hat. Also kannst du auch als URL 217.111.81.60 eingeben. Geht das sehr viel schneller, ist dein DNS zu lahm
     
  5. slamburger

    slamburger New Member

    Leider: Dann geht gar nix. Vielleicht magst Du einmal auf den neuen Screenshot gucken, ob ich's richtig verstanden habe.

    Warum klappt's unter 9.2?

    Danke

    slamburger
     

    Anhänge:

  6. WoSoft

    WoSoft Debugger

    Screenshot ist OK. Und die Masken PPPoE, AppleTalk und Proxies sind leer?
     
  7. slamburger

    slamburger New Member

    Hallo Peter,

    juhu! Bei den Proxies habe ich ein Häkchen weggeklickt, jetzt läuft's bestens:

    "Wenn Ihr Computer mit einem lokalen Netzwerk verbunden ist, das durch eine Firewall geschützt wird, müssen Sie zum Zugriff auf einige Internet-Sites ggf. Proxy-Server angeben oder den passiven FTP-Modus (PASV) auswählen. Der passive FTP-Modus ist standardmäßig ausgewählt."

    Tausend Dank für die große Hilfe!

    slamburger
     

Diese Seite empfehlen