Internet + Email auf Powerbook 190

Dieses Thema im Forum "Software" wurde erstellt von flixens, 18. Januar 2002.

  1. flixens

    flixens New Member

    Ich bin einfach ratlos: Nach langen Nächten habe ich auf ein altes powerbook 190 ein System (7.5.5) und OpenTransport 1.1.2 installiert. Danach habe ich ein Modem (EcoLogic Spiderman) in den seriellen Anschluss gesteckt, die Software installiert, das Modem konfiguriert und die Verbindung mittels PPP zu einem Provider hergestellt (freenet). Soweit klappt alles...
    Wenn ich jetzt den Explorer oder Communicator oder Outlook öffne, finden alle drei Programme irgendwie nicht ins Netz. Es kommt immer die Meldung: "Site kann nicht geöffnet werden".
    Ich habe schon alles ausprobiert in den Einstellungen der Browser, aber es will einfach nicht funktionieren. Wer weiss Rat?
     
  2. Lukas M.

    Lukas M. New Member

    Bei einem solchen Oldtimer scheint mir iCab (68k-Version) konkurrenzlos die beste Browserwahl zu sein. Wäre doch einen Versuch wert? http://www.icab.de/
    Auch beim Email könntest du mit Claris Emailer mehr Erfolg haben.
     
  3. petervogel

    petervogel Active Member

    hi,
    habe mal vor ein paar jahren das gleiche auf einem power book 190 gemacht. allerdings habe ich system 7.6.1 drauf gepackt und netscape 3.0 gold. das lief zwar alles sehr zäh aber es ging.
    glaube, dass system 7.5.5 etwas schwierig fürs internet zu konfigurieren ist. vielleicht fehlt dir noch irgendeine benötigte erweiterung. wenn du system 7.6.1 hast, dann ist der internet configuraion kit dabei und damit ist es einfacher.
    wie hast du denn die software auf den rechner bekommen? ich musste nämlich extra einen scsi adapter kaufen, damit ich den rechner via target mode mit meinem verbinde, um dann die ganzen daten zu installieren und zu kopieren.
    wenn du mehr info zu deiner konfiguration gibst, kann man dir vielleicht besser helfen.
    grüße
    peter

    PS: probiere mal einen anderen provider. freenet scheint auch nicht das zuverlässigste zu sein.
     
  4. flixens

    flixens New Member

    Dank an Lukas M. und Petervogel. Ich habe es inzwische geschafft. iCab ist wirklich viel besser und System 7.6 auch. Ich hatte erst gedacht, dass für das Powerbook 190 das 7.5.5 das letzte System sei, dass darauf läuft.
    Am Ende war es aber gar nicht das Problem, sondern wahrscheinlich ein echter Anfängerfehler: Ich hatte keinen DNS Sever im PPP-Feld angegeben und so wusste der Browser auch nix mit meinen Adressen anzufangen, die ich besuchen wollte. Nun klappts und ich bin überglücklich.
    Also nochmals vielen Dank für die Hilfe!

    Felix.
     
  5. Lukas M.

    Lukas M. New Member

    > Ich hatte erst gedacht, dass für das Powerbook 190 das 7.5.5 das letzte System sei, dass darauf läuft.

    Der PB 190 kam mit dem 68LC040 Prozessor (es war der allerletzte 68k Mac), also läuft er bis und mit OS 8.1. Je nach Harddiskgrösse könnte es sich gar lohnen, da OS 8.1 bereits HFS+ kompatibel ist. Allerdings ist es auch RAM-hungriger als OS 7.x.
     

Diese Seite empfehlen