internet explorer friert ein

Dieses Thema im Forum "Software" wurde erstellt von manfredo22, 14. Juli 2001.

  1. manfredo22

    manfredo22 New Member

    ...habe folgendes problem
    immer wenn ich aus dem internet explorer 5.0 heraus was drucke, friert mir nach dem ausdruck wenn ich einen weiteren seitenwechsel im explorer mache, der explorer ein.

    habe folgende komponenten

    USB Printer EPSON Stylus color 760
    Produkt-ID: 5(§5)
    Hersteller: Seiko Epson Corp.(EPSON)
    Treiberversion: 1.o.6
    Treibername; USBPrint
    Strom(mb) 500 (§1f4)
    Version: 1.0
    Seriennummer: W301799101411640480

    Power Mac G4
    400 Mhz
    System 9.1
    Arbeitsspeicher 256 MB

    Internet Explorer 5.0f1

    wo liegt das problem
    1. beim drucker
    2. beim explorer
    3. beim betriebssystem ???

    ...ausserdem kann ich das feld des downloadmanagers
    nicht mehr aufrufen.
    frage: ist dies ein bestandteil des explorers oder des betriebsystems
    und wie bekomme ich ihn wieder zurück.

    über eine lösung oder typs würde ich mich freuen

    antwort bitte an homefred@web.de

    danke im voraus...
     
  2. manfredo22

    manfredo22 New Member

    ...habe folgendes problem
    immer wenn ich aus dem internet explorer 5.0 heraus was drucke, friert mir nach dem ausdruck wenn ich einen weiteren seitenwechsel im explorer mache, der explorer ein.

    habe folgende komponenten

    USB Printer EPSON Stylus color 760
    Produkt-ID: 5(§5)
    Hersteller: Seiko Epson Corp.(EPSON)
    Treiberversion: 1.o.6
    Treibername; USBPrint
    Strom(mb) 500 (§1f4)
    Version: 1.0
    Seriennummer: W301799101411640480

    Power Mac G4
    400 Mhz
    System 9.1
    Arbeitsspeicher 256 MB

    Internet Explorer 5.0f1

    wo liegt das problem
    1. beim drucker
    2. beim explorer
    3. beim betriebssystem ???

    ...ausserdem kann ich das feld des downloadmanagers
    nicht mehr aufrufen.
    frage: ist dies ein bestandteil des explorers oder des betriebsystems
    und wie bekomme ich ihn wieder zurück.

    über eine lösung oder typs würde ich mich freuen

    antwort bitte an homefred@web.de

    danke im voraus...
     
  3. i_mac_messer

    i_mac_messer New Member

  4. norbi

    norbi New Member

    hi,
    auf jeden fall einen ganzen a.......voll SPEICHER!!!
    norbi
     
  5. gizmo

    gizmo New Member

    der download-manager ist bestandteil des explorers...
     
  6. Robert

    Robert New Member

    Mit dem deutschen Epson-Druckertreiber Version 1.0a hatte ich ebenfalls solche Probleme. Im US-Apple-Forum stiess ich auf die Version 6.3AE und den Updater Version 1.0cEs. Allerdings musst Du Dich mit der englischen Angabe im Druckermonitor vn Epson anfreunden. Die Software kannst Du über http://support.epson.com/hardware/printer/inkjet/sc760_/filelibrary.html herunterladen. Zuerst die deutsche Version deinstallieren, dann den Basistreiber 6.3AE und erst dann den Updater 1.0cEs installieren. Deine Probleme werden Geschichte sein!
    Viel Glück, Robert
     
  7. Hansi

    Hansi New Member

    Hallo, man sollte bei System 9.1 und IE 5 QuickTime 5.1 vermeiden. Es läuft alles am besten mit QuickTime 4.1.2

    Grüße
     
  8. charly68

    charly68 Gast

    oder nimm ie 5.5 beta der ist stabil !!
     

Diese Seite empfehlen