Internet Explorer & PNG

Dieses Thema im Forum "Hardware" wurde erstellt von neomac, 4. November 2002.

  1. neomac

    neomac New Member

    Ich bring den Internet Explorer einfach nicht dazu, PNGs aufzumachen! Was muss ich einstellen? Ich hab versucht einzustellen, dass das Vorschau-Programm zum Öffnen verwendet wird, funzt aber nicht...

    Hat noch wer das Problem?
     
  2. neomac

    neomac New Member

    s how to fix it.

    Step 1: Go into the Quicktime control panel in System Preferences. Under the plug-in section, click the "MIME Settings..." button. Expand the "images" category, and deselect the "PNG image file" option. This tells the quicktime plugin you no longer wish it to attempt to seize authority over PNG images in your web browser. Now you are finished with this step, so click OK to save your changes and exit System Preferences.

    Step 2: Launch IE and go into the preferences. Go to the "File Helpers" category. Sort by extension, so you can find the two (2) ".png" categories (titled "PNG Image [image/x-png]" and "Portable Network Graphic [image/png]"). Edit both these (click "change") in the last category "Handling", change to "View with Browser" for each. Once you have done both, click OK to exit preferences.

    Step 3: There is no step 3 (although I'm sure someone will suggest "use Omniweb instead!"). Your settings in IE will stick unless you change the Quicktime preferences back to the defaults, which will override the IE ones the next time you launch.
     
  3. oli2000

    oli2000 Rest-Optimist

    Danke für den Tipp.

    > Step 3: There is no step 3
    War doch eine iMac-Werbung, einer der ersten Spots 1998, oder?
     

Diese Seite empfehlen