Internet funzt nicht

Dieses Thema im Forum "Software" wurde erstellt von strandpirat, 29. September 2003.

  1. strandpirat

    strandpirat New Member

    :angry:

    Moin an alle hier,

    seit kurzem hab ich ein Problem bei der Internetnutzung. Ich kann mich einwählen, Verbindung wird hergestellt, Startseite wird aufgerufen. Dann ist schon wieder Schluß, beim anklicken jedweder Webadresse kommt eine Meldung 'Der angegebene Server wurde nicht gefunden' . Bleibt nur noch Verbindung beenden,neu verbinden und dann eine oder zwei Adressen aufrufen. Dann das gleiche Spiel wie beschrieben. Hab schon den Explorer gelöscht und neu installiert. Beim ersten Versuch ging alles prima, dann wie vorher. Bin ratlos, was kann ich machen?
    Also ich hab einen iMac (alt) Special Edition mit 13 GB HDD, 640MB RAM, Taktrate weiß ich nicht so genau 400 MHz glaub ich.
    Betriebssystem ist OS9.2 (Letztes Update 9.2.2), InternetExplorer 5.1 , Outlook Express 4.5 , ich nutze das interne 56K Modem also analog, Provider ist 1&1. Freie Kapazität auf der Festplatte sind rd. 10 GB, wenn nicht gerade ein Video in Bearbeitung ist.
    Das Problem trat erstmals auf nachdem ich das letzte Update OS9.2.2 von Apple und Apple Firmware runtergeladen aber noch nicht installiert hatte. Nach der Installation der Updates hat sich nix geändert.
    Wär toll, wenn mir jemand einen Tip geben könnte, ich hab igendwie nicht so rechte Lust die Platte zu bügeln.
    Gruß
    Der Strandpirat
     
  2. smartfiles

    smartfiles New Member

    . . . so kannst du allenfalls nachvollziehen, wieso die Verbindung unterbrochen wurde. Wenn du ARA offen hast, dann sollte das Protokoll im Menu aufrufbar sein.
    Ein anderer Ansatz ist mal probehalber einen anderen Provider an zu wählen.

    Gruss smartfiles
     
  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....gestern eMac weggegeben, Update OS 10.2.8 aufgespielt. Modem konfiguriert mit z.b. freenet.de-Nummer ----> keine Verbindung, Modem unerwartet beendet, hängt sich auf. Ich tröstete den neuen Besitzer mit "vielleicht falsche Nummer, Kabel, N-Anschluß u.ä.
    Wieder zu Hause, stellte ichmeine Netzwerkeinstellung von Ethernet (Kabelmodem) auf PPP um (auch mit Nr. von freenet.de). Und es fuktionieret am heimischen Rechner auch nicht! Die selben Einstellungen vor etlicher Zeit aber benutzt!
    Habe daraufhin noch mit einigen anderen FreeAnbietern probiert: nix
    Kann das mit dem Update 10.2.8 zusammenhängen?
    Ich las nur, dass es bei einigen Konfig. Probleme mit dem Ethernet haben soll, für die es mittlerweile auch das Patch (agmacep.dmg) gibt.
    Peinlich ist mir nur, da es sich um eine Neue Mac Userin handelt, dass ich gerade mit der Einfachheit des Internetzugangs angegeben habe.

    Gruß R.

    P.S.: die Suche brachte mir nur diesen Thread :-(
     
  4. Macci

    Macci ausgewandert.

    also bei mir läuft 10.2.8 mit der Nummer von www.bycall24.de auf einem iMac 400 DV ohne Probleme...
    @strandpirat: schau doch mal in den PPP-Optionen nach, ob da ein Häkchen ist bei: Nach x Minuten Inaktivität Verbindung trennen
     
  5. smartfiles

    smartfiles New Member

    Ich hatte schon mal ein ähnliches Problem beim PB 12" beobachtet, das nach ca. 20" Verbindungszeit immer wieder die Verbindung abgebrochen hatte. Bin nicht mehr sicher, war aber 10.2.3 drauf. Die Sache hatte sich erst wieder beruhigt nach 10.2.6
    Ein Systemproblem würde ich daher nicht ausschliessen.
    Dasselbe einmal bei einem Zyxel ISDN Prestige Router. Bei einem ISP hat jede zweite Einwahl nicht funktioniert. Genau gleich ein Zyxel Omninet D. Erst nach dem wechsel des ISP hat sich die Sache beruhigt. Vor allem beim Router hätte ich solch ein Verhalten nicht erwartet, da dieser sich ja wirklich an die Standarts hält.

    Vieleicht hilft diese Info
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ... so eine Info habe ich schon im innersten befürchtet :wink:
    es ist für mich eben nur die Frage, ob ich dem Apfel-Image zuliebe downgrade (mit den üblichen Konsequenzen was Nacharbeit angeht) und es bei mir teste.
    Hmm, mal sehen....
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....am Modem scheint es nicht zu liegen, da FaxCenter (Cocoa eFax) funktioniert.
    Kann man mit Hilfe von Pacifist aus dem 10.2.6-Comboupdate entsprechende Dateien neu installieren und wenn ja, welche?
    Pfadangaben wären hochwillkommen ;-)

    Gruß R.
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ... keiner 'nen Tipp?
     
  9. Macci

    Macci ausgewandert.

    wenns faxen macht, kanns nicht am Modem und den Treibern liegen, sondern eigentlich nur an den Einstellungen für Netzwerk...hast du mal bycall24 probiert?
     
  10. graphitto

    graphitto Wanderer

    @Rotweinfreund
    Hab leider keinen echten Tip, da ich nicht weiß, ob das mit Pacifist wirklich klappt.
    Da das Problem aber seit 10.2.8 auftritt, könnte es mit den GB-Ethernet-Problem des Updates zu tun haben. Da kann agmacep.dmg vielleicht helfen.
    Ansonsten ist aus meiner Erfahrung zu sagen, das Analog-Knoten bundesweit seitens Big Red Mama nicht mehr regelmäßig gewartet werden, da sie mit aller Macht die Leute zu ISDN treiben wollen. Wenn dann ein Free-Provider mit kräftiger Netzauslastung daherkommt, kommt es des öfteren zu Problemen. (Und nicht nur bei Frees *gg*)

    @Strandpirat
    Wenn du die üblichen Verrichtungen (Cache löschen, Parameter-RAM etc.) bereits hinter dir hast, starte mal von einer 9er System-CD und bügel die Systemerweiterungen/Kontrollfelder für TCP/IP, Remote Access und Modem neu drauf. Dann mußt du zwar deine Netzkonfigurationen neu eingeben, aber es hat in meinem (früheren) 9er-leben schon geholfen.
    Ansonsten siehe oben.

    gruß
     
  11. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...das is'n Ding: habe freenet.de, easysurf, 11net, infonet.de probiert = nix
    bycall24: Einwahlnr. 019256500 Es gäit, menesch, isch werd wahnsinnisch.

    (allerdings habe ich an den freenet-Einstellungen nichts geändert, die früher immer funzten).
    Danke macci für den Tipp!
    Hoffentlich klappt das morgen auch bei der neuen Besitzerin des eMac.

    Gruß P.
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    btw: habe eben "entdeckt", dass sowohl die Umgebungen fürs Modem" als auch Ethernet (Kabel) aktiv sein können. Unter dem Apfelmenü/ Umgebung Haken bei PPP-Verbindung, bin aber trotzdem über Kabel im Web.
    Hatte ich bis dato einen Denkfehler, weil ich annahm, dass nur eine Umgebung die aktive sein kann?
     
  13. Macci

    Macci ausgewandert.

    nee, wennde of audomadsch gehsd, gannsde midm Modem ooch faxn un midm Etherned Forum anguggn...scheene neie Weld...:wink:
     
  14. strandpirat

    strandpirat New Member

    Hmm, ich teste das mal. Das mit dem Häkchen bei 'Verbindung beenden nach x Minuten inaktivität' kann ich ausschliessen, hab ich schon geguckt. Vielleicht bringt es ja was die Erweiterungen von der CD drüberzuspielen.
    Ich sag Bescheid wie es ausgegangen ist.
    Gruß & Danke
    Der Strandpirat
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....ja, das ist für mich in dieser Form neu! *freu*
     

Diese Seite empfehlen