Internet-PB-OS X???

Dieses Thema im Forum "Software" wurde erstellt von mischi, 28. Juni 2004.

  1. mischi

    mischi New Member

    Liebe Freunde, mein neues PB macht mir leichtes Schädelweh:

    1.:
    Wenn ich nicht im Internet bin (z.B. wenn ich im Zug sitze), kommt die nervige Meldung kein PPoE verfügbar – wie kann man dies denn abstellen?

    2.:
    Meine Eltern nutzen ein ganz normales Windows WLAN, mit ASCI II 128 Schutz – die PC’s haben keine Probleme (Netzwerk suchen, 128er Schutz aktivieren, PW eingeben und schon geht alles) – das PB findet das Netzwerk schon, nur wenn ich es als neue Umgebung einrichten will über den Netzwerkadmintool in den Systemeinstellungen , nimmt er das PW schon nicht. Es geht nur der Weg über den Internetassistenten (Netzwerk suchen, 128er Schutz aktivieren, PW eingeben) nur dann muss ich noch den Server über Zusammenfassung aktivieren, damit überhaupt etwas passiert und dann habe ich ganze 30 Sek eine Verbindung und dann ist die Verbindung wieder weg ... was kann ich da machen – muss ich vielleicht irgendwelchen Zugangsdaten noch irgendwo (wohin?) eintragen – eigentlich liegen die alle auf dem Wlan-Router – zumindest für die PC’s – was kann ich tun??? – mein Vater lacht mich schon aus (Du mit Deinem teuren PB und dann ist alles so kompliziert ...)
    :confused:
     
  2. ident-i-fix

    ident-i-fix Feels good

    zu 1.

    habe auf meinem PB eine mobile Umgebung eingerichtet mit den entsprechenden Einstellungen wie z.B. IPoverFireWire etc. irgendetwas damit das PB NICHT ständig nach einem LAN/WAN sucht… und schon ist Ruhe.

    Dann entweder das Netz auf automatisch umstellen oder per Hand jeweils auf die Umgebung switchen… geht ganz easy.

    zu 2.
    sorry… to much networking DOSlike :crazy:
     

Diese Seite empfehlen