Internet Sharing unter 10.3.5

Dieses Thema im Forum "Hardware" wurde erstellt von almronny, 1. Oktober 2004.

  1. almronny

    almronny Gast

    Moin, ich möchte gerne Internet Sharing nutzen, weil ich nicht so viele Strippen ziehen will. Ich habe in einem Raum ein TiBook mit einer PC-Card Belkin WLAN 54Mbit (10.0.1.40). Die wird vom System automatisch erkannt und funktioniert fehlerfrei. Damit habe ich Internetzugang über einer Cisco WRT54G Router (10.0.1.1), der am DSL Modem angeschlossen ist. So weit so gut. Im gleichen Raum habe ich einen iMac, der eine 11 MBit Karte braucht. Habe ich im Moment aber nicht, weil ich nach einem USB Adapter mit 54 Mbit suche. Weiss vielleicht jemand einen der gut funktioniert? Diesen iMac möchte ich mit einem Ethernetkabel am TiBook anschliessen, möglicherweise über einen Hub (habe ich) und dann via TiBook ins Internet. Ich schliesse also den iMac (10.0.1.30) am Hub an. Brauch ich den überhaupt? Den TiBook Ethernetport (10.0.1.44) schliesse ich auch am Hub an. In den Systemeinstellungen/Sharing/Internet starte ich Internet Sharing mit der Option "Verbindung gemeinsam nutzen: Airport". Darunter "Mit Computern, die Ethernet nutzen". Auf dem iMac gebe ich als Routeradresse (10.0.1.44) an. Ist das richtig? Was muss ich denn als DNS Adresse angeben? Jedenfalls funktioniert es leider nicht. Bin ich einfach zu dämlich? Was mach ich falsch? Über Tips würde ich mich freuen. Mfg. Ronald Hofmann
     
  2. sandretto

    sandretto Gast

    Bei deiner Konstellation brauchst du den Hub nicht. DNS-Einträge sind oft "Optional", werden also automatisch generiert, das hängt vom Provider ab, sollte also in den Installationsanleitung stehen.
    Auf dem TiBook muss Internet-Sharing aktiv sein, scheint also richtig eingestellt zu sein. Desweiteren musst du da zwei Netzwerkkonfigurationen aktiv haben, 1. AirPort, 2. Ethernet. 1. immer die, mit der du in's Internet gehst, also in diesem Fall AirPort. Im Netzwerkpanel musst du dann da bei Ethernet und TCP/IP entweder AUS oder DHCP wählen, bei mir funzt beides! Bei AirPort und TCP/IP musst du dann DHCP wählen, die Einträge erfolgen dann automatisch. Und wichtig, "Personal Web Sharing" muss im Sharing-Panel an sein!

    Bei dem iMac solltest du unter Ethernet und TCP/IP, schlicht DHCP einstellen, der Software-Router (Internet-Sharing) vom TiBook , vergibt dann dem iMac eine passende IP.
     
  3. sandretto

    sandretto Gast

  4. robdus

    robdus warum gibt es Köln?

    Wieso Internet-Sharing? Verbinde doch den iMac mit einem Ethernet Kabel direkt mit dem Router. Stehen doch beide im gleichen Raum, oder?
     
  5. almronny

    almronny Gast

    Hi Sandretto, der Tip, den iMac auf DHCP zu schalten, hat es gebracht. Da ist einfach oberaffentittengeil. Nur geht mein eMail auf dem iMac jetzt nicht mehr. Verstehe ich zwar nicht ganz, aber das kriege ich schon noch hin. Danke nochmal. Gruß, Ronny
     
  6. almronny

    almronny Gast

    Der Router steht leider ca. 20 Meter weg. Sonst hätte ich natürlich direkt angeschlossen. So müsste ich aber ein Kabel ziehen. Und wenn ich dann nachts um eins ins Bett torkel, brech ich mir den Hals.
     
  7. sandretto

    sandretto Gast

    Das ist einfach erklärbar, denn der eMail-Traffic geht über andere Ports. Da du offenbar nur Port 80 und vielleicht Port 443 offen hast, musst du für eMail-Traffic auch noch die Ports 110 (POP3) und Port 25 (SMTP) öffnen. Wenn du ein .Mac-Konto hast, dann noch zusätzlich Port 143 (IMAP). Bevor du die Ports öffnest, dann beende das Programm "Mail" zuerst.

    http://docs.info.apple.com/article.html?artnum=106439

    Du musst diese Ports selber als "Neu" definieren, und in der FireWall des TiBook hinzufügen!
    ;)
     
  8. almronny

    almronny Gast

    Und ich habe mir gleich noch den Port 631 für meinen Laser angelegt und damit geht alles soweit. Das war lehr- und hilfreich, danke nochmal. Grüße aus dem Allgäu, Ronny
     
  9. almronny

    almronny Gast

    Hi Sandretto,
    ich hab da noch ein Problem. Mein FTP Client (Transmit) kann vom iMac aus keine Verbingung mit meinem Server aufnehmen. Er versucht es zwar, aber rödelt dauernd rum ohne Erfolg. Die beiden FTP Ports 20 und 21 sind auf dem Router TiBook eingestellt. Waren Sie schon automatisch. Aber irgendwas stimmt noch nicht. Hast Du ne Idee?
     
  10. sandretto

    sandretto Gast

    Hast du den passiven FTP-Modus unter Proxies im Netzwerk-Panel aktiviert? Auch in den Preferences von Transmit lässt sich ein passiver Modus aktivieren. Ansonsten noch die Ports 22 (Entfernte Anmeldung) und 115 (SFTP) aufmachen.

    Aber, da du hinter einem Router bist, kannst du die ipfw, das ist die Onboard-Firewall von MacOSX, eigentlich auch ganz deaktivieren!
     

Diese Seite empfehlen