Internet Sharing unter OS X Server 10.3 !!!

Dieses Thema im Forum "Software" wurde erstellt von Smrdibuba, 11. Januar 2004.

  1. Smrdibuba

    Smrdibuba New Member

    Hallo,

    nach mehreren Stunden nervenraubendes Ausprobierens konnte ich keine richtige Einstellung finden um Internet über OS X Server 10.3 gemeinsam zu nutzen.

    Mein Netzwerk:

    G4/800 mit 2 Netzwerkkarten und OS X Server 10.3 (als Server)

    eingabaute Ethernetschnittstelle mit einem Internet Router (Cablecom) und die zusätzlich eingebaute PCI Ethernetkarte mit unserem Netzwerk verbunden.

    der DHCP Dienst funktioniert - den NAT-Dienst habe ich der nachträglich eingebauter PCI Karte zugewiesen.

    Frage:

    DHCP
    Welche Einstellung muss man bei DHCP-Dienst beachten ? Muss man die Netzwerkschnttstelle auf en0, en1, oder fw0 stellen? Die RouterIP sollte die manell eingerichtete IP der 2. Netzwerkarte (z.B. 192.168.1.1) sein oder die Routeradresse des Internetanschlusses oder die IP der 1. Netzwerkarte haben ?

    NAT
    Sollte man die 1. (WAN) oder 2. Netzwerkkarte (LAN) oder auf fw0 stellen ???

    Firewall
    Muss man diesen Dienst aktivieren oder sollte er zu Testzwecken ausgeschaltet sein ?

    Fragen über Fragen ... :)

    Bin für jeden Beitrag sehr dankbar, da ich mit meinen Einstellungsvarianten keine Lösung gefunden habe :(

    Gruss

    smrdibuba
     
  2. Smrdibuba

    Smrdibuba New Member

    Hallo,

    nach mehreren Stunden nervenraubendes Ausprobierens konnte ich keine richtige Einstellung finden um Internet über OS X Server 10.3 gemeinsam zu nutzen.

    Mein Netzwerk:

    G4/800 mit 2 Netzwerkkarten und OS X Server 10.3 (als Server)

    eingabaute Ethernetschnittstelle mit einem Internet Router (Cablecom) und die zusätzlich eingebaute PCI Ethernetkarte mit unserem Netzwerk verbunden.

    der DHCP Dienst funktioniert - den NAT-Dienst habe ich der nachträglich eingebauter PCI Karte zugewiesen.

    Frage:

    DHCP
    Welche Einstellung muss man bei DHCP-Dienst beachten ? Muss man die Netzwerkschnttstelle auf en0, en1, oder fw0 stellen? Die RouterIP sollte die manell eingerichtete IP der 2. Netzwerkarte (z.B. 192.168.1.1) sein oder die Routeradresse des Internetanschlusses oder die IP der 1. Netzwerkarte haben ?

    NAT
    Sollte man die 1. (WAN) oder 2. Netzwerkkarte (LAN) oder auf fw0 stellen ???

    Firewall
    Muss man diesen Dienst aktivieren oder sollte er zu Testzwecken ausgeschaltet sein ?

    Fragen über Fragen ... :)

    Bin für jeden Beitrag sehr dankbar, da ich mit meinen Einstellungsvarianten keine Lösung gefunden habe :(

    Gruss

    smrdibuba
     
  3. Smrdibuba

    Smrdibuba New Member

    Hallo,

    nach mehreren Stunden nervenraubendes Ausprobierens konnte ich keine richtige Einstellung finden um Internet über OS X Server 10.3 gemeinsam zu nutzen.

    Mein Netzwerk:

    G4/800 mit 2 Netzwerkkarten und OS X Server 10.3 (als Server)

    eingabaute Ethernetschnittstelle mit einem Internet Router (Cablecom) und die zusätzlich eingebaute PCI Ethernetkarte mit unserem Netzwerk verbunden.

    der DHCP Dienst funktioniert - den NAT-Dienst habe ich der nachträglich eingebauter PCI Karte zugewiesen.

    Frage:

    DHCP
    Welche Einstellung muss man bei DHCP-Dienst beachten ? Muss man die Netzwerkschnttstelle auf en0, en1, oder fw0 stellen? Die RouterIP sollte die manell eingerichtete IP der 2. Netzwerkarte (z.B. 192.168.1.1) sein oder die Routeradresse des Internetanschlusses oder die IP der 1. Netzwerkarte haben ?

    NAT
    Sollte man die 1. (WAN) oder 2. Netzwerkkarte (LAN) oder auf fw0 stellen ???

    Firewall
    Muss man diesen Dienst aktivieren oder sollte er zu Testzwecken ausgeschaltet sein ?

    Fragen über Fragen ... :)

    Bin für jeden Beitrag sehr dankbar, da ich mit meinen Einstellungsvarianten keine Lösung gefunden habe :(

    Gruss

    smrdibuba
     
  4. Smrdibuba

    Smrdibuba New Member

    Hallo,

    nach mehreren Stunden nervenraubendes Ausprobierens konnte ich keine richtige Einstellung finden um Internet über OS X Server 10.3 gemeinsam zu nutzen.

    Mein Netzwerk:

    G4/800 mit 2 Netzwerkkarten und OS X Server 10.3 (als Server)

    eingabaute Ethernetschnittstelle mit einem Internet Router (Cablecom) und die zusätzlich eingebaute PCI Ethernetkarte mit unserem Netzwerk verbunden.

    der DHCP Dienst funktioniert - den NAT-Dienst habe ich der nachträglich eingebauter PCI Karte zugewiesen.

    Frage:

    DHCP
    Welche Einstellung muss man bei DHCP-Dienst beachten ? Muss man die Netzwerkschnttstelle auf en0, en1, oder fw0 stellen? Die RouterIP sollte die manell eingerichtete IP der 2. Netzwerkarte (z.B. 192.168.1.1) sein oder die Routeradresse des Internetanschlusses oder die IP der 1. Netzwerkarte haben ?

    NAT
    Sollte man die 1. (WAN) oder 2. Netzwerkkarte (LAN) oder auf fw0 stellen ???

    Firewall
    Muss man diesen Dienst aktivieren oder sollte er zu Testzwecken ausgeschaltet sein ?

    Fragen über Fragen ... :)

    Bin für jeden Beitrag sehr dankbar, da ich mit meinen Einstellungsvarianten keine Lösung gefunden habe :(

    Gruss

    smrdibuba
     

Diese Seite empfehlen