Internet und Download Probleme

Dieses Thema im Forum "Software" wurde erstellt von Charly Biafra, 24. März 2001.

  1. Charly Biafra

    Charly Biafra New Member

    Hallo,
    ein paar Fragen an die Internet-Spezialisten unter euch:
    Warum wird die Verbindung während eines Downloads ploetzlich unterbrochen?
    Mein Zyxel omni.net USB ISDN-Adapter (falls den jemand kennt) löscht plötzlich seine ISDN-Leuchtdiode aus und der Download ist unterbrochen. Das passiert sowohl mit OPERA als auch Netscape oder Explorer...keiner will bis zum Schluss durchhalten.
    Die Datenrate beträgt aber dabei oft noch 6.0 KB /sec..

    Ach ja und noch etwas:
    Der IE 5 hat eine dermaßen schlechte Verbindungsrate/Downloadrate, dass mir direkt schlecht wird.
    OPERA hat die beste: Downloadrate bis zu 13 KB/sec.

    Und wie hoch sollte diese bei einer ISDN-Verbindung eigentlich sein?
    (Umrechnen kann ich das leider nicht - in mps oder so ähnlich)

    Fragen über Fragen....

    mfg,
    Charly Biafra
     
  2. SRALPH

    SRALPH New Member

    hi charly biafra,
    du hast ja eine ganze sammlung von browsern:)
    welche mac os version nutzt du?
    ich habe gleiches isdn modem(hoffe ich mal...) und diese probleme kenne ich nicht,aber ich nutze auch iCab,
    probier diesen mal http://www.iCab.de und schreib mir mal,ob problem geblieben ist.
    welche einstellungen hast du in remote access?
    RALPH
     
  3. petervogel

    petervogel Active Member

    erst einmal wäre wichtig zu wissen, welchen provider du nutzt. dann dein system und die browserversionen. ansonsten kann man dir schlecht helfen.
    isdn hat normalerweise eine rate von 6-7 KB(ein kanal). die kriegst du natürlich nur wenn alles optimal läuft. ich tippe bei deinem problem eher auf ein zyxel oder providerproblem. wenn du normal surfen kannst ohne dass die verbindung gekappt wird liegt es eher am zyxel. schau mal auf deren homepage nach, ob es irgendwelche treiber updates gibt und/oder ob die deine probleme in irgendeiner form dort ansprechen.
    grüße
    peter
     
  4. Rosenmontag

    Rosenmontag New Member

    Hallo,
    also hier noch der Zusatz zum System etc.:

    Mac G3 / 233 Mhz DT, Mac OS 9.04, 224 MB Ram;
    Browser Versionen:
    Netscape 4.72 (english)
    Explorer 5 (deutsch)
    Opera (die aktuelle Beta Versio f. Mac)

    Vom Zyxel.omini.net USB weiß ich jetzt nicht genau, welches das es genau ist.

    Provider: Netway (so ziemlich der guenstigste Anbieter in Österreich)

    Ein Anruf bei der Provider Service Hotline ergab, dass sich diese fuer nicht schuldig erklaerten, eher, dass die Leitung der Telekom/Post Schwierigenkeiten macht.
    Habe auch gleich eine Verbindungsueberpruefungssoftware geladen (was wieder ewig dauerte: 635 K luden ca. eine viertel Stunde...) das Ergebnis der Ueberpruefung ergab, dass die Leitung o.k. ist.

    mfg,
    Charly Biafra
     
  5. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    wo gibt's diese Verbindungsueberpruefungssoftware und wie heißt sie?
    danke
    Martin
     
  6. skiller

    skiller New Member

    hi charly
    einkanalig kannste gar keine 13 kb/sec kriegen, da nimmt dich der browser auf den arm. die übertragungsraten sind übrigens nie so ganz zuverlässig. schlechte downloadraten sind meistens die schuld von zerfetzten telefonkabeln, lahmen servern etc., das problem liegt selten bei einem selbst.
    ne viertelstunde für 600 kb is allerding ätzend viel, schau mla beim provider nach, was da abgeht.
    cu skiller
     
  7. Rosenmontag

    Rosenmontag New Member

    Hallo,
    du findest die AGNET TOOLS unter:
    http://home.netway.at/
    dann auf Suchen A-Z dann Downloadarea und dort ganz unten sind diese Tools.
    Einen genauen Link konnte ich dier nicht geben, weil ich keinen weiteren Verweis im browser bekam als den obigen.
    Ich selbst konnte mir durch das Versenden von PINGS etc. nicht viel herausnehmen, außer, dass die Leitung anscheinend ok ist.
    Naja, vielleicht hat sonst jemand Verwendung dafuer.

    Moechte mich auf diesem Weg fuer Eure Hilfe bedanken.

    Gruß, Charly
     
  8. Charly Biafra

    Charly Biafra New Member

    Hallo,
    ein paar Fragen an die Internet-Spezialisten unter euch:
    Warum wird die Verbindung während eines Downloads ploetzlich unterbrochen?
    Mein Zyxel omni.net USB ISDN-Adapter (falls den jemand kennt) löscht plötzlich seine ISDN-Leuchtdiode aus und der Download ist unterbrochen. Das passiert sowohl mit OPERA als auch Netscape oder Explorer...keiner will bis zum Schluss durchhalten.
    Die Datenrate beträgt aber dabei oft noch 6.0 KB /sec..

    Ach ja und noch etwas:
    Der IE 5 hat eine dermaßen schlechte Verbindungsrate/Downloadrate, dass mir direkt schlecht wird.
    OPERA hat die beste: Downloadrate bis zu 13 KB/sec.

    Und wie hoch sollte diese bei einer ISDN-Verbindung eigentlich sein?
    (Umrechnen kann ich das leider nicht - in mps oder so ähnlich)

    Fragen über Fragen....

    mfg,
    Charly Biafra
     
  9. SRALPH

    SRALPH New Member

    hi charly biafra,
    du hast ja eine ganze sammlung von browsern:)
    welche mac os version nutzt du?
    ich habe gleiches isdn modem(hoffe ich mal...) und diese probleme kenne ich nicht,aber ich nutze auch iCab,
    probier diesen mal http://www.iCab.de und schreib mir mal,ob problem geblieben ist.
    welche einstellungen hast du in remote access?
    RALPH
     
  10. petervogel

    petervogel Active Member

    erst einmal wäre wichtig zu wissen, welchen provider du nutzt. dann dein system und die browserversionen. ansonsten kann man dir schlecht helfen.
    isdn hat normalerweise eine rate von 6-7 KB(ein kanal). die kriegst du natürlich nur wenn alles optimal läuft. ich tippe bei deinem problem eher auf ein zyxel oder providerproblem. wenn du normal surfen kannst ohne dass die verbindung gekappt wird liegt es eher am zyxel. schau mal auf deren homepage nach, ob es irgendwelche treiber updates gibt und/oder ob die deine probleme in irgendeiner form dort ansprechen.
    grüße
    peter
     
  11. Rosenmontag

    Rosenmontag New Member

    Hallo,
    also hier noch der Zusatz zum System etc.:

    Mac G3 / 233 Mhz DT, Mac OS 9.04, 224 MB Ram;
    Browser Versionen:
    Netscape 4.72 (english)
    Explorer 5 (deutsch)
    Opera (die aktuelle Beta Versio f. Mac)

    Vom Zyxel.omini.net USB weiß ich jetzt nicht genau, welches das es genau ist.

    Provider: Netway (so ziemlich der guenstigste Anbieter in Österreich)

    Ein Anruf bei der Provider Service Hotline ergab, dass sich diese fuer nicht schuldig erklaerten, eher, dass die Leitung der Telekom/Post Schwierigenkeiten macht.
    Habe auch gleich eine Verbindungsueberpruefungssoftware geladen (was wieder ewig dauerte: 635 K luden ca. eine viertel Stunde...) das Ergebnis der Ueberpruefung ergab, dass die Leitung o.k. ist.

    mfg,
    Charly Biafra
     
  12. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    wo gibt's diese Verbindungsueberpruefungssoftware und wie heißt sie?
    danke
    Martin
     
  13. skiller

    skiller New Member

    hi charly
    einkanalig kannste gar keine 13 kb/sec kriegen, da nimmt dich der browser auf den arm. die übertragungsraten sind übrigens nie so ganz zuverlässig. schlechte downloadraten sind meistens die schuld von zerfetzten telefonkabeln, lahmen servern etc., das problem liegt selten bei einem selbst.
    ne viertelstunde für 600 kb is allerding ätzend viel, schau mla beim provider nach, was da abgeht.
    cu skiller
     
  14. Rosenmontag

    Rosenmontag New Member

    Hallo,
    du findest die AGNET TOOLS unter:
    http://home.netway.at/
    dann auf Suchen A-Z dann Downloadarea und dort ganz unten sind diese Tools.
    Einen genauen Link konnte ich dier nicht geben, weil ich keinen weiteren Verweis im browser bekam als den obigen.
    Ich selbst konnte mir durch das Versenden von PINGS etc. nicht viel herausnehmen, außer, dass die Leitung anscheinend ok ist.
    Naja, vielleicht hat sonst jemand Verwendung dafuer.

    Moechte mich auf diesem Weg fuer Eure Hilfe bedanken.

    Gruß, Charly
     

Diese Seite empfehlen