Internet unter X 10.1 - arrrrrgh!

Dieses Thema im Forum "Hardware" wurde erstellt von macmercy, 12. Oktober 2001.

  1. macmercy

    macmercy New Member

    Folgendes Problem unter X 10.1:

    Ist unter den PPP-Optionen Bei Verbindung über TCP/IP automatisch verbinden aktiviert, kann ich normal den Explorer aufrufen und ins Netz gehen (natürlich noch Paßwort eingeben). Beende ich dann die Verbindung (trennen), öffnet sich reproduzierbar in regelmäßigen Abständen das Paßwortfenster und der Rechner versucht ununterbrochen sich ins Netz zu wählen. Kaum bin ich raus und gehe z.B. in Systemeinstellungen um eine Einstellung zu machen poppt dauernd das Paßwortfenster auf, eine Eingabe ist erst wieder möglich, wenn ich eine Internetverbindung mache, abbrechen akzeptiert er nicht. Unter 9.2.1 ist das nicht so! Meine Lösung z.Zt.: auf Automatisch verbinden verzichten, also erst einwählen und dann den Explorer starten. GIBT ES DAFÜR EINE LÖSUNG?
     
  2. MILE

    MILE New Member

    Ich weiß zwar nicht, ob das bei dir auch hilft...aber bei einigen Bekannten, die ähnliche Probleme hatten, lag es daran, daß bei "Datum & Uhrzeit" eingestellt war, daß regelmäßig ein Abgleich mit dem Time-Server gemacht werden soll...nachdem die Option deaktiviert war, versuchten die Macs sich auch nicht mehr "selbständig und grundlos" ins Netz einzuwählen...

    Oder es ist eine andere "versteckte" Anwendung, die da versucht, die Verbindung aufzubauen...?!

    ciao, MILE
     
  3. macmercy

    macmercy New Member

    Folgendes Problem unter X 10.1:

    Ist unter den PPP-Optionen Bei Verbindung über TCP/IP automatisch verbinden aktiviert, kann ich normal den Explorer aufrufen und ins Netz gehen (natürlich noch Paßwort eingeben). Beende ich dann die Verbindung (trennen), öffnet sich reproduzierbar in regelmäßigen Abständen das Paßwortfenster und der Rechner versucht ununterbrochen sich ins Netz zu wählen. Kaum bin ich raus und gehe z.B. in Systemeinstellungen um eine Einstellung zu machen poppt dauernd das Paßwortfenster auf, eine Eingabe ist erst wieder möglich, wenn ich eine Internetverbindung mache, abbrechen akzeptiert er nicht. Unter 9.2.1 ist das nicht so! Meine Lösung z.Zt.: auf Automatisch verbinden verzichten, also erst einwählen und dann den Explorer starten. GIBT ES DAFÜR EINE LÖSUNG?
     
  4. MILE

    MILE New Member

    Ich weiß zwar nicht, ob das bei dir auch hilft...aber bei einigen Bekannten, die ähnliche Probleme hatten, lag es daran, daß bei "Datum & Uhrzeit" eingestellt war, daß regelmäßig ein Abgleich mit dem Time-Server gemacht werden soll...nachdem die Option deaktiviert war, versuchten die Macs sich auch nicht mehr "selbständig und grundlos" ins Netz einzuwählen...

    Oder es ist eine andere "versteckte" Anwendung, die da versucht, die Verbindung aufzubauen...?!

    ciao, MILE
     

Diese Seite empfehlen