Internet unter X 10.1 - arrrrrrrrgh!

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 12. Oktober 2001.

  1. macmercy

    macmercy New Member

    Folgendes Problem unter X 10.1:

    Ist unter den PPP-Optionen Bei Verbindung über TCP/IP automatisch verbinden aktiviert, kann ich normal den Explorer aufrufen und ins Netz gehen (natürlich noch Paßwort eingeben). Beende ich dann die Verbindung (trennen), öffnet sich reproduzierbar in regelmäßigen Abständen das Paßwortfenster und der Rechner versucht ununterbrochen sich ins Netz zu wählen. Kaum bin ich raus und gehe z.B. in Systemeinstellungen um eine Einstellung zu machen poppt dauernd das Paßwortfenster auf, eine Eingabe ist erst wieder möglich, wenn ich eine Internetverbindung mache, abbrechen akzeptiert er nicht. Unter 9.2.1 ist das nicht so! Meine Lösung z.Zt.: auf Automatisch verbinden verzichten, also erst einwählen und dann den Explorer starten. GIBT ES DAFÜR EINE LÖSUNG?
     
  2. Piranha

    Piranha New Member

    Genau dasselbe Problem habe ich auch... hab´s auch zurückgestellt !
     
  3. macixus

    macixus Hofrat & Traktorist

    Geh mal in "Netzwerk" zu "Optionen". Dort kannst Du einstellen, ob und wie oft Dein Paßwort abgefragt wird.

    Äh, zu was gibt's hier eigentlich ein MacOS-X-Forum?!
     
  4. macmercy

    macmercy New Member

    Folgendes Problem unter X 10.1:

    Ist unter den PPP-Optionen Bei Verbindung über TCP/IP automatisch verbinden aktiviert, kann ich normal den Explorer aufrufen und ins Netz gehen (natürlich noch Paßwort eingeben). Beende ich dann die Verbindung (trennen), öffnet sich reproduzierbar in regelmäßigen Abständen das Paßwortfenster und der Rechner versucht ununterbrochen sich ins Netz zu wählen. Kaum bin ich raus und gehe z.B. in Systemeinstellungen um eine Einstellung zu machen poppt dauernd das Paßwortfenster auf, eine Eingabe ist erst wieder möglich, wenn ich eine Internetverbindung mache, abbrechen akzeptiert er nicht. Unter 9.2.1 ist das nicht so! Meine Lösung z.Zt.: auf Automatisch verbinden verzichten, also erst einwählen und dann den Explorer starten. GIBT ES DAFÜR EINE LÖSUNG?
     
  5. Piranha

    Piranha New Member

    Genau dasselbe Problem habe ich auch... hab´s auch zurückgestellt !
     
  6. macixus

    macixus Hofrat & Traktorist

    Geh mal in "Netzwerk" zu "Optionen". Dort kannst Du einstellen, ob und wie oft Dein Paßwort abgefragt wird.

    Äh, zu was gibt's hier eigentlich ein MacOS-X-Forum?!
     

Diese Seite empfehlen