Internet-Verbindung direkt aufbauen!

Dieses Thema im Forum "Hardware" wurde erstellt von Maconym, 14. April 2002.

  1. Maconym

    Maconym New Member

    Problem: Wenn ich unter OS X ins Internet gehe, muß immer zuerst über Internet Connect die Verbindung hergestellt werden, bevor ich den Explorer öffne.

    Unter OS 9 konnte man noch direkt den Explorer öffnen, der dann Remote Access startete und dann ohne Probleme die Startseite öffnete.

    Ich kann zwar auch bei OS X die Verbindung direkt über den Explorer herstellen, allerdings ist scheinbar das erste Explorer-Fenster offen, bevor die Verbindung aufgebaut ist. Denn dann erscheint jedesmal eine Fehlermeldung. Erst wenn ich daraufhin ein neues Explorer-Fenster öffne, wird die Startseite geladen.

    Wo liegt der Fehler? Ist das generell so bei OS X, daß der Explorer zu schnell das Fenster öffnet? Kann der Explorer  oder auch andere Programme, die sich ins selbstständig Internet wählen  irgendwie gebremst oder der Verbindungsaufbau beschleunigt werden?

    Aus dem gleichen Grund gibt es VERMUTLICH beim Starten eine etwas längere Verzögerung, wenn versucht wird über das Internet die Zeit zu überprüfen.

    Ich habe DSL und komme unter OS X über Internet Connect problemlos ins Internet, aber die Verbindung müßte doch auch ohne Verzögerungen durch das jeweilige Programm aufgebaut werden können. Es klappt doch auch bei OS 9 ...
     
  2. Spanni

    Spanni New Member

    Ich bemängel das auch das Du nur über Internet Connect Dich einloggen kannst!!
    Scheint aber nicht anders möglich zu sein!? Auch mit Mail funktioniert es nicht. War in 9 einfacher! Alles Explorer oder Outlook E. gespeichert unter einem Fkey war ich mit einem Tastendruck im Inernet!!
    Du schreibst, das du mit dem Explorer doch die Inernetverbindung herstellen kannst?? Wie denn??
    S.
     
  3. Maconym

    Maconym New Member

    Einfach ein Programm starten, daß sich daraufhin automatisch ins Internet einwählt. Es wird dann eine Fehlermeldung kommen. Aber wenn Internet-Connect offen, aber nicht aktiv ist, kann man sehen, daß die Verbindung tatsächlich erstellt wird.

    Vermutlich wird aber die Verbindung nicht schnell genug aufgebaut, weshalb immer diese Fehlermeldung kommt, weil die nötigen Daten nicht angefordert werden können.

    Hast Du auch DSL?

    Wer hat dieses Problem nicht?
     
  4. gratefulmac

    gratefulmac New Member

    Ich.
    Mac ist mit nem Router verbunden.
    Einwahl erfolgt bei samtlichen Browsern über anklicken im Dock und fertig.

    PS In "Internet Connect" gibt es in der Menüleiste das Verbindungsprotokoll.Da kann man sehen wie der Verbindungsaufbau statt findet.Ist auch ganz brauchbar um Fehlerursachen bei der Verbindung zu erkennen.
     
  5. Maconym

    Maconym New Member

    Gut. Dann ist es also wenigstens grundsätzlich möglich. Aber ich vermute mal, daß ein Router schon eine aktive Verbindung hat und dann den jeweiligen Rechner noch mit dieser Verbindung verbindet ...

    Nun gibt es die Frage: Warum geht es bei mir unter OS 9 und unter OS X nicht???

    Ist OS X etwa zu schnell, was den Programmstart betrifft?

    Wie könnte dann der Programmstart z.B. von Explorer langsamer ablaufen lassen?
     
  6. Spanni

    Spanni New Member

    hab kein dsl,leider! 56k Modem!
    S.
     
  7. Spanni

    Spanni New Member

    Also darf ich da mal ganz bescheiden widersprechen.
    Wenn ich IE im Dock anklicke öffnet sich der Browser mit der Meldung:
    Konnte keine Verbindung mit dem Server herstellen "fertig"!
    Keine Router Verbindung! Einwahl ins Internet nur über Internet Connect möglich "fertig"!
    Jetzt du wieder!!!!
    S.
     
  8. gratefulmac

    gratefulmac New Member

    Ich vermute da muß Apple noch einiges tun,um diese Feinheit noch einzuarbeiten.So eine Art "Stand Bye",das der Mac beim Starten schon die Verbindung herstellt,in den Ruhemodus fällt,und wenn das Web gebraucht wird blitzschnell die Verbindung bereitstellt.
     
  9. gratefulmac

    gratefulmac New Member

    Spanni
    Ist doch kein Widerspruch.Mit meiner Verbindungsart funzt es,da benutze ich auch nicht mehr "Internet Connect".
    Hier müssen die Applejungs was tun,damit es so klappt wie unter OS 9.
     
  10. hakru

    hakru New Member

    unter PPPoE-Optionen (Netzwerk->Ethernet->PPPoE; dort den Button pppoe-Optionen) einfach die Checkbox "beim Zugriff auf TCP/IP automatisch verbinden" aktivieren - dann machen Programme die Verbindung selbst ...

    hakru
     
  11. Maconym

    Maconym New Member

    Hab ich überprüft, diese Checkbox ist aktiviert. Bei mir machen die Programme ja auch die Verbindung selbst, nur scheinen sie es nicht sofort zu merken ...

    Ich starte z.B. Explorer - dann wird die Verbindung aufgebaut - die Fehlermeldung erscheint - ich schließe das Explorer-Fenster -ich öffne ein neues Fenster und kann ab jetzt problemlos arbeiten.
     
  12. Spanni

    Spanni New Member

    Sieh mal gratefullmac, der hakru is ein ganz lieber, netter hilfsbereiter Mensch!
    Er erklärt einem wie mir was zu tun ist, um auch in den Genuss zu kommen das sich der IE auf klick selbst mit dem Internet verbindet!
    Du lässt so einen armen Anfänger wie mich im Regen stehen. ;-)
    S.
     
  13. Spanni

    Spanni New Member

    also bei mir klappts jetzt einwandfrei mit automatisch tcp/ip verbinden!
    keine fehlermeldung! nur bei mail aber er wählt sich trotzdem ein.
    leider muß ich trotzdem auf die manuelle einwahl spätestens dann zurückgreifen, wenn ich eine andere nummer wählen will.
    S.
     
  14. dirkb2001

    dirkb2001 New Member

    Hallo,

    habe das gleiche Problem, allerdings mit ISDN u. MiniVigor. Alle Einstellungen sind so wie hier besprochen.

    Mit Entourage klappt seltsamerweise das automatische Abholen von mails, mit mail hat es auch geklappt.

    Ich habe im Explorer auch keinen anderen Weg gefunden, als vorher manuell zu verbinden. Wäre für irgendeinen Lösungsvorschlag sehr dankbar.

    Viele Grüße. Dirk
     
  15. Harlekin

    Harlekin Gast

    Internet Connect benutze ich nie.
    Wer eine DSL Flatrate hat, koennte in den System Preferences / Datum & Uhrzeit / Netzwerkzeit die Option "Time-Server verwenden" aktivieren.
    Dann wird die Internet Verbindung bereits beim Starten des Rechners automatisch hergestellt und man ist dann sofort (immer) online.
    Benutze allerdings einen Router (Vigor 2200X), habe keine Erfahrung wie es ohne ist.

    .
     
  16. Maconym

    Maconym New Member

    DSL Flat hab ich auch, wenn ich allerdings mit dem Time-Server starte, dann dauert der Startvorgang deutlich länger.

    Hab es eben mal versucht. Der Startvorgang dauert länger, dafür komme auch ich dann direkt über IE ins Netz. Nachteil: Wenn man es eilig hat, ins Netz zu kommen, ist die Verbindung schneller über Internet Connect manuell zu erreichen.

    Vermutlich verursacht der gleiche Fehler die Verzögerung und irgendwann wird dann endlich versucht, erneut eine Verbindung aufzubauen, was dann sofort gelingt. Erst dann wird weitergestartet.
     
  17. Spanni

    Spanni New Member

    @ hakru,

    Der IE startet und stellt die Internetverbindung nun automatisch her!
    Wunderbar!!
    Mail tut dies auch....ABER....diese Fehlermeldung wenn man auf E-Mail Empfang klickt is schon merkwürdig.
    Ich kann mir nicht vorstellen das dies von Programmierern so gewollt ist .
    Wie ist es bei dir falls du überhaupt Mail benutzt.
    S.
     

Diese Seite empfehlen