internet-wieso immer explorer

Dieses Thema im Forum "Hardware" wurde erstellt von curious, 27. August 2002.

  1. curious

    curious New Member

    hey,

    ..krieg's nicht hin, in 10.2 in den Systemeinstellungen / Internet/web
    als Standard-Web-Browser z.b. Mozilla bleibend einzustellen...auch nach Neustart etc. always InternetExplorer...

    kommt das jemanden bekannt vor :)))

    und gibts da überhaupt eine Lösung für?

    Gruß
    curious
     
  2. gratefulmac

    gratefulmac New Member

    Der Navi 0.4 scheint resistenter gegen die Penetranz von IE zu sein.Habe seit Wochen keinen Rückschlag zu IE mehr erlitten,seitdem Navi 0.4 mein Standardbrowser ist.
    Er wurde ohne große Tricks(einfach einstellen - fertig) angenommen.
     
  3. Spanni

    Spanni New Member

    bestimmt sabotage von M$ ;-)
     
  4. gratefulmac

    gratefulmac New Member

    Absolut.
    so ist es.
     
  5. benz

    benz New Member

    Ich verwende Mozilla 1.1. Ich kann diesen Browser als Standart definieren in der Systemsteuerung (OS 10.2). Wenn ich allerdings eine neuere Version installiere schleicht sich der Explorer rein. Dann muss ich Mozilla wieder neu angeben.
    Problem mit Neustart, wie du, habe ich nicht.

    Gruss benz
     
  6. curious

    curious New Member

    @benz

    s.oben Systemsteuerung - Internet- Standard-Web-Browser definieren
    Mozilla 1.1 (den benutze ich auch)auswählen...Sytemsteuerung schließen..

    wenn ich dann z.b.aus Mail heraus einen Link öffnen will , dreimal darfst du raten
    mit welchen Programm es weitergeht.
    Schau ich dann wieder in Systemsteuerung nach, ist auch
    wieder alles auf IE umgeswitcht...

    seltsam...
     
  7. suj

    suj sammelt pixel.

    geht mir auch so...
     
  8. benz

    benz New Member

    Hallo

    Also ich habe es gerade ausprobiert. Da ich "Mail" nicht benutze, habe ich es reaktiviert (Version 1.2 (v544/543)). Ich klickte auf einen externen Link in einem Email (Apple eNews: August 2002 -Letter). Mozilla startet... Der Explorer meldet sich nicht.

    Komisch! :-(

    Gruss benz
     
  9. curious

    curious New Member

    ...du benutzt nicht zufälliger Weise das Mozilla eigene Mailprogramm?

    Von da aus gehen die Links klarerweise
    aus dem Mailprogramm im Mozilla auf...

    benznervunddummfrag*

    curious

     
  10. benz

    benz New Member

    Ich habe nun den Computer neu gestartet. Ich rief nur "Mail" auf. Drückte wieder beim Apple eNews-Mail auf einen Link, Mozilla startete und zeigte die WWW-Seite an. Ich scheine definitiv nicht dieses Problem zu haben!

    Ich machte einen Clean-Install für 10.2... Ob es daran liegen könnte? Glaube ich zwar nicht.

    Gruss benz
     
  11. benz

    benz New Member

    Nein. "Mail" (Copyright 2002 Apple Computer, Inc.,
    Alle Rechte vorbehalten.) ;-)

    Gruss benz
     
  12. suj

    suj sammelt pixel.

    ich bin auch clean (du weisst schon was ich meine ;-) aber der olle IE geht immer wieder an. Einstellung wird nciht gemerkt...
     
  13. benz

    benz New Member

    Schön, dass du auch clean bist! ;-) Leider fällt mir sonst nichts zum IE-Problem ein... :-(

    Gruss benz
     
  14. suj

    suj sammelt pixel.

    mir auch nicht. gerade ist mir alles wurscht, weil eh nix funktioniert.
    motz.
    ich mach das doofe ding jetzt aus.
    wer braucht schon einen computer. pah---
     
  15. curious

    curious New Member

    ...also dasselbe..clean install...

    Aber trotzdem:
    neustart oder wahlweise abmelden..
    nix...mozilla

    was für eine Zeitverschwendung!!

    Ich werd' erstmal das Mailprogramm von Mozilla weiterbenutzen, keine Lust dauernd
    Links aus mails umzukopieren, da ich Explorer nicht benutze!

    trotzdem danke!
    gruß

    curious
     
  16. benz

    benz New Member

    Sorry, dass ich nicht weiterhelfen konnte. Ist wirklich ärgerlich. Vor allem, dass das Problem bei einigen da ist, bei anderen nicht...

    Gruss benz
     
  17. curious

    curious New Member

    ...morgen schmeiß ich explorer mal in die tonne.
    mal schauen, was MAIL dazu einfällt.

    jetzt gehts erst mal auf ne' party

    vollgewißheitindiezukunftstarr*

    gruß

    curious
     
  18. curious

    curious New Member

    ...explorer weggeschmissen,
    mozilla startet von link aus Mail!

    explorer neuinstalliert,
    /the zombbie walked home,
    explorer trägt sich wieder ungefragt an erster Stelle in den Internetoptionen ein

    und alles wie vorher!!!

    Wo liegen eigentlich die Prefs für die
    Internetoptionen?

    gruß
    curious
     
  19. Usires

    Usires New Member

    Willkommen im Club! :)

    Und zwar alle. Vor zwei Tagen habe ich nach den Standard-Browsern und Mail-Clients von euch gefragt; eben weil sich auch mein IE in 10.2 (schön frisch installiert!) das Kommando über Hyperlinks nicht entreissen ließ.

    Die Internet-Preferences liegen übrigens im privaten Ordner "~/Library/Preferences" und heissen "com.apple.internetconfig.plist". Ist aber ein reines XML-File in dem man selbst nicht viel per Hand drehen kann.

    Mein IE-Problem habe ich übrigens auch mit der "einfach löschen"-Variante in den Griff bekommen. Reines Verschieben in ein anderes Verzeichnis oder auf ein anderes Volume bringt übrigens überhaupt nichts! HFS+ kann die "Spur" von bewegten Dateien nämlich sehr gut verfolgen. Also: IE in den Trash, das Ding löschen und mit dem Browser seiner Wahl Spaß haben. Egal ob Mozilla, iCab, Opera oder Chimera. :)

    Let love be your energy,
    Usires
     
  20. curious

    curious New Member

    hey,

    ..krieg's nicht hin, in 10.2 in den Systemeinstellungen / Internet/web
    als Standard-Web-Browser z.b. Mozilla bleibend einzustellen...auch nach Neustart etc. always InternetExplorer...

    kommt das jemanden bekannt vor :)))

    und gibts da überhaupt eine Lösung für?

    Gruß
    curious
     

Diese Seite empfehlen