Interneteinstellung & Drucker

Dieses Thema im Forum "Hardware" wurde erstellt von Gaun, 22. Februar 2003.

  1. Gaun

    Gaun New Member

    Hallo nochmal, habe als dummer X-Anfänger noch ein paar Fragen:

    1. Nach jedem Neustart wechselt das System die Interneteinstellung von Internem Modem auf ein anderes, obwohl dieses gar nicht angeschlossen ist und beschwert sich dann.
    Wie kann ich das System dazu bewegen bei der einen Einstellung zu bleiben?

    2. Ist es möglich wie bei OS 9 mehrere verschiedene Internet-provider (z.B. t-online und MSN) gleichzeitig zu speichern und nach bedarf den richtigen zu wählen?

    3. Mein Epson Stylus Color 760 weigert sich zu drucken, weil angeblich kein Treiber installiert ist. Auch Umwege über "erweiterte Optionen" und selber Einstellen haben nichts gebracht. Help!!!!
     
  2. Hottehue

    Hottehue New Member

    1. Systemeinstellungen -> Netzwerk -> PPPoE -> Zeigen -> Netzwerkkonfigurationen Die bevorzugte Einwahlart mit der Maus an die oberste Stelle ziehen und bei den anderen das Häkchen raus.

    2. Systemeinstellungen -> Netzwerk -> PPPoE -> Umgebung -> neue Umgebung Für jeden Provider eine eigene Umgebung anlegen.

    3. keine Ahnung, evtl. mal auf der Epson Website nachschauen ob ein aktuellerer Treiber vorliegt.
     
  3. Gaun

    Gaun New Member

    Hallo nochmal, habe als dummer X-Anfänger noch ein paar Fragen:

    1. Nach jedem Neustart wechselt das System die Interneteinstellung von Internem Modem auf ein anderes, obwohl dieses gar nicht angeschlossen ist und beschwert sich dann.
    Wie kann ich das System dazu bewegen bei der einen Einstellung zu bleiben?

    2. Ist es möglich wie bei OS 9 mehrere verschiedene Internet-provider (z.B. t-online und MSN) gleichzeitig zu speichern und nach bedarf den richtigen zu wählen?

    3. Mein Epson Stylus Color 760 weigert sich zu drucken, weil angeblich kein Treiber installiert ist. Auch Umwege über "erweiterte Optionen" und selber Einstellen haben nichts gebracht. Help!!!!
     
  4. Hottehue

    Hottehue New Member

    1. Systemeinstellungen -> Netzwerk -> PPPoE -> Zeigen -> Netzwerkkonfigurationen Die bevorzugte Einwahlart mit der Maus an die oberste Stelle ziehen und bei den anderen das Häkchen raus.

    2. Systemeinstellungen -> Netzwerk -> PPPoE -> Umgebung -> neue Umgebung Für jeden Provider eine eigene Umgebung anlegen.

    3. keine Ahnung, evtl. mal auf der Epson Website nachschauen ob ein aktuellerer Treiber vorliegt.
     
  5. Gaun

    Gaun New Member

    Hallo nochmal, habe als dummer X-Anfänger noch ein paar Fragen:

    1. Nach jedem Neustart wechselt das System die Interneteinstellung von Internem Modem auf ein anderes, obwohl dieses gar nicht angeschlossen ist und beschwert sich dann.
    Wie kann ich das System dazu bewegen bei der einen Einstellung zu bleiben?

    2. Ist es möglich wie bei OS 9 mehrere verschiedene Internet-provider (z.B. t-online und MSN) gleichzeitig zu speichern und nach bedarf den richtigen zu wählen?

    3. Mein Epson Stylus Color 760 weigert sich zu drucken, weil angeblich kein Treiber installiert ist. Auch Umwege über "erweiterte Optionen" und selber Einstellen haben nichts gebracht. Help!!!!
     
  6. Hottehue

    Hottehue New Member

    1. Systemeinstellungen -> Netzwerk -> PPPoE -> Zeigen -> Netzwerkkonfigurationen Die bevorzugte Einwahlart mit der Maus an die oberste Stelle ziehen und bei den anderen das Häkchen raus.

    2. Systemeinstellungen -> Netzwerk -> PPPoE -> Umgebung -> neue Umgebung Für jeden Provider eine eigene Umgebung anlegen.

    3. keine Ahnung, evtl. mal auf der Epson Website nachschauen ob ein aktuellerer Treiber vorliegt.
     

Diese Seite empfehlen