InternetExplorer

Dieses Thema im Forum "Hardware" wurde erstellt von herbertn, 8. Dezember 2001.

  1. herbertn

    herbertn New Member

    Hallo @all
    dies ist mein erster Beitrag in diesem Forum. Bisher habe ich immer nur interressiert mitgelesen und mich über die Probleme der User nach dem Umstieg auf X gewundert. Doch nun ärgert mich der InternetExplorer gewaltig. Seit dem ich mir Mozilla aufgespielt habe spint der IE. Nach einigen Seitenaufrufen wird das Programm unerwartet beendet. Vorher hatte ich nie Probleme damit.
    Preferencen usw. habe ich bereits gelöscht hat aber nichts gebracht.
    Wer hat oder hatte ähnliches Problem und hat die Lösung für mich?

    Gruß Herbertz
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    ersteinmal herzlich willkommen !
    Hilft Dir zwar nicht meine Antwort, aber ich habe das Problem in umgekehrter Version, seit dem Update auf 10.1.1 und dem IE Update verhalten sich Mozilla und Netscape so unmotiviert.
    Starten und nach urlanger Zeit kommt die Meldung, das wurde unerwartet .... !

    Joern
     
  3. herbertn

    herbertn New Member

    Hallo
    und Danke für die schnelle Antwort.
    Die Version das, das mit dem Update auf 10.1.1 zusammenhängen könnte habe ich noch gar nicht in Erwägung gezogen.
    Ich habe zuerst das Update gemacht und dann Mozilla installiert. Bin mal gespannt ob uns da einer weiterhelfen kann.

    Gruß Herbert
     
  4. gratefulmac

    gratefulmac New Member

    Ich habe diese Prob. nicht. Ist mir neu,das die beiden sich ins Gehege kommen.
     
  5. herbertn

    herbertn New Member

    Wie MacGhost bereits erwähnte kann es auch mit dem Update auf 10.1.1 zusammenhängen. Ich bin mir nun nicht mehr sicher womit der Effekt zusammen auftrat, weil ich die beiden Aktionen kurz hintereinander ausgeführt habe.

    Gruß Herbert
     
  6. herbertn

    herbertn New Member

    Hallo @all
    habe wohl das Problem lösen können.
    Ich habe hier im Forum einen Tipp aufgegriffen.
    Man nehme die letzte Versions Nr. CD die man von X hat.
    Lege diese ein und startet mit gedrückter C-Taste von CD.
    OS X erkennt was installiert ist und repariert oder ergänzt was fehlt.
    Nach einem Neustart läuft der InternetExplorer wieder wie neu.

    Gruß Herbert
     
  7. MacGhost

    MacGhost Active Member

    Hi,

    Klasse, werde ich morgen auch mal testen, vielleicht ist ja nur etwas am System verbogen und ich kann dann wieder den Netscape benutzen.

    Joern
     

Diese Seite empfehlen