Internetproblem

Dieses Thema im Forum "Hardware" wurde erstellt von Trasher, 13. Mai 2001.

  1. Trasher

    Trasher New Member

    Hallo,
    ich habe folgendes Problem mit der Internetverbindung: Ich stelle mit Internet Access eine T-DSL Verbindung her. Was aufgrund der Statusanzeige wohl auch gelingt. Das ist dann aber auch schon alles, was ich von der Verbindung habe.
    Führe ich Software-Aktuallisierung aus, bekomme ich die Meldung, daß ich nicht mit dem Internet verbunden bin. Auch schlagen alle Versuche mit Internet Explorer fehl. Das Problem tritt auch in der Classic-Umgebung auf. Nur unter dem "normalen" 9.1 läuft alles problemlos. Wie kriege ich es hin, daß die bestehende Verbindung auch erkannt wird?
    Schon jetzt vielen Dank
     
  2. xena

    xena New Member

    hallo trasher
    versuch doch mal über : apfel,umgebung,systemeinstellung"netzwerk"..,
    in TCP/IP
    IP- Adresse 194.25.2.129
    Domain-Name www.t-online.de
    in PPPoE
    Anbieter t-online.de
    PPPoE- Dienstname bleibt frei
    Name ist: Anschlusskennung +T-online-Nr +0001@t-online.de
    Dann sichern
    auf applications ordner , Internet Connect , verbinden
    viel glück
    xena
     
  3. koskitch

    koskitch New Member

    bei Zugriff auf TCP/IP automatisch verbinden'(o. ä.) brauchst Du Internet Dingsbums gar nicht mehr, die Verbindung (bei mir auch DSL [flat]) bleibt stabil und trennt sich beim ausschalten.
     
  4. Trasher

    Trasher New Member

    Zunächst vielen Dank für die schnelle Hilfe.
    Die Einstellugen sind alle so, wie sie beschrieben wurden. Aber es hilft trotzdem nichts. Nach der Einwahl geht's einfach nicht weiter. Ich weiß nicht, was ich falsch mache.
     
  5. koskitch

    koskitch New Member

    Ethernet' gecheckt zu haben und das dann auch abgesichert hast?

    (nochmal doof gefragt, man kennt sich ja selbst..)

    ***max
     
  6. Trasher

    Trasher New Member

    Wie schon erwähnt, ich ahbe die Einstellugen wie beschrieben übernommen.
    Möglicherweise übersehe ich auch immer den gleichen Fehler. Ich denke, ich werde mal eine Nacht drüber schlafen und morgen das ganze neu in Angriff nehemn.
    Hoffentlich mit mehr Erfolg. :)
     
  7. xena

    xena New Member

    noch schnell
    ziehe mal den stecker vom dsl-modem raus warte ein paar sekunden und probier es dan nocheinmal .hatte ich auch schon das sich das modem aufgehangen hat
    xena
     
  8. Trasher

    Trasher New Member

    So, nachdem ich jetzt mal 'ne Nacht drüber geschlafen habe und nochmal alles überprüft habe, bin ich inzwischen soweit, daß, wenn ich den IE starte, automatisch eine Verbindung ins Internet hergestellt wird. Allerdings bekomme ich bei Eingabe einer Adresse weiterhin die Meldung, ds der Server nicht gefunden wurde. Auch die Software-Aktualisierung sagt mir, daß ich zuerst eine Verbindung herstellen muß.
    Zum Positiven, unter der Classic-Umgebung habe ich mittlerweile keine Probleme mehr. Kann es sein, daß T-DSL nur unter Classic läuft?
     
  9. moep

    moep New Member

    Nein -definitiv NEIN. Habe DSL unter X jetzt mit 3 Browsern laufen gehabt, alles O.K. Sowohl die automatische Einwahl bei TCP/IP Zugriff, als auch die manuelle Einwahl über Internet Connect funktionieren. Einziges Manko bei autom.: Die Startseite wird nicht aufgerufen, sonderen der ominöse "Server nicht gefunden" taucht auf - nach einem Klick auf #
    "Aktualisieren" oder "Neu" wird aber dann auch diese geladen.

    moep
     
  10. Trasher

    Trasher New Member

    Hi moep,

    tja, dann weiß ich auch nicht was los ist. Immer nur "Server nicht gefunden" nervt. :) Ich schätze mal, mit der Softwareaktualisierung hast Du auch keine Probleme.
    Ich sage nur noch eins. VERZWEIFLUNG!!!
     
  11. xena

    xena New Member

    dann helft ihn doch !!!!! :-0
     
  12. Trasher

    Trasher New Member

    Danke, xena, für Dein Mitgefühl. :)
     
  13. Macintosh

    Macintosh New Member

    Hi zusammen,

    alles sehr interessant. Ich habe das gleiche Problem, allerdings mit 9.1.
    Seit dem ich OS X habe, läuft mein DSL zugang nur unter X. Wenn ich mich unter 9.1 einwähle steht zwar die Verbindung, kann aber keinen Browser öffnen, da er den Server nicht finden kann.
    Wer kann helfen.

    Macintosh
     
  14. moep

    moep New Member

    Fu.., ich glaube fast, ich bin der Einzige, der keine DSL Probleme hat. Ich weiss wirklich nicht, wie ihr zu den Probs kommt. Bin kein Apple-Guru, habe sowohl unter 9.1 als auch unter X alles einfach ohne nachzulesen o.ä. draufinstalliert- geht!
    Softwareaktualisierung, Web, Mail etc. alles im Lack

    Gerne würde ich euch helfen......

    <ahnungslos> moep
     
  15. Trasher

    Trasher New Member

    Hi moep,

    das komische an der Sache ist ja, daß, wenn ich untef X auf Softwareaktualisierung klicke, DSL sich einwählt, aber gleichzeitig sagt, daß keine Verbindung ins Internet besteht, und der IE behauptet "Server nicht gefunden". Und unter Classic kann ich nicht auf die Softwareaktualisierung zugreifen. Wenn das bei Dir auf Anhieb, ohne weitere Einstellungen (bis auf die Zugangsdaten) geklappt hat, muß unsereins ja irgendwas falsch machen. Nur was?
     
  16. moep

    moep New Member

    So Freunde der Nacht, jetzt habe ich endlich diesen Fehler mal reproduzieren können - von wegen Einwahl ja, aber keine Site wird angezeigt.
    Habe meinen nigelnagelneuen CUBE installiert, und siehe da, endlich mal ein Problem ( iMac war da anspruchsloser) unter 9.1 gab es mit DSL genau den von euch geschilderten Fehler. Habe dann X installiert, da war mit PPPoE alles sofort paletti. Die Probleme unter X können eigentlich nur durch fehlerhafte Einstellungen kommen. Unter 9.1 solltet ihr einfach AppleTalk mal abschalten. Daraufhin bekommt ihr unter TCP/IP auch den entsprechenden Eintrag ( Adresse beziehen über: PPP-Server). Vorher war nur ein BootP, DHCP oder RARP möglich.
    Mein Toaster macht jetzt sowohl unter 9.1 als auch unter X alles was er soll!

    moep
     
  17. koskitch

    koskitch New Member

    angeschubst' werden, deshalb dann der erfolgreiche zweite wie von Euch beschrieben.

    Der letzte Vorschlag von moep (nagelneuer Cube? -cool!!!) macht noch Sinn, sonst habe ich -so leid´s mir tut- nichts mehr sinnreiches hinzuzufuegen..

    @moep: ziehe bald mit nem Combo-iBook nach ;)))
     
  18. moep

    moep New Member

    @ koskitch: hatte ich auch erst in Betracht gezogen, bin aber irgendwie doch beim CUBE hängengeblieben. Das Combo-Book bekommt meine Perle dann nächstes Jahr.
    Kauf es Dir, ist garantiert weltklasse!!!!!!!!!!!!!!!!
     
  19. koskitch

    koskitch New Member

    @moep: waere beinahe schon geschehen, ein Verkaeufer von Saturn bot mir an das Combo extra zu bestellen, die haben´s sonst nicht -war eigentlich nur dort um mal Preise zu checken. Als er meinen Kommentar hoerte, dass ich es zu 4800.- auch bei Apple selbst bestellen koennte (was ich gar nicht vorhatte), fragte er, was ich denn bereit waere zu zahlen? Nach ein bisschen hin und her bot er mir eins fuer 4600.- an. Liefertermin in zwei Wochen!
    Es lebe der Fall des Rabattgesetzes, dabei handele ich sonst gar nicht gerne..

    Warum ich nicht sofort zugeschlagen habe? Ich spekuliere darauf, dass ab Sommer (Jul/Aug) die iBooks mit Mac Os X kommen (hab ich zwar, muesst ich dann verscherbeln) und zwar mit Apple Works Carbon oder Cocoa und anderen Programmen (iMovie), die endlich auf X laufen -von wegen Consumerprodukt und so. Sonst muesste ich unter Umstaenden dafuer spaeter tief in die Tasche greifen.
    Allein, das warten faellt soo schwer.. Was meinst Du? Clever? Doof? Unerheblich?

    gruss
    ***max
     
  20. moep

    moep New Member

    Koskitch!

    Der Preis ist doch schon einmal O.K., wenn auch noch der mögliche Liefertermin eingehalten werden kann - umso besser.
    Ob das nun besonders clever oder doof ist abzuwarten ist nicht zu beantworten. Argumente fürs Warten gibt`s auf jeden Fall. Mit der Zielvorgabe die "consumer-progs" mit X gleich dazu zu bekommen kannst Du natürlich auch auf die Nase fallen ( moglicherweise kosten Sie ja doch was , zumindest einen von den komischen Coupons - wäre ja denkbar)
    Im Prinzip kannst Du es ja nur falsch machen, kaufst Du zu früh, ist nix dabei, und kaufst Du später, und es kostet doch was, ärgerst Du dich auch....
    Kauf ihn Dir dann, wenn Du ih wirklich brauchst, alles andere hat meist wenig Taug.

    Moep it!
     

Diese Seite empfehlen