internetverbindung nur mit neustart

Dieses Thema im Forum "Software" wurde erstellt von nelle, 4. Januar 2003.

  1. nelle

    nelle New Member

    Hallo an alle,

    seit einigen Tagen muß ich jedesmal, wenn ich mich ins Netz einwählen will, vorher einen Neustart machen. Ansonsten wählt er (iMac DV SE) sich nicht ein. Vor ungefähr 1,5 Jahren hatte ich ein ähnliches Problem. Ein Techniker hatte damals mein Motherboard ausgetauscht und danach funzte es.
    Weiterhin fährt der Rechner nur sehr langsam hoch und dazu noch mit extremen Kratz-Geräuschen. Meine Vermutung war ja, daß die Festplatte zu sehr fragmentiert ist. Werde auch demnächst das System neu installieren.
    Nun meine Befürchtung: Ist das Motherboard schon wieder kaputt?

    Übrigens wähle ich mich mit Ethernet-Modem und DSL ein, damals war es ein normales internes Modem.

    Danke schon jetzt für eure Hinweise!

    Liebe Grüße, Nelle.
     
  2. Macfun

    Macfun New Member

    Hi,

    Kratzgeräusche? Das hört sich eher nach einer kaputt gehenden Festplatte an (jetzt aber fix ein Backup gemacht).
    Ich habe auch einen iMac DV, der wählt sich auch nicht immer gleich beim ersten Mal ins Netz ein, er braucht gelegentlich einige Anläufe und manchmal gehts ebenfalls erst nach einem Neustart - und das trotz eines ISDN-Adapters. Liegt wohl eher am Einwahlknoten.
     
  3. kawi

    kawi Revolution 666

    hast du das Problem wenn der mac zwischendurch im Ruhestand war? oder in nornmalen betrieb.
    Ich tippe auf das "nach dem Ruhestand" - ist ein bekannter Bug von os x
     
  4. justus

    justus New Member

    Sofort backup (!) aller wichtigen Dateien, danch Defragmentieren mit z.B. Norton Speeddisk.
    Das langsame Hochfahren des Systems kann daran liegen, daß irgendwann mal ein anderer Rechner via Ethernet und Filesharing angeschlossen war.
    Deshalb sucht der Mac bei jedem Start das externe Volume.
    Abhilfe: im systemordner/server alle darin befindlichen Dateien löschen > Neustart..... besser?
     
  5. nelle

    nelle New Member

    Ich hatte vergessen zu schreiben, daß ich mit OS 9.2 arbeite. Das mit dem Ruhestand kann schon sein, jedoch habe ich dieses Problem erst seit einiger Zeit. Und vorher wählte er sich ganz normal ein, auch nach dem Ruhezustand.
     
  6. nelle

    nelle New Member

    Ich weiß jetzt nicht genau, was ein Einwahlknoten ist. Kann aber sagen, daß ein anderer Mac über dieselbe Telefonleitung verbunden ist. Und da gibt es keine Probleme.
     
  7. nelle

    nelle New Member

    Stimmt, ein anderer Mac war mal damit verbunden. Können durch das Löschen im Systemordner auch die Interneteinstellungen gelöscht werden? Weil ich doch mit einem DSL-Modem über Ethernet angeschlossen bin. Wenn nicht, versuche ich das einmal.

    Danke erst mal an alle für die Hilfe.
     
  8. justus

    justus New Member

    Durch das Löschen vom Inhalt des "Server"-Ordners gehen keine Interneteinstellungen verloren, hat damit nichts zu tun.
    Justus
     
  9. nelle

    nelle New Member

    Huch, in dem Ordner war gar nichts drin. Also am Dienstag besorge ich mir einen externen CD-Brenner und sichere meine Daten. Nachdem ich mir ein neues System installiert habe, sollten die Fehler hoffentlich behoben sein. Wenn nicht, melde ich mich noch mal.

    Danke an alle! Nelle
     

Diese Seite empfehlen