Internetverbindung trennt sich einfach...

Dieses Thema im Forum "Software" wurde erstellt von ReinerReibach, 12. August 2006.

  1. ReinerReibach

    ReinerReibach New Member

    habe folgendes problem:

    bin erst seit ein paar tagen macuser und habe mir direkt den rechner fürs internet eingerichtet...ich gehe über ethernet in das dsl modem (anbieter arcor) und es kommt häufig eine meldung, in der gefragt wird ob ich die verbindung beibehalten möchte, außerdem trennt er mir manchmal die verbindung...warum?
    kann man vielleicht irgendwo einstellen dass er nach ein paar minuten ohne nutzung die verbindung beendet und ich finde diese option nicht?

    als browser nutze ich firefox 1.5.0.6...

    das ganze ist jetztnicht so schlimm aber schon ein wenig nervig...
     
  2. HirnKastl

    HirnKastl Alt-68er

    Wenn du eine Flatrate hast, kannst du die Verbindung als dauerhaft konfigurieren. Leider habe ich nicht die gleiche Hardware wie du, aber vielleicht hilft es dir doch.

    Ich gehe über einen Router mit integriertem DSL-Modem (Zyxel, 1&1) ins Internet. Der Router kann direkt konfiguriert werden. Er speichert meine Zugangsdaten und bietet die Möglichkeit, in der Rubrik WAN (Wide Area Network, also Internet) die Verbindung als dauerhaft (static) oder auf Anforderung (on demand) einzurichten. Bei Verbindung auf Anforderung ist normalerweise eine Frist angegeben, nach der die Verbindung automatisch abgebrochen wird, wenn keine Aktivitäten registriert werden (in der Regel 5 - 10 Minuten).
    Wahrscheinlich hast du bei der Software für dein DSL-Modem diese Option auch. Schau mal nach, wo du deine Zugangsdaten eingetragen hast. Da müsste sich sowas finden.
     
  3. rabel

    rabel New Member

    Im Apfelmenü auf Systemeinstellungen- dann auf Netzwerk die oberen beiden Felder - Netzwerk-"Umgebung: auf Automatisch" "Zeigen: Ethernet (integriert)". PPPoE anklicken dann unten die Taste PPPoE-Optionen anklicken, im Fenster "Verbindungsoptionen" lassen sich nach Wunsch die Felder markieren.
    Bei Bedarf automatisch verbinden würde ich frei lassen.
    Die nächsten drei Felder markieren - bei mir alle 45 Minuten nachfragen, Verbindung trennen nach 35 Minuten (oder Zeit nach belieben), beim Abmelden des Benutzers trennen markieren.
    PPP-Echopakten senden markieren, Ausführliches Protokoll freilassen.
    Ich hoffe, es funktioniert.
    Grüße rabel
     
  4. ReinerReibach

    ReinerReibach New Member

    danke

    das klingt gut...scheint zu funktionieren...
     

Diese Seite empfehlen