Internetverbindung über WLAN geht nicht

Dieses Thema im Forum "Software" wurde erstellt von soho08, 4. September 2009.

  1. soho08

    soho08 New Member

    Hallo,
    nachdem ich mein alten DSL-Router an Alice zurückgeschickt habe und nun im Besitz eines WLAN-Routers bin, klappt weiterhin nur das einloggen über Ethernetkabel.
    Ich kann mich nicht per WLAN einloggen.
    Wenn ich auf AirPort gehe steht da zwar "verbunden" und unter Netzwerkname taucht auch mein Router auf, es ist aber ein Schloss dahinter und keines meiner Passwörter funktioniert. Leider können sich so auch andere Rechner (weshalb ich mir den WLAN-Router ja zugelegt habe) nicht ins Internet einloggen.
    Bei Alice habe ich bis heute nur sinnlose Vorschläge erhalten, bzw zu hören bekommen, dass ein MAC ja auch echt kompliziert ist....
    Ich war auch schon genervt genug, dass ich mir von Alice einen Techniker ins Haus holen wollte, dieses geht allerdings nur als Neukunde und das auch nur 30 Tage lang.
    Vielleicht hat ja einer von Euch einen Tipp, bevor ich den Router zum Mond schicke.
    Vielen Dank
     
  2. MACaerer

    MACaerer Active Member

    Ich vermute mal, dass bei dem neuen Router der MAC-Filter (Media Access Control) eingeschaltet ist. Da der Router die MAC-Adressen deiner Macs nicht kennt, kannst du auch nicht per WLAN darauf zugreifen. Du musst dich also per Ethernetkabel mit dem Router verbinden und den MAC-Filter ausschalten, bzw. die MAC-Adressen deiner Rechner eingeben.

    MACaerer
     
  3. soho08

    soho08 New Member

    Ich hatte schon vermutet, dass ich ein kuddelmuddel in meinen Passwörtern habe.

    Die von Alice meinten auch, dass die Router immer als normale Router ausgeliefert werden, und ihnen dann erst gesagt werden muss, dass sie ein WLAN Router sind.

    Leider fehlt mir das Hintergrundwissen, wo ich das ändern kann.

    Also wo schalte ich den Filter aus, bzw gebe ich die neuen Adressen ein?
    Sorry, bin blond :)
     
  4. MacS

    MacS Active Member

    Neben dem MAC-Filter kann es auch an der Verschlüsselung liegen! Welche ist denn ausgewählt? Enthält das Passwort etwa Umlaute???
     
  5. soho08

    soho08 New Member

    Nö, ist ganz simpel.

    Mich verwirrt nur dieses seltsame Schloss hinter meinem eigenen Netzwerknamen.

    Habe auch schon versucht mich über das Stromnetz mit den anderen Macs zu verbinden, da ich ja über Ethernet reinkomme. Das ging aber auch nicht.

    Es war auch nicht möglich die Rechner einfach nur so über Airport zu verbinden, so dass man dann als "Gast" erscheint.
     

Diese Seite empfehlen