Internetverbindung

Dieses Thema im Forum "Hardware" wurde erstellt von ihans, 20. Oktober 2002.

  1. ihans

    ihans New Member

    Guten Abend liebes Macforum!
    Habe seit neuestem ein nerviges Problem mit meiner Internetverbindung:
    Ich versuche mich über den lustigen kleinen Telefonhörer oben rechts in der Menüleiste mit meinem Provider zu verbinden(freenet) Ab und zu kommt es dann vor, das er sich nicht verbinden kann und dann versucht er sich zu "Trennen" und er trennt sich und trennt sich usw, hatte ibook schon mal im Ruhezustand und wieder geöffnet und der Hörer "trennt"sich... nix passiert. Kann mich nat. auch nicht neu verbinden- ich muss den Rechner NEU starten GRRRRR
    Was ist blos los
    ibook 500 Dual usb
    10.1.5
    Bitte Hilfe!
    Hans-Albrecht
     
  2. Es kann sein, dass du bei der Internet-Verbindung die Option "PPP - Echopakete versenden" deaktivieren musst.
     
  3. macfriend

    macfriend New Member

    Moin.
    Über was gehst Du denn rein? ISDN-Adapter, internes Modem? Nutzt du (falls Web-Shuttle o.ä.) ein USB-Hub an dem selbiges hängt?
    Für das int. Modem gibt es seit ein paar Tagen ein aktuelles Update von Apple für Jaguar und ich glaube auch eine Version für 10.1.5
    Das Update gibt es meines Wissens nicht über die automatische Aktualisierung. Musst mal nachschauen. Es heisst "MacOSXModemUpdate"
    Gruß, Andre
     
  4. ihans

    ihans New Member

    Danke für Eure Tips!
    Gehe ganz einfach über internes Modem ins Netz. Werde gleich mal auf die Apple Seite gehen.
    Ok habe das mit den Echopaketen deaktiviert, was auch immer das für einen Sinn machen soll, bin eben kein Computerexperte- deshalb Mac (-;
    Danke nochmals
    Hans
     
  5. kawi

    kawi Revolution 666

    Ansonsten kann das auch an freenet selbst liegen. kann das bei ner Freundin zu bestimmten Tageszeiten beobachten da geht dann manchmal auch nix mehr während eine stunde später oder mit nem anderen Anbieter wieder alles im Lot ist
     
  6. dirkb2001

    dirkb2001 New Member

    Hallo Hans,

    ich habe seit längerem das gleiche Problem (schon unter 10.1.?), allerdings mit ISDN und dem MiniVigor und 1&1 als Anbieter. Es trat jetzt einige Zeit (3-4 Wo.) nicht auf, aber heute auf einmal wieder.

    Auch bei mir hilft i.d.R. nur der Neustart, da die Verbindung ewig auf Trennen steht; bisher hat es das Löschen der preferences "Internetconnect" oft gebracht; heute habe ich zusätzlich den p-RAM gelöscht, dann aber 2 Std. später das gleiche Problem. das scheint es also nicht gewesen zu sein. Den USB-Hub hatte ich auch schon im Verdacht, manchmal reichte das Trennen der USB-Verbindung, aber leider nicht immer.

    Die "Echopakete" zu deaktivieren werde ich auch mal ausprobieren, danke an "elektronikengel" für den Tip ;-))

    Viele Grüße. Dirk

    P.S. Manchmal glaube ich schon, es liegt am Vollmond ?!
     
  7. heinisuess

    heinisuess New Member

    Hallo, hab das gleiche Problem mit dem internen Apple 56k.
    Am Anbieter liegts nicht, denn mit PC und Elsa Microlink gibts keine Probleme. PPP-Echopakete versenden deaktivieren hilft leider auch nicht...
     
  8. ihans

    ihans New Member

    Bin mittlerweile bei 10.3.3 angekommen und habe keine Probleme mehr!

    Schönes Wochenende, hängt nicht den ganzen Tag vor dem Rechner, geht auch mal raus:D
     
  9. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    gibt es hier neue Erkenntnisse?

    ich habe das Problem genauso auch.

    Noch schlimmer eigentlich.
     
  10. ihans

    ihans New Member

    Problem tritt seit 10.3.5 wieder auf )-:
     
  11. Macci

    Macci ausgewandert.

  12. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Habe ich recht verstanden?
    Den Link downloaden das Prog ausführen und das Problem sollte weg sein?

    Hast Du auch eine Ahnung was das eigentliche Problem ist??
     
  13. Macci

    Macci ausgewandert.

    Nö. Das Programm irgendwohin packen und wenn's Modem hängt (ewig auf "trennen" bleibt) das Programm ausführen. Das erspart den Neustart. Weg ist das Problem damit nicht. Hat wahrscheinlich was mit den verwendeten Modem-Erweiterungen zu tun, oder mit den Modemtreibern...ist bei mir wie gesagt seit 10.3 weg, habe damals als Option "Archivieren und Installieren" gewählt, also nicht einfach drübergebügelt.
     
  14. ihans

    ihans New Member

    Wenns funktioniert, dann interessiert mich auch nicht warum. Vielleicht reichts ja irgendeinen Prozess mittels Aktivitätsanzeige zu killen, habe mich aber nich getraut...
     

Diese Seite empfehlen