Internetzugang mit iMac über Lan

Dieses Thema im Forum "Hardware" wurde erstellt von MacOstsee, 4. Dezember 2005.

  1. MacOstsee

    MacOstsee New Member

    Hallo,
    ich bastele schon eine ganze Zeit rum.
    Über einen Gigaset Repeater geht mein einer Sohn mit seinem iBook
    G 3 800 mit dem Ethernetanschluß ins Internet (ich glaube die Schaltung nennt sich Access Point).
    Mit dem iMac G 3 400 DV von meinem anderen Sohn will mir das nicht gelingen. Die Einstellungen sind identisch, aber im Netzwerkstatus taucht die Ethernetverbindung nicht auf. Die Meldung sagt Kabel nicht angeschlossen.
    Beim iBook kann man zugucken: Stecker rein und Ethernet integriert taucht auf.
    Was kann das sein?
    Ich glaube mich zu erinnern, das ältere Mac´s einen Unterschied gemacht haben zwischen gekreuzten Ethernetkabel und einem normalen. Liegt es daran? Oder ist die Ethernetkarte kaputt? Kann ich das prüfen?
    Ich hoffe Ihr könnt mir helfen.
     
  2. mac-christian

    mac-christian Active Member

    Also "Access Point" brauchst du wenn du drahtlos verbinden willst, Ethernet-Anschluss brauchst du bei einer Kabelverbindung.

    Wenn du uns einigermassen verständlich erklären kannst, was du tun willst und was du schon versucht hast und wie deine Einstellungen sind, usw. - vielleicht. Aber so versteh ich nicht mal, was du tun willst und kann dir deshalb auch nicht sagen, wie.

    Gute Nacht, Christian
     
  3. Ghostuser

    Ghostuser Active Member

    Deine beiden G3 Geräte sind alte Geräte mit fester Zuteilung von Sender und Empfänger Aderpaaren. Wenndu zwei Mac direkt verbindest, so brauchst du ein gekreuztes Kabel. Wenn du einen Mac an einen HUB oder SWITCH anschliesst, so musst du ein gerades Kaben haben. (Ein Router kann einen Hub bzw Switch eingebaut haben)

    Ob dein "Gigaset Repeater" nun ein Modem oder ein Router ist, weiss ich nicht. Aber wenn es mit einem Gerät geht, dann nimm genau dieses Kabel und schliessen den anderen Mac daran an. Wenn es dort nicht geht, dann liegt es an diesem Gerät. Es kann gut sein, dass etwas mit dem Ethernetanschluss eines Gerätes nicht funktioniert. Wenn es funktioniert, ist mit dem Kaben oder dem Anschluss am Hub bzw. Switch des anderen Anschlusses etwas nicht in ordnung.


    Gruss GU
     
  4. MacOstsee

    MacOstsee New Member

    Entschuldigung, wenn meine Erklärung unverständlich war. Ich versuche es noch mal:
    Ich habe einen W-Lan-Router im Erdgeschoss für mein Powerbook mit Airport.
    Im Obergeschoss sind der iMac und das iBook. Beide ohne Airport.
    Der Repeater steht auch im OG und hat Funkverbindung mit dem W-Lan-Router. Wenn das iBook über Ethernetkabel mit ihm verbunden ist, kann man ins Internet, dass heißt der Repeater arbeitet wie eine Airportkarte.
    Wie gesagt, beim iBook funktioniert das problemlos seit Wochen, aber am iMac nicht, trotz identischer Einstellungen.
     
  5. Sluggahs

    Sluggahs Teilzeitschizzo

    Hast du den iMac mal mit dem selben Kabel angeschlossen wie das iBook?

    Ich tipp entweder auf defektes Kabel oder auf defekten Lan Anschluss am Mac.

    Wobei, ich kann mich dunkel erinnern dass ich sowas ähnliches schon mal hatte. Wir wollten nen G3 iMac mit OS 8 an nen Server hängen. Da tauchte zuerst auch nix in den Netzwerkverbindungen auf. Irgendwann tauchte das dann zwar auf, aber die Internetverbindung hat nicht funktioniert. Nach Update auf OS 9 hats dann irgendwie funktioniert, warum auch immer.
     
  6. MacOstsee

    MacOstsee New Member

    Das Kabel ist das selbe.
     
  7. John L.

    John L. Active Member

    Ist bei den TCP/IP Daten alles sauber drin?

    - IP
    - Netzmaske
    - Router
    - DNS

    John L.
     
  8. MacOstsee

    MacOstsee New Member

    Bei TCP/IP steht nur DHCP und Ethernet automatisch.
    Beim iBook geht das so.
     
  9. MacOstsee

    MacOstsee New Member

    Hatte jetzt ein Paar Tage keine Zeit, würde das Problem aber gerne lösen.
    Hat jemand eine Idee?
     

Diese Seite empfehlen